Answers to Additional Exercises

Chapter 1

1. Many of the commands listed can be found on multiple tabs. The following list represents tabs where they can be found, but you may have found them elsewhere.

   A. Home
   B. Home, Insert
   C. Annotate
   D. Analyze
   E. Modify
   F. Home
   G. Insert

2. The following are some examples of the many ways the user interface components can be used.

   A. To use the Application menu to open the drawing, click the big purple A, and then click Open. Browse to the User Interface 2.dwg drawing file, and click Open.

   B. You can use the command line to initiate a Civil 3D command. For example, to initiate the Line command, type `LINE` at the command prompt and press Enter.

   C. One way to use the ribbon would be to click the Toolspace icon on the Home tab to control the visibility of the Toolspace. The Toolspace icon can be used as a toggle switch: click once to display the Toolspace, and click a second time to make it go away.

   D. One way to use Prospector is to expand Alignments ➔ Centerline Alignments, right-click Side Road
B, and select Zoom To. This is an example of using Prospector to browse design data and as a tool for locating the graphical representation of the data in the drawing area.

E. After using the command line to launch the LINE command, you could use one or more transparent commands to draw lines by bearing, turned angle, or several other ways.

F. You could use the Inquiry tool to find topographic information about points you select in the drawing by using the Surface Elevation And Grade At Point inquiry type.

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials.

Chapter 2

1. One way to do this is to open the Properties window and click a parcel label. Then change the style assigned to that parcel to Open Space.

2. Again, you can use the Properties window, but this time change the Parcel Area Label Style property to Name, Square Foot, and Acres (Name, Square Meter, and Hectares).

3. As you grip edit a road centerline, the right-of-way lines automatically change to remain parallel to the centerline. These lines also form the front boundaries of the parcels, so the change affects the parcels as well. The parcels have labels that display geometric information and therefore must also update.

4. If you use the diamond-shaped grips to move the parcel lines, you’ll notice that the lines always remain perpendicular to the front boundaries of the parcels. Evidently, there is a link there that is designed to maintain that geometric relationship. As with the previous example, the labels update automatically as design changes are made. This demonstrates a relationship between the labels and their associated objects.

5. The data shortcut for the Existing Ground surface should still be there from the last exercise. Just right-click it and select Create Reference to get access to it from within the current drawing. Then you can use the Create Surface Profile command to generate the existing ground profile for the Main Road A alignment.

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials.
Chapter 3

1. To create the new description keys, locate the Essentials description key set on the Settings tab of the Toolspace, right-click it and select Edit Keys. Then simply add the new keys and apply the settings listed in the instructions for the exercise.

2. To create the new figure prefixes, locate the Essentials figure prefix database on the Survey tab of the Toolspace, right-click it, and select Manage Figure Prefix Database. Add the two new entries and apply the settings listed in the instructions for the exercise.

3. To create the new point group, right-click Point Groups on the Prospector tab of the Toolspace, and select New. Apply the information shown in the exercise instructions.

4. To import the property information you can click Import Survey Data on either the Home tab or the Insert tab of the ribbon. Choose the Essentials 6 database and make sure the linework code set and figure prefix database are both set to Essentials.

5. The resulting drawing should appear as follows:

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. You can also open the drawing named Property Survey - Complete.dwg along with the Essentials 7 survey
database located in the Chapter 03 class data folder to see the results of successfully completing this exercise. You can find the additional figure prefixes in the Essentials - Complete figure prefix database, which is also located in the Chapter 03 class data folder.

Chapter 4

1. First, create a new surface by right-clicking Surfaces in Prospector and selecting Create Surface. Once the surface is created, browse beneath it in Prospector, right-click Contours, and select Add. Select all of the contours in the drawing but do not pick the green polyline. When the data is added, a new set of contours should appear (if you accepted the default surface style) which overlay the source contours almost perfectly.

2. To add the boundary, go to Prospector, right-click on Boundaries, and select Add. Accept the defaults in the dialog box and click the green polyline in the drawing. The boundary is applied immediately as an outer boundary.

3. The elevation analysis has two parts. The first is the analysis itself which is done by accessing the Surface Properties dialog for the surface. On the Analysis tab, enter a number of ranges and click the arrow to generate the ranges. Adjust the color and range values as desired. Then switch to the Styles tab and choose one of the Elevation Banding styles. When you click OK, you should see the colors immediately.

4. This can be done using the Properties window or the Surface Properties command. Simply change the Style property of the surface to C-Existing Contours (5) or C-Existing Contours (2m) if you’re working with the metric dataset.

5. Click the Add Labels command on the Annotate tab of the ribbon. For Feature select Surface, for Label Type select Spot Elevation, and select any style you want. Click the Add button and pick a few points on the surface to add the labels. To switch to slope labels, just choose Slope as the Label Type in the Add Labels dialog box. Then click Add again and add some more labels.
6. With the Add Labels dialog box still open, change the label type to Contour Multiple. Click Add and draw a line through several contours. The labels will appear wherever the line crosses through contours.

The completed drawing should look similar to this:

You can also download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. You can also open the drawing named Surface from Contours - Complete.dwg located in the Chapter 04 class data folder to see the results of successfully completing this exercise.

Chapter 5

There really are no step-by-step instructions for completing this exercise. Generally speaking, you will need to use some basic AutoCAD commands such as Offset, Trim, Extend, and so on to create construction lines that give you an idea of how the offsets can be applied to the available area. Once that temporary geometry is in place, you can use it to create new alignments, either by “tracing” the temporary geometry using the Alignment Creation Tools, or by converting it into alignments using the Create Alignment from Objects command.
Here is just one example of a layout that you might come up with:

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. You can also open the drawing named Road Layout Alternate – Complete.dwg located in the Chapter 05 class data folder to see the results of one of many possible approaches to completing this exercise.

Chapter 6

1. To complete task 1, click an alignment, and then click Add Labels ➔ Add/Edit Station Labels. You can click Import Label Set and select M50 Stations & m10 Ticks & Geometry Points to use the same label set as you did in earlier exercises. Then, just repeat this for the other alignments.

2. For task 2, you will click the alignment, and then click Add Labels ➔ Station/Offset – Fixed Point. Invoke the endpoint object snap (Shift+right-click and select Endpoint), and then click the appropriate points on the right-of-way lines.

3. For task 3, you will click the alignment, and then click Add Labels ➔ Add Alignment Labels. Choose Multiple Segment as the Label Type, and then assign Circle Tag for both the line and curve Label Styles. Click Add and select the alignment. Once the tag labels are in
For task 4, click the alignment, and then click Add Tables ➤ Add Segments. Choose the Select By Label Or Style option and check the boxes next to the Circle Tag styles. Click OK and choose an insertion point for the table.

Grips make task 5 easy. Just click a label, click its square grip, and put it in a better place. A leader will appear automatically. For tag labels, you can slide the diamond-shaped grips along the alignment and place them between ticks or labels to avoid clashes.

The following image shows how a portion of the Jordan Court alignment might look after all of the labeling is applied:

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. You can also open the drawing named Alignment Labels Beyond - Complete.dwg located in the Chapter 06 class data folder to see the results of successfully completing this exercise.
Chapter 7

1. Click the alignment, and then click Surface Profile on the contextual ribbon tab. Click the EG surface, click Add, and then click OK. You could also go straight to the next step by clicking Draw In Profile View while you're in this dialog box.

2. Click the alignment, and then click Profile View on the contextual ribbon tab. Accept all the defaults by clicking Create Profile View in the first dialog box of the Create Profile View Wizard.

3. Click the Profile View, and then click Profile Creation Tools on the contextual ribbon tab. Name the profile by entering the alignment name followed by -FGCL. Accept the other default settings. Use the Draw Tangents With Curves command to quickly lay out the profile with a handful of PVIs. The first and last PVIs should match the beginning and ending points of your existing ground profile.

4. The easiest place to edit multiple numerical values is in Panorama by using the Profile Grid View command. Here you can see all of the stations and elevations at once and edit them with relative ease.

5. Assign the Subdivisions design check set on the Design Criteria tab of the Profile Properties dialog box. If any warning dialogs pop up, fix them using the methods you have learned for editing profiles (graphically, using the Profile Layout Tools toolbar, and using the Profile Grid View command to edit the design in Panorama). Where possible, try to honor the rounding of the station and elevation values as you make corrections.

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. You can also open the drawing named All Profiles - Complete.dwg located in the Chapter 07 class data folder to see the results of successfully completing this exercise.

Chapter 8

1. There are several ways to complete this task. The easiest is to launch the Match Properties command, click the Jordan Court profile view, and then click one of the other profile views. This will “transfer” the
profile view style from one to the other. You could also use the Profile View Properties command or the AutoCAD Properties window.

2. For bands, you have to be sure that you’re getting all of the bands and their associated settings. The best way to accomplish this is through a band set. Begin by launching the Profile View Properties command for Jordan Court. On the Bands tab of the Profile View Properties dialog box, click Save Band Set and enter a name. Then, launch the Profile View Properties command for Madison Lane and this time click Import Band Set. Choose the name you saved earlier and all of the bands and settings will be applied to the Madison Lane profile view.

3. The process for label sets is similar to band sets. Click the Jordan Court FGCL profile and select Edit Profile Labels on the ribbon. Click Save Label Set and enter a name. Then launch the Edit Profile Labels command for the Madison Lane FGCL profile. Click Import Label Set and choose the name you created earlier. All of the same labels and associated settings will be applied to the Madison Lane FGCL profile.

4. Click the Madison Lane profile view, then click Project Objects to Profile View on the ribbon. In plan view, select the test borings along Madison Lane and press Enter. In the Project Objects to Profile View dialog box, set the style for each projection to Test Bore. When you click OK, the boring projections and associated labels will appear in the Madison Lane profile view.

5. Click the Jordan Court profile view, then click Project Objects to Profile View on the ribbon. Click the blue survey figure representing the north edge of the stream, then press Enter. Click OK to accept the defaults in the Project Objects to Profile View dialog box. The stream projection will appear in the Jordan Court profile view.

6. On the Annotate tab of the ribbon, click Add Labels. Choose Profile View as the feature, Depth as the label type, and Depth as the style. Click Add and snap to the tick mark that represents the low point of the curve. Pick a point on the stream projection that is directly below the tick mark. The label will indicate the elevation difference between the low point of the road and the stream.

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. Open the drawing named Profiles Beyond – Complete.dwg to see the results of successfully completing this exercise.
Chapter 9

1. Copy the current assembly to a new location and erase the curbs. Add the LinkWidthAndSlope subassembly in place of the curbs making sure to apply the proper settings for width and slope according to the exercise instructions. You can use the new Insert option to place the new subassembly between the lane and daylighting.

2. Create a new corridor using the Madison Lane alignment, FGCL profile, and newly created assembly. Use the Edit Targets command to add the red polyline as a width target for the right lane.

3. Click the corridor and use the Corridor Surfaces command to create a new surface. Add the top links to the surface and apply the Use Corridor Extents as Outer Boundary command to create a boundary for the surface.

4. As described in the exercise instructions, use the diamond-shaped grip at the end of the Madison Lane corridor to shorten the corridor so that it ends well before the intersection of Madison Lane and Logan Court. Then, on the Home tab of the ribbon, click Intersections ➤ Create Intersection. Click the location where the Logan Court alignment meets Madison Lane. When the Intersection Wizard opens, click next for each dialog box and investigate the many settings that configure the intersection. When the Next button is no longer available, click Create Intersection. After a pause, the intersection model will appear in the drawing.

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. Open the drawing named Corridors Beyond – Complete.dwg to see the results of successfully completing this exercise.

Chapter 10

1. On the View tab of the ribbon, choose a Viewport Configuration that utilizes three viewports.

2. Use the Corridor Section Editor command and open the Parameter Editor. For the Left Daylight subassembly, set the Foreslope Width, Backslope Width, and Bottom Width to zero.
Then use the Apply to Station Range command to remove the ditch geometry from the entire area. Rebuild the corridor to finalize the change.

3. Launch the Sample Lines command and select the Madison Lane alignment. Then select the EG surface and Madison Lane corridor as sources. Use the From Corridor Stations command to locate the sample lines so that they correspond with the locations of the corridor sections. On the ribbon, use Section Views ➤ Create Section View to create a few section views.

4. Launch the Sample Lines command and select the Madison Lane alignment. This time the toolbar will open immediately because a sample line group already exists and it assumes you want to modify the existing group. You must click the Create Sample Line Group command to make a new group. Select the same sources as before but this time use the By Range of Stations command to locate the sample lines at 50-foot (10m) increments. You will need to set Use Sampling Increments to True, and enter 50 (10) for each of the increment values. It will be helpful if you set the previous sample line styles to _No Display and remove the labels so that both sets of sample lines are not shown on top of one another. To create sheets, on the Home tab of the ribbon click Section Views ➤ Create Multiple Views. Select the Madison Lane alignment and the sample line group designated for sheets. Choose the template from the Chapter 10 folder to configure the sheets and use the 40 (200) scale layout. Accept all other defaults and create the section views. If you want, you can remove the labels from the existing ground section using View Group Properties like you did earlier in the chapter.

5. You will need to set the style of the 0+00 (0+000) sample line to something other than _No Display or you will need to select it from within Prospector. Once you have selected it, you can use the Sample More Sources command from the ribbon to add the Jordan Court FG surface. Then create a section view of the sample line and apply the appropriate style and label changes to make it easier to distinguish between the existing ground section and Jordan Court FG section. Study this section view and analyze how Madison Lane interfaces with Jordan Court at this location.

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. Open the drawing named Sections Beyond – Complete.dwg to see the results of successfully completing this exercise.
Chapter 11

1. Click one of the section views for Madison Lane, and then click View Group Properties on the ribbon. Each of the settings listed in parts A through E can be changed within this dialog box.

2. Click one of the section views for Madison Lane, and then click Update Group Layout on the ribbon. The layout of the section views should compress a bit as the new configuration requires less space for each individual section view.

3. Identify the section views that are within the widened area by looking at the plan view. For the imperial dataset, these are stations 2+50 and 3+00. For the metric dataset, these are stations 0+080, 0+090, and 0+100. Launch the Add Labels command. Select Section View as the feature, Offset Elevation as the label type, and Offset over Elevation as the label style. Click Add and snap to the right edge of pavement to place the label. Click the label to show its grips, then click the square grip and drag it to the right side to a clear area within the section view. Repeat this for each section view that falls within the widened area.

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. Open the drawing named Section Views Beyond – Complete.dwg to see the results of successfully completing this exercise.

Chapter 12

To begin, use the Create Parcels from Objects command to convert the existing boundary (purple), ROW (black), and rear lot (red) lines to parcel objects. This will create several large parcels for you to subdivide further. Now use the Slide Line - Create command of the Parcel Creation Tools to subdivide the two long, narrow lots that run along the roads.

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. Open the drawing named Parcels Beyond – Complete.dwg to view one possible design for the parcel layout.
Chapter 13

Begin by applying the appropriate style to each parcel. For the single-family lots, this is most easily done within prospector. For the ROW, open space, and adjoiner lots, this can be done using the Properties window or Parcel Properties command. Next, you can apply the appropriate area label styles. Again, for the single family lots this is best done in Prospector and the others can be done individually. Use parcel style display order to place the style order as ROW, Adjoiner, Open Space, Lot. Any other styles that exist in the drawing can follow Lot. Use the Add Labels command to create parcel segment labels. Use the Bearing over Distance line label style and the Delta over Length and Radius curve label style. Use grips to adjust the locations of the labels to improve readability. Use the Renumber/Rename command to renumber the parcels beginning at Lot 1 at the entrance to Jordan Court. Create an area table showing the lot number and area of each parcel. Create a curve table for any curve labels that are too large to fit on the curve they refer to.

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. Open the drawing named Parcel Display and Labeling Beyond - Complete.dwg to view one possible way to stylize and label the parcels.

Chapter 14

Begin by launching the Pipe Network Creation Tools and creating a new network. Be sure to use Storm Sewer as the parts list and Road FG as the reference surface. Use the Structures Only command to place Curb Inlet structures at the centers of the red circles. Use the grips to rotate the curb inlets so that they are aligned with the curb.

Use the Pipes Only command to connect the structures with pipes. Start at the upstream end with a 15” (400mm) pipe and increase the sizes as you work downstream. Some of the pipes you draw will cross through several lots. Add manholes at these locations and move the manholes into the right-of-way to keep the pipes and structures all within the right-of-way. When you get to the last pipe, use the Pipes and Structures command to create a 36” (900mm) pipe and an endwall that matches the pipe size.

Finally, you can select the pipes and structures that run through the Jordan Court right-of-way and use the Draw Parts in Profile to add them to the Jordan Court profile view. Repeat this for Madison Lane and Logan Court.

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. Open the drawing named Pipe Networks Beyond - Complete.dwg to see the results of successfully completing this exercise.
Chapter 15

To change all of the pipes to the C-STRM - Walls in Profile style, click one of the pipes in the Storm2 network and use the Select Similar context menu command to select all pipes in that network. Then use the Properties window to assign the style. For the structure label styles, you will need to select them individually because the Select Similar command will pick every structure label in the drawing, including sanitary labels. You can use the Add Labels command to add all of the pipe and structure labels that are needed. Afterwards, you can use the Properties window once again to rename all of the pipes and structures. Look at the last inlet, manhole, and pipe numbers used at the front end of Jordan court to figure out where your numbering should pick up for the remaining items. Once everything has been renamed, you can go to the Annotate tab of the ribbon and select Add Table ➤ Pipe Network ➤ Add Structure. Be sure to pick the Storm1 network and the C-STRM - Structure & Pipe Data table style before inserting the table. Repeat this for the Storm2 network so that there are two tables representing the information for all storm pipes and structures.

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. Open the drawing named Displaying and Annotating Pipe Networks Beyond – Complete.dwg to view one possible way to stylize and label the pipes.

Chapter 16

1. Launch the Grading Creation tools and use the Grade to Relative Elevation criteria to create the inside wall of the pond using a value of -7 (-2.13) to set the depth. Then add an Infill to create the bottom of the pond. Use the Grade to Distance criteria with a distance of 10’ (3m) and a grade of 2% to form the berm. Finally, use the Grade to Surface criteria to tie in to the EG surface using cut and fill slopes of 3:1.

2. Use the Create Feature Line command to draw the side lot lines. Accept an elevation of zero at the front and use the EG surface to set the elevation of the back. Next, draw a feature line along the back lot line and use the Elevations from Surface command to project it to the EG surface. Copy the building pad feature line from one of
the other lots to the three new lots. Rotate the new copies so they are parallel to the road. Use the Quick Elevation Edit command to find the high point on the perimeter of each lot. Then use the Raise/Lower by Reference command to set the building pad above that point by creating a 2% grade between the reference point and the closest corner of the building pad.

3. Create a new surface and add all of the lot grading feature lines to it as breaklines. Change the style of the surface to one that shows triangles and use the Delete Line command to remove extraneous TIN lines from the surface.

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. Open the drawing named Grading Beyond - Complete.dwg to view one possible way to perform the pond design and lot grading design.

**Chapter 17**

Use the Volumes Dashboard to create a comparison between EG and FG Final. You’ll see that the earthwork is unbalanced on the fill side. Use the grips on the profiles to lower them, especially in areas where the finished ground profile is above the existing ground profile. The corridor and all associated surfaces will update automatically because they are all set to Rebuild Automatic. Next, set the style of the FG Final surface to Slope Banding (2D) so that you can see the red and orange areas indicating steep slopes. Use the Raise/Lower command to lower any building pads that are producing a lot of orange and red areas. Check your volume result on the Volumes Dashboard to see how these changes have affected earthwork balance. You should find that each design change that moves a portion of the FG Final surface downward should also reduce the imbalance of the earthwork. To create slope labels, you can copy the ones that are already in the drawing or create new ones using the Add Labels command.

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. Open the drawing named Grading Analysis and Labeling Beyond - Complete.dwg to view one possible way to improve the grading design.
Chapter 18

- Launch QTO Manager on the Analyze tab of the ribbon. Then right-click Chain Link Fence and select Assign Pay Item. Select the two polylines representing the fence and press Enter. Then launch the Takeoff command to report the quantity of fence, which is 192.343’ (604.218m).

- Launch the Compute Materials command and select the Basic Road Materials Quantity Takeoff Criteria. Use the Map Objects with Same Name command to quickly assign the materials from the corridor. After the Compute Materials command is complete, use the Volume Report command to view the results in your web browser. The total road material volume totals should be as follows:
  - Asphalt: 140.16 (107.16)
  - Base: 281.16 (214.96)
  - Subbase: 1030.61 (788.72)
  - Curb: 98.76 (75.51)

- Launch the Create View Frames command on the Output tab of the ribbon. Make sure to select the Plan and Profile template from the Chapter 18 folder. Use the defaults in all other cases. After the view frames are in place, launch the Create Sheets command. Make sure the command is configured to place all new layouts in the current drawing. Access the profile view settings to remove labels from the EG profile and apply a setting of Mean Elevation to the profile view datum setting. Accept defaults in all other cases. After completing the command, two new plan and profile sheets should appear in the drawing.

You can download a video of the author completing this exercise by visiting www.sybex.com/go/civil2013essentials. Open the drawing named Sheets and Quantities Beyond – Complete.dwg to view the results of creating the sheets for Madison Lane.