Chapter 1: Discovering Essential
Acrobat Information

In This Chapter

1+~ Discovering Acrobat and PDF files
+ Knowing when to use PDF files

v Becoming familiar with the Acrobat workspace and tools

A dobe Acrobat 8 provides a variety of tools for sharing and reviewing
documents. Although the Adobe Creative Suite applications can create
Portable Document Format (PDF) files without Acrobat, you can use Acrobat
to create PDF files from programs that aren’t part of the Creative Suite. You
can also use Adobe Acrobat to enhance PDF files, regardless of how they
were created. You can add security to restrict features such as printing or
editing, change the page order, merge documents together, add comments
and annotations, and even create PDF forms.

In this chapter, you find out why you may want to create PDF files and
acquaint yourself with the Adobe Acrobat tools and workspace. You'll see
how easy it is to navigate through PDF files using the navigational tools, tabs,
and viewing options in Acrobat. In the following chapters of this minibook,
you explore how to use Acrobat to create Adobe PDF files from documents
produced in a variety of programs and discover ways to enhance your Adobe
PDF files.

Working with PDF Files

Adobe Acrobat is used to create Adobe PDF files, review existing PDF files,
and modify existing PDF files. When you work with programs in the Adobe
Creative Suite, such as Adobe InDesign, and you want to share your work
with colleagues or clients, you need to find a way to deliver the documents
to them. Of course, you can always print your documents and send them via
courier, the mail, or even fax. But all these methods take time and don’t pro-
vide for easy collaboration. This area is where PDF files are helpful.

Many people prefer to receive documents electronically, but there’s a small
problem: All the people with whom you need to share files probably don’t
have the same software you use. They may not all have InDesign — or what-
ever part of the Adobe Creative Suite you’re using. PDF provides a common
file format that everyone can open to review your documents. PDF provides
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an application independent method for viewing your files, regardless of what
computer program was used to create them. The PDF file format also lets
Mac users share their files with Windows users, and vice versa. Additionally,
Acrobat provides extensive tools for review, commenting, and marking up so
that you can easily collaborate on a project without modifying the original
document.

You can view PDF files on many different computer types, including
Macintosh computers, Windows computers, Unix computers, and even some
cell phones and handheld PDAs. Because the software to view Adobe PDF
files is free, you can be assured that those receiving your files don’t need to
purchase any special software. In fact, the odds are quite good that most
users already have this free software, called Adobe Reader, as more than 500
million copies have been distributed. Adobe has actually released the under-
pinnings of PDF to all computer software makers, allowing them to freely
create different programs to read and create PDF files.

What makes PDF so useful is that it provides a true reproduction of original
documents. The fidelity of PDF files is so good that the Internal Revenue
Service uses this format to distribute tax forms online. Likewise, many
banks, insurance agencies, and financial services firms use PDF as a method
for distributing documents. We even use PDF files to send books like the one
you're reading now to the printing plant.

Although PDF files provide a high-quality representation of an original file,
they’re more than just a picture of the document from which they were cre-
ated. PDF files retain the high-quality appearance of text so that they print
clearly and are searchable. Logos and illustrations created using Adobe
llustrator retain the same high-quality appearance within a PDF file. PDF
files also may contain the intricate details that are captured in bitmap
images, such as those edited using Adobe Photoshop — but PDF files are
able to keep both bitmap and vector information together in the same file,
making them a great choice for distributing documents electronically. You
don’t have to sacrifice quality to distribute a file electronically. You do need
to know a few things about Acrobat to create the right type of PDF files for
your needs, though. The PDF file you'd send to a printer may be too big for
anyone to post on a Web site or send as an e-mail attachment, for example.

One new feature in Acrobat 8 lets you create PDF packages. A PDF package
contains multiple PDF files and can also contain other file types that aren’t
PDF files. A PDF package may contain a few pages from a PowerPoint presen-
tation, part of a spreadsheet, a CAD drawing, some text documents, perhaps
an e-mail or two, and so on. This great flexibility is a powerful enhancement
to Adobe Acrobat.

Adobe Acrobat is a tool for distributing documents; it’s not a design tool.
You generally don’t use Acrobat to build new documents, although Acrobat 8
does let you create a blank page and put text and objects on that page.
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However, Acrobat is meant to be a medium for sharing files, not for creating
them. Simply put, you don’t use Acrobat to create new documents. But
Acrobat is still incredibly useful. Using Acrobat, you can
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Share documents with users who don’t have the same software or fonts
that you use.

Review and mark up PDF files that others send you. You can also enable
a PDF file to be reviewed by users with the free Adobe Reader software.

Combine documents created in other programs. You can use Acrobat
to merge PDF files that may have been originally created in different
programs.

Create a PDF Package. You can combine various file formats into a single
PDF Package and yet retain the files in their original file formats.

Edit Adobe PDF files.
Apply security to PDF files when you don’t want them changed.

Add interactivity to PDF files by infusing them with sounds, movies, and
buttons.

Create interactive forms, where you can collect information without
requiring a user to print, write, and then fax or mail information back
to you.

We cover these capabilities throughout the rest of this minibook.

Knowing When to Use Adobe PDF Files

So when does it make sense to use Adobe PDF files? Here are some examples:

+*

When you’ve created a spreadsheet that includes numbers, formulas,
and tables that you don’t want others to edit: Your recipients may have
the same software you used to build the document, but you can keep
them from editing the original spreadsheet file by distributing it as a
PDF file.

When you’ve created a presentation that you want others to deliver,
but you work on a PC and some of them use Macintosh systems: By
converting the document to PDF, you don’t have to worry about issues
that can arise when sharing files between different computer types. For
example, fonts are typically included within PDF documents and can be
used on any computer systems with the free Adobe Reader or the com-
plete Adobe Acrobat software.

In addition, by sending the presentation in PDF format rather than in the
original presentation file format, you don’t have to be concerned that
the recipients may edit the file.
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4+ When you have a sensitive document that will be shared only with
certain authorized colleagues: If you have a document containing
information that you don’t want unauthorized persons viewing, you
can add security to a PDF file by using Adobe Acrobat’s security tools.
Using these options, you can require users to enter a password to view
the file, and you can limit other features, such as the ability to print or
edit the document.

4 When you want to review a document quickly and efficiently: When
documents need to be reviewed or approved, Acrobat really shines. You
can use commenting, markup, and annotation tools to add suggestions
and edits to a file, regardless of where it was created. You can even com-
bine comments from multiple reviewers into a single document.

Introducing the Adobe Acrobat Workspace and Tools

\\J

To take advantage of all that Adobe Acrobat has to offer, you’ll want to dis-
cover the workspace and tools Acrobat uses. Adobe has significantly revised
the Acrobat 8 interface. Unlike previous versions of Acrobat, which opened
with a blank workspace, Acrobat 8 opens with a Getting Started screen. It
provides eight possible tasks: Create PDF, Combine Files, Export, Start
Meeting, Secure, Sign, Forms, and Review & Comment. These tasks are also
incorporated in Acrobat’s toolbar once you begin working with your docu-
ment. You can click a task in the Getting Started window, or if you just want
to review a file, you can close the Start Up window like you would any other
document window by clicking the Close Window button in the corner.

The Getting Started window appears each time you open Acrobat unless you
click the Do Not Show At Startup check box.

Once you open a document, you see the Acrobat workspace, which is
divided into three areas: the document window, the toolbar well, and the
navigation panes. When you open a PDF document using Acrobat, you can
use the toolbars, buttons, and navigation panes to work with and manipulate
the PDF file. For example, a PDF file may contain multiple pages. You can use
the navigational buttons or the Pages navigation panel to move between
pages and then use commenting tools to mark up the file.

The toolbar provides useful information for navigating through your docu-
ment, including:

4+ Current page and total pages: Click in the area showing the current
page, type a different page number, and press Enter (Return on a Mac) to
view a specific page.

4+ Previous Page/Next Page: Use these navigational buttons to skip for-
ward or backward by one page.
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The Zoom tools

If things are a bit too small for you to see clearly, increase the magnification
used for viewing pages with the Zoom drop-down menu in the toolbar. Using
the toolbar, select from a preset magnification by choosing the drop-down list
showing magnification percentages. The preset magnification choices are
available to the right of the current magnification level, which is displayed in
the menu bar. You can use the minus (-) and plus (+) symbols to the left of the
current magnification level to zoom out or in from the current magnification.

The Marquee Zoom tool is the magnifying glass icon, and you can use it to
identify specific portions of a page that you want to magnify. Select this tool
and then click and drag around a portion of the page to increase the magnifi-
cation. You can also click multiple times on an area to increase its magnifica-
tion, but clicking and dragging a box with the Zoom In tool is generally a
much faster way to focus on a portion of a page you want to view. You can
change the Zoom In tool to the Zoom Out tool (magnifying glass with a minus
sign) by selecting the Marquee Zoom tool and Alt+clicking (Option+clicking
on a Mac) in the document window. The magnifier’s plus (+) sign changes to a
minus (-) to indicate that you're decreasing the document’s magnification.
But it’s usually faster to choose a preset zoom percentage.

To the right of the magnification percentage box are page icons that you can
use to change the page magnification:

4+ Scrolling Pages: Use this button to avoid scrolling from left to right
when reading a document. The view is changed to fit the document’s
width in the available space on your display, making it necessary to only
scroll up and down on a page. This also sets the page view to display the
top or bottom of adjacent pages. When you scroll and reach the bottom
of one page, the top of the next page becomes visible.

4 One Full Page: Use this button to fit the current page within the avail-
able screen space on your monitor. For smaller documents, such as a
business card, the magnification is increased. For larger documents, the
magnification is generally decreased unless you have a large monitor.
When viewing pages in the Fit Page mode, only one page is displayed at
a time. This mode is good for viewing the entire display of a page layout.

Toolbars

The toolbars in Acrobat 8 are now customizable, so you can combine func-
tions from different toolbars to meet your needs.

For example, Acrobat also includes several additional tools for navigation,
which are accessible by choosing Viewr>Toolbars=>More Tools. In the More
Tools window that appears, select the navigation tools you’d like to have dis-
played in the toolbar. The Selecting and Zoom Toolbar section displays the
navigation tool choices that can be displayed.
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Less than half of the toolbars are visible in the default Acrobat display. You
can add to the tools that are displayed or limit them by clicking the check
box next to those you want to display or hide in the More Tools window.
Toolbars that have a check mark next to their names are visible, while those
without a check mark aren’t visible.

Customizing the location of toolbars on your screen can make it easier for
you to work with PDF files using Acrobat. For example, you may want all the
tools for navigating through your documents in one section of the toolbar
well. To achieve this, you can rearrange the location of specific toolbars.

Along the left edge of every group of tools is a dotted double line. By clicking
and holding onto this edge with your mouse, you can drag any toolbar to a
new location on your screen. This new location can be within the same area
holding the other toolbars, or anywhere in the Acrobat work area. If you pull
a toolbar out of the docking area, it becomes an independent, floating tool-
bar. You can reposition or drag floating toolbars back into the docking area
when you're finished working with them. You can also close a floating tool-
bar by clicking its Close Window button. You can place toolbars along the
left or right of the Acrobat work area — turning either side of the Acrobat
workspace into a docking area for toolbars.

Although the flexibility of placing toolbars anywhere you like is useful, it may
lead to a chaotic work environment. Instead of leaving toolbars all over your
screen, you can have Acrobat clean up the workspace by choosing Vieww>
Toolbars=>Reset Toolbars.

Toolbars contain both tools and buttons. For example, you choose the
Marquee Zoom tool to change the magnification by clicking or selecting an
area of the page. Buttons perform an immediate task, such as printing, saving,
or applying security to a PDF document. In general, most of the task buttons
are on the top row of the docking area, immediately below the menu bar, and
most of the tools are on the bottom row — but you can move these toolbars.

Some tools and task buttons also include additional options that you can
access through drop-down lists within the toolbars. Tools and buttons that
contain additional choices are noted by the small triangle immediately to the
right of the icon. Click this small triangle, and you see a menu listing the
additional choices for that tool or button.

Viewing modes

Acrobat provides several viewing modes that control how the entire docu-
ment is displayed. You can choose which viewing mode is used by choosing
Viewr>Page Display and selecting the viewing option you want.
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The viewing modes are

4+ Single Page: This mode displays only the current document page on-
screen and does not show any adjoining pages. When you scroll to the
top or bottom of the current page, other pages aren’t visible at the same
time as the current page.

4+ Single Page Continuous: With this mode, you can see the current docu-
ment page, and if you scroll to the top (or bottom) of the current page,
the adjoining page is also visible. If you reduce your page viewing magni-
fication, many document pages are visible.

4+ Two-Up (previously known as Facing): Use this mode to see pages as a
spread, where you can view both the left and right side of adjoining
pages at the same time. When you have documents with pictures or text
that spans a pair of pages, use this option to see the pages presented
side-by-side in Acrobat. As with the Single Page mode, other pages that
go before or fall after the spread aren’t visible — only the one pair of
pages is visible on-screen, regardless of the magnification or scrolling.

4+ Two-Up Continuous (previously known as Continuous-Facing): If you
have a document with many pages containing text or pictures on their
adjoining pages, you can use this mode to scroll from one pair of visible
pages to the next. When the Continuous-Facing view is selected, you can
see adjoining page spreads. This option is identical to the Facing option,
but it also shows pages above or below the spread you are presently
viewing.

If you have pages where images or text go across pages, the Two-Up
choice is useful. By default, the pages generally display incorrectly.
For example, a magazine will display the cover (page 1) and page 2
together, instead of pages 2 and 3. To correct this, you need to choose
View=>Page Display=>Show Cover Page During Two-Up.

You can add viewing modes as menu buttons using the More Tools window,
described earlier in the Tools section.

Additional viewing options

Acrobat has two options for changing your document display.

4 Full Screen Mode (View=>Full Screen Mode): You can use the Full
Screen View option to hide all menus, toolbars, and other parts of the
Acrobat interface. This option is useful if you want to focus on the docu-
ment being displayed, not the program being used to view it. Use this
mode, for example, when you’ve a converted PowerPoint file to a PDF
document and want to deliver the presentation using Acrobat. If you're
viewing a document in the Full Screen Mode, press the Esc key to return
to the regular viewing mode.
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You can set a document to automatically open in Full Screen Mode by
choosing Filew>Properties and choosing this option from the Initial View
panel of the Document Properties window. Additionally, you can choose
Edit=>Preferences and select the Full Screen option along the top left side
of the Preferences window to control various aspects of the Full Screen
Mode. Some choices include the transition between pages and whether
pages advance automatically, allowing you to create a self-running PDF
presentation.

4+ Reading Mode (View=>Reading Mode): With so many toolbars, they
sometimes get in the way. Reading Mode temporarily hides all your
toolbars.

Navigation panels

Acrobat offers a variety of panels that are helpful when navigating through
PDF documents. The term panel may be a bit misleading because similar
options are called palettes or panes in the other Adobe Creative Suite pro-
grams. Regardless of the name, however, you use them to get around PDF
files more easily.

The navigation panels are visible along the left side of your document
window as small icons (refer to Figure 1-2). Click an icon to make its panel
visible. For example, click the Pages icon to display thumbnail-size represen-
tations of each page, as shown in Figure 1-5. You can click a thumbnail page
to have that page displayed in the document window. You can also choose
View=>Navigation Panels to access the panels. There are 14 panels: Articles,
Attachments, Bookmarks, Comments, Content, Destination, How To, Info,
Layers, Model Tree, Order, Pages, Signatures, and Tags.

Many panels have more advanced uses that are covered in later chapters of
this minibook. In this chapter, we provide you with a brief understanding of
how you can use the Pages tab to more easily navigate through a PDF docu-
ment. Just do this:

1. Make sure that the Pages panel is visible by clicking its panel icon.

2. In the Pages panel, click any page thumbnail to navigate directly to
that page.

A dark border appears around the selected page. In the lower-right
corner of the page is a very small red box.

3. Drag the small red box up and toward the left, in a diagonal move-
ment, to focus the magnification on a smaller portion of the page.



