










14 Part I: Getting Started 

 ✓ Scroll bars: Become active when you zoom in on an image. You can click 

the scroll arrows, move the scroll bar, or grab the Hand tool in the Tools 

panel and drag within the window to move the image.

 ✓ Magnification box: Shows you at a glance how much you have zoomed 

in or out.

 ✓ Information box: Shows you a readout for a particular tidbit of informa-

tion. You can choose what information you want to see in this area by 

selecting one of the options from the pop-up menu, which we discuss in 

more detail later in this section.

  When you’re working on an image in 

Elements, you always want to know the 

physical image size, the image resolution, 

and the color mode. (These terms are 

explained in more detail in Chapters 3 

and 4.) Regardless of which menu option 

you select from the status bar, you can get 

a quick glimpse at these essential stats 

by clicking the Information box, which 

displays a pop-up menu like the one shown 

in Figure 1-6.

 ✓ Size box: Enables you to resize the window. Move the cursor to the 

box, and a diagonal line with two opposing arrows appears. When the 

cursor changes, drag in or out to size the window smaller or larger, 

respectively.

  You can also resize the window by dragging any corner in or out.

After you’re familiar with the overall image 

window, we want to introduce you to the 

Information box’s pop-up menu, which enables 

you to choose the type of information you want 

to view in the Information box. Click the right-

pointing arrow to open the menu, as shown in 

Figure 1-7.

Here’s the lowdown of the options you find on the 

pop-up menu:

 ✓ Document Sizes: Shows you the saved 

file size.

 ✓ Document Profile: Shows you the color pro-

file used with the file. Understanding color 

profiles is important when printing files. Look to Chapters 2 and 14 for 

more information on using color profiles.

 ✓ Document Dimensions: Which is selected in Figure 1-7, shows you the 

physical size in your default unit of measure, such as inches.

Figure 1-6: Click the readout on 
the status bar, and a pop-up 
menu shows you important 
information about your file.

Figure 1-7: From the pop-up 
menu on the status bar, select 
commands that provide infor-
mation about your file.
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15 Chapter 1: Getting to Know the Work Area

 ✓ Scratch Sizes: Displays the amount of memory on your hard drive that’s 

consumed by all documents open in Elements. For example, 20M/200M 

indicates that the open documents consume 20 megabytes and that a 

total of 200 megabytes are available for Elements to edit your images. 

When you add more content to a file, such as new layers, the first figure 

grows while the second figure remains static. 

 ✓ Efficiency: Indicates how many operations you’re performing in RAM, 

as opposed to using your scratch disk. When the number is 100%, you’re 

working in RAM. When the number drops below 100%, you’re using the 

scratch disk. If you continually work below 100%, it’s a good indication 

that you need to buy more RAM to increase your efficiency. 

 ✓ Timing: Indicates the time it took to complete the last operation.

 ✓ Current Tool: Shows the name of the tool selected from the Tools panel.

Don’t worry about trying to understand all these terms. The important thing 

to know is that you can visit the pop-up menu and change the items at will 

during your editing sessions.

Moving through the menu bar
Like just about every program you launch, Elements supports drop-down 

menus. The menus are logically constructed and identified to provide com-

mands for working with your pictures (including many commands that you 

don’t find supported in tools and on panels). A quick glimpse at the menu 

names gives you a hint of what might be contained in a given menu list.

Here are the ten different menus (eleven on a Mac):

 ✓ Adobe Photoshop Elements 8 (Mac only): On the Macintosh, you find 

the Adobe Photoshop Elements 8 menu preceding the File menu. This 

menu provides you the Quit command used to exit Elements, and it pro-

vides access to Edit Full Preferences, as we explain in Chapter 2.

 ✓ File: Just as you might suspect, the File menu contains commands for work-

ing with your picture as a file. You find commands on the menu for saving, 

opening, processing, importing, exporting, and printing. We cover saving 

files in Chapter 3 and printing or exporting for other output in Part V. 

 ✓ Edit: The old-fashioned Copy, Cut, and Paste commands are located on 

this menu. Additionally, you have some important application settings 

commands on the menu, including preferences (Windows), which we 

cover in more detail in Chapter 2.

 ✓ Image: You use the Image menu most often when you want to effect 

changes to the entire image, such as changing a color mode or crop-

ping, rotating, and resizing the image. For details about sizing and color 

modes, check out Chapter 3. For more about cropping and rotating 

images, flip to Chapter 9.
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16 Part I: Getting Started 

 ✓ Enhance: Just the name of this menu should tell you what commands 

to expect here. This is where you go to change the appearance of an 

image, such as changing its brightness and contrast, adjusting its color 

and lighting, and doing some other smart fix-up work to improve its 

appearance. On the Enhance➪Adjust Color submenu, you find a number 

of commands that offer you a variety of color adjustments. Look to 

Chapter 10 for some detail on correcting color. In Chapters 9 and 10, 

you can find out how to use correction tools so that your images look 

their best.

 ✓ Layer: As we describe in great detail in Chapter 8 (a whole chapter just 

about layers), most kinds of editing you do in Elements are best handled 

by using layers. Elements neatly tucks away most of the relevant com-

mands associated with working in layers right in this menu.

 ✓ Select: Of just about equal importance to layers are selections. Whereas 

the Image menu contains commands that are applied to the entire 

image, you can edit isolated areas of an image by using the commands 

on the Select menu. To isolate an area, you need to create a selection, as 

we explain in Chapter 7. This menu contains commands to help you with 

many essential tasks related to working with selections.

 ✓ Filter: The Filter menu is where you find some professional photo-

graphic darkroom techniques, or you can completely leave the world of 

photography and explore the world of a fine artist. With tons of different 

filter commands, you can create some extraordinary effects. Find out all 

about filters in Chapter 11.

 ✓ View: Zooming in and out of images, turning on a grid, exposing horizon-

tal and vertical rulers, adding annotations, and checking out the print 

sizes of your pictures are handled on the View menu. Chapter 5 unearths 

secrets of the Zoom tool, rulers, and more.

 ✓ Window: Elements supports a number of different panels, as we explain 

in the section “Playing with panels,” later in this chapter. Elements 

has so many panels that keeping them all open at one time is impracti-

cal. Thanks to the Window menu, you can easily view and hide panels, 

reopen the Welcome window, tile and cascade open windows, and bring 

inactive windows to the foreground.

 ✓ Help: We hope that you get all the help you need right here in this book; 

but just in case we miss something (or your neighbor has borrowed it, 

fine book that it is), you have some interactive help right at your mouse-

tip on the Help menu. The menu also offers links to the Adobe Web site 

for more information and a little assistance, courtesy of the tutorials 

accessible from this menu. (Find a little more detail about accessing 

help in the section “Getting a Helping Hand,” later in this chapter.)
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17 Chapter 1: Getting to Know the Work Area

Uncovering the context menus
Context menus are common to many programs, and Photoshop Elements is 

no exception. They’re those little menus that appear when you right-click 

(Windows) or Control-click (Mac), offering commands and tools related to 

whatever area or tool you right-clicked. On Macintosh computers with two 

mouse buttons, you can right-click to open a context menu.

 The context menus are your solution when you may be in doubt about where 

to find a command on a menu. You just right-click an item, and a shortcut 

menu opens. Before you become familiar with Photoshop Elements and strug-

gle to find a menu command, always try to first open a context menu and 

look for the command you want on that menu.

Because context menus provide commands 

respective to the tool you’re using or the object 

or location you’re clicking, the menu commands 

change according to what tool or feature you’re 

using and where you click at the moment you 

open a context menu. For example, in Figure 1-8, 

you can see the context menu that appears after 

we create a selection marquee and right-click that 

marquee in the image window. Notice that the 

commands are all related to selections.

 Notice, in Figure 1-8, the Transform Selection 

command. Elements 8 enables you to modify 

selections using this command, as we explain in 

Chapter 7.

Using the Tools panel
Elements provides a good number of panels for 

different purposes. The one that you’ll find you 

use most is the Tools panel. In panel hierarchy 

terms, you typically first click a tool on the Tools panel, and then use another 

panel for additional tool options or use the Options bar (which we describe 

in the section “Selecting tool options in the Options bar,” later in the chapter) 

for fine-tuning your tool instruments. More often than not, clicking a tool on 

the Tools panel is your first step in most editing operations.

Figure 1-8: A context menu for 
selections.
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18 Part I: Getting Started 

 By default, the Tools panel opens as a single row of 

tools down the left side of the Elements window. You 

can change the view to a double row of tools by 

clicking the right-pointing double chevron. Doing so 

shows all tools when you’re working on smaller 

computer monitors.

You can easily access tools in Elements by pressing 

shortcut keys on your keyboard. For a quick glance 

at the Tools panel and the keystrokes needed to 

access the tools, look over Figure 1-9.

Notice on the Tools panel that several tools appear 

with a tiny arrowhead pointing right and downward 

in the lower-right corner of the tool. Whenever you 

see this arrowhead, remember that more tools are 

nested within that tool group. Click a tool with an 

arrowhead and hold down the mouse button, or for 

a faster response from Elements, just right-click a 

tool. A pop-up toolbar opens, as shown in Figure 

1-10, that offers you more tool selections within 

that group.

To select tools within a tool group by using key-

strokes, hold down the Shift key and strike the 

respective key (as shown in Figure 1-9) to access 

the tool. Keep the Shift key down and repeatedly 

press the shortcut key to step through all tools in 

a given group.

 Whether you have to press the Shift key to 

select tools is controlled by a preference 

setting. To change the default setting so 

that you don’t have to press Shift, choose 

Edit➪Preferences➪General (Adobe Photoshop 

Elements 8➪Preferences➪General) or press 

Ctrl+K (Ô+K on the Mac).

 The shortcuts work for you at all times except when 

you’re typing text with the cursor active inside a 

text block. Be certain to click the Tools panel to 

select a tool when you finish editing some text.

The tools are varied, and you may find that you 

don’t use all the tools in the Tools panel in your 

workflow. Rather than describe the tool functions 

here, we address the tools in the rest of this book 

as they pertain to the respective Elements tasks.
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Figure 1-9: You access 
tools by clicking the tool on 
the Tools panel or typing a 
keyboard shortcut.
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19 Chapter 1: Getting to Know the Work Area

Selecting tool options from the Options bar
When you click a tool on the Tools 

panel, the Options bar offers you 

choices specific to the selected tool. 

Figure 1-11 shows the options avail-

able when the Brush tool is selected.

Playing with panels
Elements provides you with a bunch 

of panels that contain settings and 

options used to refine the tools you select on the Tools panel and tasks you 

perform to edit images. Assume for a moment that you want to let your cre-

ative juices loose and create a Picasso-esque painting — something that you 

can do easily in Photoshop Elements.

Figure 1-11: The Options bar provides attribute choices for a tool selected on the Tools panel.

First, click the Brush tool and then click a color on the Color Swatches panel. 

On a new canvas, you begin to paint. When you want to change color, click 

again on the Color Swatches panel on a different color. This kind of interactiv-

ity between the Tools panel and another panel is something you frequently 

use in Elements.

Panels are accessed from either the Panels Bin or the Window menu. Many 

options on panels are intuitive. To become familiar with various panel options, 

just poke around a little, and most of the options will become familiar to you.

 You can drag panels away from the 

Panel Bin and scatter them all over 

the Elements workspace. If you 

remove panels and want to return to 

all panels docked in the Panel Bin, 

click Reset Panels at the top of the 

Editor window.

By default, you find the panel buttons 

for Edit Full (while in Edit Full mode), 

Create, and Share with the panels 

expanded, as shown in Figure 1-12.

Figure 1-10: Click and hold the mouse button 
on a tool that has a tiny arrowhead to open a 
pop-up toolbar.

Figure 1-12: The default view shows panels 
expanded.
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20 Part I: Getting Started 

You can use these panels as we explain in the text that follows:

 ✓ Edit Full: Gain quick access to editing tasks. From a drop-down menu, 

you can toggle editing modes. While you’re in Edit Full mode, you see 

the button appearing as Edit Full. Open the drop-down menu and you 

find Edit Quick and Edit Guided. You can change editing modes by 

choosing one of the menu commands. If you change to Edit Quick, the 

tab name likewise changes to Edit Quick.

 ✓ Create: Click this button to access options to create photo books, photo 

collages, and slide shows and order prints and greeting cards. Click 

More Options on the Create panel to access additional creation options.

 ✓ Share: Click this button to access options that offer many different 

ways to share your photos with others. On the Share panel, you find 

options for creating an online album, sending photos via e-mail attach-

ments, using photo and writing CDs and DVDs of photo collections and 

slide shows. Clicking More Options on the Share panel offers additional 

options for sharing photos.

 Click the right-pointing double chev-

ron below the Share button, and the 

panels collapse to a view, as shown 

in Figure 1-13. You open a panel by 

clicking a button. However, when 

you need more working area for your 

photos, you can collapse the panels.

 When the panels are collapsed, click 

the left-pointing chevrons to open 

the panels.

Juggling all your interface options
With all the settings you can use for any given tool, trying to figure out 

exactly where to select an option for the edit you want to make can become 

downright frustrating. To help simplify the process of using tools and select-

ing options for the tools, here’s what you might do in your normal workflow:

 1. Select a tool on the Tools panel.

  Obviously, you need to know what task you want to perform, so select-

ing the proper tool to complete the task is important to know upfront.

 2. Take a quick look at the Options bar.

  Before moving to other option choices, be certain that you look over the 

choices on the Options bar. If you want to use a tool such as the Brush 

tool or the Clone Stamp tool, perhaps you want to make a decision 

Figure 1-13: Click the right-pointing chevrons 
and the panels collapse, providing you more 
space to work in the image window.
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21 Chapter 1: Getting to Know the Work Area

about what size brush tip you want to use. This choice is specific to the 

selected tool and therefore appears as an Options bar choice.

 3. Open a panel for more options.

  If you want to use the Brush tool to apply some color to an image, for 

example, after you select the Brush tip on the Options bar, open the 

Color Swatches panel and select a color.

 4. Open a drop-down menu.

  Not all tools support a drop-down menu on the Options bar. When you 

see a down-pointing arrow, click the arrow to open a menu on which you 

can find more options for some tools.

 5. Get some help.

  When you hover your cursor over a tool, you see that tool described 

in blue text. Click the blue text, and your default Web browser opens, 

displaying a page on Adobe’s Web site where help information and tips 

explain how to use the respective tool. You’ll also find blue text on the 

More menu. The blue text alerts you to help information that can be 

shown in your Web browser.

Changing Workspaces
When you’re in Edit Full mode, which we discuss in preceding sections, you 

can apply any kind of edits to a picture, improve the picture’s appearance, 

and apply all that Elements offers you. This mode is the richest editor in 

Elements, in terms of accessing all features. Because Elements has so many 

different kinds of editing opportunities, the program offers you other work-

space views, tailored to the kinds of tasks people typically want to perform.

Using Edit Quick mode
Edit Quick mode is designed to provide you with just those tools that you 

need to prepare a picture for its intended destination, whether it’s printing, 

onscreen viewing, or one of the other organizing items. Use this mode to 

make your pictures look good. You don’t find tools for adding text, painting 

with brushes, or applying gradients in Edit Quick mode. Rather, what you find 

is a completely different set of panels for balancing contrast and brightness, 

lighting, and sharpening, for example. This mode is like having a digital dark-

room on your desktop, where you take care of perfecting an image like you 

would in analog photography darkrooms.

To enter Edit Quick mode while you’re in Edit Full mode, click the Edit 

Full button to open the drop-down menu and choose Edit Quick; the view 

changes, as shown in Figure 1-14.
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26 Part I: Getting Started 

We said almost all steps are recorded because the number of steps the 

History panel can record is controlled by a preference setting that tops out at 

1,000 steps. If you choose Edit➪Preferences (Windows) or Adobe Photoshop 

Elements 8➪Preferences (Mac) and look at the Performance preferences, as 

we explain in more depth in Chapter 2, the number of history states (times 

you can go back in history and undo) defaults to 50. You can change the 

number to the maximum 1,000, if you like. But realize that the more history 

states you record, the more memory Elements requires.

When you want to undo multiple edits, open the Undo History panel and click 

any item listed on the panel. Elements takes you to that last edit while scrub-

bing all edits that follow the selected item. If you want to bring back the edits, 

just click again on any step appearing grayed out on the panel to redo up to 

that level.

All your steps are listed on the Undo History panel as long as you remain in 

Elements and don’t close the file. When the file is closed, all history informa-

tion is lost.

Reverting to the last save
While you work away in Elements, always plan on saving your work regularly. 

Each time you save in an editing session, the Undo History panel preserves 

the list of edits you made before the save and up to the maximum number of 

history states defined in the General preferences.

If you save, then perform more edits, and then want to return to the last 

saved version of your document, Elements provides you with a quick, effi-

cient way to do so. If you choose Edit➪Revert, Elements eliminates your new 

edits and takes you back to the last time you saved your file.

When you choose Revert, Revert appears in the Undo History panel. You can 

eliminate the Revert command from the Undo History panel by right-clicking 

Revert on the Undo History panel and choosing Delete from the context menu 

that appears. This command returns you to the edits made after the last save.

Getting a Helping Hand
You can reach for this book whenever you want some details about accom-

plishing a task while working in Elements. However, for those little annoy-

ing moments, and just in case some coffee stains blot out a few pages in 

this book, you may want to look for an alternative feature description from 

another source.
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Rather than accumulate a library of Elements books, all you need to do is 

look within Elements to find valuable help information quickly and easily. If 

you’re stuck on understanding a feature, ample help documents are only a 

mouse click away and can help you overcome some frustrating moments.

Using Help
Your first stop in exploring the helpful information Elements provides is on 

the Help menu. On this menu, you can find several menu commands that 

offer information:

 ✓ Photoshop Elements Help: Choose Help➪Photoshop Elements Help or 

press the F1 key (Windows) to open the Elements Help file. You can type 

a search topic and press Enter to open a list of items that provide help-

ful information about the searched words.

  For quick access to the Help document, type the text you want to search 

into the text box on the right side of the menu bar in Edit Full or Edit 

Quick mode.

 ✓ Key Concepts: While you read this book, if we use a term that you don’t 

completely understand, open the Photoshop Elements Key Concepts. A 

Web page opens in your default Web browser and provides many Web 

pages with definitions of terms and concepts.

 ✓ Support: This menu command launches your default Web browser and 

takes you to the Adobe Web site, where you can find information about 

Elements, problems reported by users, and some work-around meth-

ods for getting a job done. Additional Web-assisted help information is 

available by clicking Photoshop Elements Online and Online Learning 

Resources. The vast collection of Web pages on Adobe’s Web site offers 

you assistance, tips and techniques, and solutions to many problems 

that come with editing images. Be sure to spend some time browsing 

these Web pages.

 ✓ Video Tutorials: Choose Help➪Video Tutorials to open a Web page 

where videos for common tasks are hosted on Adobe’s Web site.

 ✓ Forum: Choose Help➪Forum to explore user comments and questions 

with answers to many common problems.

Using ToolTips
While you move your cursor around tools and panels, pause a moment 

before clicking the mouse. A slight delay in your actions produces a ToolTip. 

Elements provides this sort of dynamic help when you pause the cursor 

before moving to another location.
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