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Understanding
lllustrator’s
Desktop

N ot too long ago, commercial artists and illustrators
worked by hand, not on computers. You might find
it hard to believe, but they spent hours and hours with
T-squares, rulers, French curves, and type galleys from
their local typesetters.

Now, of course, most artists and artist wannabes spend hours
and hours with their computers, mouses (or should that be
mice?), digitizing tablets, monitors, and onscreen type that
they set themselves. Some traditional artists are still out
there, but more and more make the transition to the digital
world every day.

After the complete of that transition, computer artists usually
come face-to-face with Illustrator, the industry-standard,
graphics-creation software for both print and the Web. The
following is a typical example of how people get to know
[llustrator.

Picasso Meets Illustrator:
Getting Started

[llustrator arrives and the enthusiastic artist-to-be —we’ll
call him Picasso— opens the box, pops in the CD-ROM, and
installs the product, while glancing at the quick reference
card and thumbing through the manual. A few minutes later
Picasso launches Illustrator and is faced with a clean, brand-
new, empty document. A world of possibilities awaits, only

a few mouse clicks away. But Picasso is a little intimidated by

.
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all that white space, just as many budding young writers wince at a new word pro-
cessing document with the lone insertion point blinking away.

So, Picasso decides he’ll “play” with the software before designing anything “for
real.” He chooses the rectangle tool first, clicks, drags, and voila! A rectangle
appears on the screen! His confidence soars. He may try the other shape tools next,
but sooner or later Picasso starts playing with some of the software’s other fea-
tures. Eventually, he eyes the dreaded Pen tool. And thus starts his downward spi-
ral into terror.

Confusion ensues. Hours of staring at an Illustrator document and wondering
“Why?” take up the majority of his time. Picasso doesn’t really understand fills and
strokes, he doesn’t understand stacking order and layers, and he certainly doesn’t
understand Bézier curves.

Even Picasso’s painting-factory boss can’t help him much with Illustrator; questions
result in a knowing nod and the customary tilt and swivel of his head toward the
[llustrator manual. Picasso goes through the tutorial three times, but whenever he
strays one iota from the set-in-stone printed steps, nothing works. Picasso becomes
convinced that the Pen tool is Satan’s pitchfork in disguise. Patterns make about as
much sense as differential equations. Then he encounters things such as effects
that can be edited later (huh?), miter limits for strokes (yeah, right), and the differ-
ence between targeting a group or all the objects in that group (huh? again). All are
subjects that might as well have been written about in a third-century Chinese
dialect, such as the hard-to-find Chinese Book of Patterns.

Picasso had never used or seen software as different as Illustrator.

Ah, but you have an advantage over Picasso. You have this book. The following sec-
tions in this chapter take you through the interface and common editing commands
that help you construct better illustrations. The other areas focused on will be the
basic Illustrator functions, from setting up a new document to understanding
exactly what paths are and how Illustrator uses them.

Getting started with Illustrator

The first step in getting started is to install the software, which is slightly different
depending on whether you're using a Macintosh or a Windows computer. Once the
software is installed, you can launch Illustrator in one of the following ways:

4 Double-click Illustrator’s application icon.

4 Double-click an Illustrator document, which automatically launches
[Mlustrator.

4+ In Windows, choose Start => Programs ©> Adobe Illustrator. In Macintosh,
select the Illustrator icon from the Dock.

.
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Quitting lllustrator

Having learned how to open the program, it’s time to learn how to close it. You can
end your Illustrator session at any time by choosing File = Quit (or Exit). This
action closes the current document, and exits the application. If you have not previ-
ously saved your document, [llustrator prompts you to do so before exiting the
application. You can also close Illustrator as follows:

4 Mac OSX: Click and hold the Illustrator icon in the Dock, and then click Quit,
or Control-click the Dock icon and then click Quit. You can also choose
[llustrator = Quit. You also have the option of pressing Ctrl, clicking the
[llustrator icon in the dock, and choose Quit or Command+Q.

4+ Windows: Right-click Illustrator’s taskbar icon and click Close, or press Alt +
F4 and click Close from the pop-up menu. You can also close Illustrator by
right-click the taskbar icon and pick Close, or by pressing Ctrl+Q.

For Mac OS X, the Quit menu item is under the Illustrator menu.
/

If you run into a situation in which the Quit function doesn’t work, or is unavailable,
you can try one of the following options:

4 Mac OSX: Press the Option key at the same time you press 8 and click the
dock. Choose Force Quit. Alternatively, you can press Command+Option+Esc
to bring up the Force Quit menu and choose Illustrator from the list. Note that
this causes you to lose any unsaved work. There is no need to restart your
computer after force quitting. You do need to restart Illustrator, however, if
you wish to continue working in Illustrator.

4+ Windows: Press Ctrl+Alt+Delete to enable the Task Manager, which you can use
to “force” Illustrator to quit. Note that this can cause you to lose any unsaved
work and may make your system unstable; if you do this, you'll be better off if
you take the time to restart your computer before running Illustrator again (or
before opening any other software applications, for that matter).

Working with Illustrator’s Interface

Understanding the interface is the first step in learning Illustrator. Adobe has kept
its products looking consistent so that using all of its programs together is easy.
The tools, palettes, and menus are pretty similar when using Illustrator, Photoshop,
and InDesign.

[llustrator’s interface holds many elements that let you work in optimum productiv-

ity. Once you understand the interface, the creation process is much easier. When
looking at Illustrator, you'll find the following:

.
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4 Document window: The Document window appears when you open an exist-
ing document or start a new document. The artboard and pasteboard are
housed within the Document window. You create your illustrations using
these two elements.

4+ Toolbox: The toolbox houses the tools you need to create amazing artwork.
The tools are set as icons that represent what the tool looks like.

4 Palettes: You can move the palettes around (floating) to any location. You can
also close or open palettes, as needed.

4 Menu: The menus are across the top of the screen (Mac) or window
(Windows) and access many of Illustrator’s powerful commands.

4 Status bar: The Status bar runs along the bottom-left edge of the Illustrator
document window. Here you can set the zoom level and see what the tool cur-
rently being used is.

4 Artboard: The artboard is the part of the work area that contains the art you
want to print. It is shown as a thin black rectangle.

Working in the document window

The document window is where you perform all your work. It contains two main
elements: the artboard and the page, or pasteboard. The page is always centered in
the artboard, as shown in Figure 1-1. The palettes have been hidden so that you
can see the whole document window. You can move the printable area represented
by the dashed lines using the Page tool. More detail on the Page tool is covered in
this chapter.

[llustrator windows act like windows in most other programs. You use the title bar
at the top of the window to move the window around your screen. On the title bar
is the name of the document. If you have not yet saved your document, the name of
the document is Untitled-1, with the number changing for each new document you
create. (Hint: Save it as soon as you create it!) Next to the title of the document is
the current viewing percentage relative to actual size.

The scroll bars on the right side of the window let you see what is above and below
the current viewing area.

scrollbars.

ﬁj See “Using the scroll bars to view your document” later in this chapter for more on
eference

Three vital buttons help you close, minimize, and maximize the various windows
you open in Illustrator. You find these buttons on the upper-left corner in OS X,
and on the upper-right corner in Windows. Although these three buttons are self-
explanatory, their functions are listed as follows:
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4 Minimize: When you click this button in Windows, Illustrator replaces the
document window with an icon on the application window, and a Restore but-
ton appears. This Restore button allows you to return the document window
to its former size and position. Similiarly, in OS X, the document changes to an
icon in the dock.

4 Maximize/Zoom: In Windows, the Maximize button makes the document
window expand to its largest size in the application window. For Macs, the
Zoom button allows you to toggle the window between its current and its
maximum size.

4 Close: This button closes your window entirely. If you have not yet saved your
file, clicking the Close button generates a dialog box that allows you to save
the file. You can open multiple document windows simultaneously and have
the title of each window appear at the bottom of the Window menu, where a
checkmark indicates the currently active document window.

Menus

@ Illustrator File Edit Object Type Select Filter Effect View Window Help
T Untitled-1 @ 86% (CMYK/Preview)
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Figure 1-1: The document window contains the page, surrounded by the artboard.
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In addition to these buttons, the Windows version of lllustrator offers three options
that help you quickly access your files. The Cascade, Tile, and Arrange Icons com-
mands are all accessible via the Window menu:

4+ Cascade: When you have multiple files open, this command lines up all of the
title bars in a staggered (stairstep) arrangement going down and to the right.

4 Tile: With multiple files open, this command tiles the windows next to one
another to fill the application window.

4 Arrange Icons: This command takes your open files and arranges them into
neat rows. Figure 1-2 shows two document windows opened next to each other.

@ lllustrator File Edit Object Type Select Filter Effect View Window Help
B0 C T4 1-6linusart.ai @ 85% (CMYK/Preview) 8086 4 Scribble_woman_1.ai @ 100% (CMYK/Preview)

Gl ]
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Figure 1-2: Multiple document windows can be tiled next to each other.

The artboard

The artboard is the area in which the art will be printed. Its size is determined by
what you enter. The area of the artboard doesn’t have to be the same as the printed
document. The artboard is visible by black lines and shows the largest area in
which you can print. The actual printed page is displayed as a dotted line. To set
the size, orientation, and units for the artboard, use Document Setup. Open
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Document Setup by choosing File > Document Setup. To change the page size, use
the Print Setup dialog box and choose Page. To access the Print dialog box, choose
File > Print.

If you don’t want to see the artboard, choose View => Hide Artboard. Doing this
hides the dotted line. To show the artboard again, choose View => Show Artboard.

If you are taking your Illustrator artwork into another application, such as Photoshop
or InDesign, the size of the artboard is irrelevant; your entire illustration appears in
most other software applications even if that artwork is larger than the artboard.

The work area

When using Illustrator, the worst thing that can happen is for you to lose an illustra-
tion on which you are working. “Where’d it all go?” you cry, perhaps adding a few
vulgarities. This can happen very easily in [llustrator. Just click a few times on the
gray parts of the scroll bars at the bottom of the document window. Each time you
click, you move about half the width (or height) of your window, and three clicks
later, your page and everything on it is no longer in front of you. Instead, you see
the work area’s scratch area, usually a vast expanse of white nothingness.

The work area measures 227.5x227.5 inches, which works out to about 360 square
feet of drawing space. At actual size, you see only a very small section of the art-
board. A little letter-size document looks extremely tiny on a work area this big. If
you get lost in the work area, a quick way back is to choose View &> Actual Size.
Doing this puts your page in the center of the window at 100-percent view, at which
time you can see at least part of your drawing. To see the whole page quickly,
choose View = Fit in Window, which resizes the view down to where you can see
the entire page.

This discussion assumes, of course, that you have actually drawn artwork on the
defined page. lllustrator used to get frantic calls from people who chose Fit in
Window, which immediately resulted in the disappearance of all their artwork. It
took a while to figure out that these artists had drawn their artwork way off on the
side of the work area.

The Page tool

The Page tool, shown in Figure 1-4 and which you access via the Hand tool (see
Figure 1-3), changes how much of your document prints; it does this by moving the
printable area of the document without moving any of the printable objects in the
document. Clicking and dragging the lower-left corner of the page relocates the
printable area of the page to the place where you release the mouse button.

the next section.

@ The Hand tool is located in the lllustrator’'s toolbox. For more on the toolbox, see
eierence
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Tip

Figure 1-3: Hand tool houses the Page tool in its toolbox slot.

Figure 1-4: You access the Page tool by clicking the Hand tool and
then selecting the tool from the flyout menu that appears.

Double-clicking the Page tool slot resets the printable-area dotted line to its origi-

»;a,; nal position on the page.

The Page tool is useful when your document is larger than the biggest image area
your printer can print. The tool enables you to tile several pages to create one large
page out of several sheets of paper. Tiling is the process in which an image is
assembled by using several pieces of paper arranged in a grid formation. A portion
of the image prints on each page, and when you fit the pages together you can view
the image in its entirety. Tiling is really only good for rough laser prints, because a
you need to manually trim a quarter inch around the edge of each paper.

@ To learn more about how to print and all that process entails, see Chapter 16.
eierence

Tip

The toolbox

The toolbox appears on top of your document window, covering up part of your
document window in the upper-left corner. The toolbox (see Figure 1-5) has no
close box. To close it, you must choose Window => Tools. You make the Toolbox visi-
ble by placing a checkmark next to the Window menu’s Tools menu item. You hide
the Toolbox by clicking the checkmarked item, so that no checkmark appears next
to the Tools menu item. The tools are discussed throughout the book in the chap-
ters that use those tools.

To hides all palettes, not just the toolbox, press the Tab key.

N
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Figure 1-5: The toolbox in its default state
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You can show and hide all the palettes except the toolbox by pressing Shift+Tab.
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To choose a tool, click the tool you want to use in its slot within the toolbox and
release the mouse button. Doing this highlights it on the toolbox. You can also
choose tools by pressing a key on the keyboard. For example, pressing P selects the
Pen tool. You can only inactivate a tool by selecting another one.

Many tools have additional pop-up tools called flyouts, which are tools that appear
only when you click and hold down the mouse on the default tool. lllustrator
denotes the default tools that have pop-up tools with a little triangle in the lower-
right corner of the tool. To select a pop-up tool, click and hold a tool with a triangle
until the pop-up tools appear; and then drag to the pop-up tool you want. The new
pop-up tool replaces the default tool in that tool slot. Figure 1-6 shows all the pop-
up tools for each toolslot.

You can browse through the tools on any flyouts by pressing Option (Alt) and then

~,  clicking a toolslot. Each click displays the next tool.
@

.

11
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Figure 1-6: All of the flyout tools in Illustrator

Tip You can customize the tool shortcuts under the Keyboard Shortcuts dialog box

~, found under the Edit menu. In this dialog box, simply select the tool you want to
change and enter the new shortcut letter, number, or symbol. You can also do this
in Adobe Photoshop and Adobe InDesign.

N

Any tool with a pop-up option also has a tearoff tab on the right side of the flyout.
You can make the flyout a free-floating palette by clicking this tearout tab. In Figure
1-7, you see an example of the Symbol tool becoming a floating palette after you
click its flyout tab. Use this feature if you find that you are constantly switching
between tools in that tearoff. Then you won’t have to click+hold and drag to the
next tool.

e Figure 1-7: You can make your tearout tools into free-
EIRIFSEIRIEEIE floating palettes.

Tool Tips

What if you forget what the function of a specific tool is or you can’t tell the differ-
ence between the various tools in Illustrator? No problem! lllustrator comes
equipped with a handy Tool Tips feature that identifies tools quickly and easily.
When you have the Tool Tips activated, you simply move your cursor over the ele-
ment you want to identify, and a yellow text box pops up and tells you its name. For
example, when you place your cursor over the Type tool (see Figure 1-8), a box
appears with the words Type Tool (T). The letter within the parentheses indicates
the keyboard shortcut for the tool. In this example, if you press T, you activate the
Type tool without clicking it. [llustrator provides Tool Tips for every tool in the
toolbox as well as for the palette controls.

N Figure 1-8: When you have the Tool Tips feature activated, you can

| Omwe=Tearm]  Place your cursor over a tool to see what it is.
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Illustrator provides Tool Tips by default. However, if you find them annoying, or if
you know the tips well enough not to need the Tool Tips, you can disable them in
the General screen of the Preference dialog box. To open the Preference dialog box,
simply choose Illustrator (Edit) => Preferences => General and deselect the Tool

Tips option.

Palettes

All palettes include either a button for toggling between the Minimize and Maximize
sizes of the palette (Windows) or a Zoom button for zooming in and out of the
palette (Macintosh OS). A Close button usually appears in the upper corner of the
palette that you can use to hide the palette. This button can toggle between dis-
playing only the palette title tab or the entire palette.

[llustrator has over two dozen palettes, all of which can remain open while you
work on your document (providing you can still see your document through all
those palettes). Technically speaking, a palette is a window. Everything on the
Mac and in Windows is a window except the desktop. Movable modeless windows
(palettes) are variations on windows. The big difference between a modeless
window and a dialog box is that you don’t have to close the modeless window to
perform other tasks. Therefore, you can work with the features on one palette
without having to close another palette.

Unlike windows, palettes are never really active. Instead, the one you are working
in is in the front. If the palette has editable text fields, [llustrator highlights the
active one or makes the text cursor blink. To bring a palette to the forefront —that
is, bring it into focus — simply click it anywhere.

Palettes are like regular windows in many ways. They have a title bar that you can
click and drag to move the palette. The title bar also has buttons for minimizing
(Windows) or zooming (Macintosh OS) and closing the palette. Each palette also
has a tab with the name of the palette within it.

You can use the title tab to toggle between the minimized state (showing only the
~ title tab and the maximized state (showing the entire palette) by double-clicking
the title tab.

Occasionally, a palette has a handle, which looks like a triangle with two lines (see
Figure 1-9), on the lower-right corner. You can use this handle for changing the
palette’s size by clicking and dragging the corner containing the handle.

For some palettes, a double arrow icon appears to the left of the title name.
~, Clicking this icon toggles the palette size among several different sizes.
"

13
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0°0 Figure 1-9: You can resize a palette that has a
Eo=Dh V‘C""'mr\f"'“ C triangle with two lines on its lower-right corner.
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Linking together and tearing apart palettes

You can place palettes together in different combinations by tabbing and docking
them. Each palette (except for the toolbox) has a tab on it. Clicking the tab of a
palette brings it to the front. Dragging a tab from one palette to another moves that
palette into another palette. Dragging a tab out of a palette makes the palette sepa-
rate from the previous palette. Figure 1-10 includes a set of palettes that have been
tabbed together.

ﬁlote By default, lllustrator tabs certain palettes together. You can drag them apart and
~~  tab others together to suit your method of working.

600 Figure 1-10: A palette contains a number of tabs.
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You can dock palettes together by dragging the tab of one palette to the bottom of
another palette. When the bottom of the other palette darkens, releasing the mouse
button “docks” the moved palette to the bottom of the other one. Then, when you
move the other palette, the docked palette moves with it. To separate a palette
from the others, click and drag the tab away from the original palette.

Working with palettes

Palettes are even more powerful when you can control when you can reveal or hide
them. Under the Window menu you can choose which palettes show and which
ones hide. Simply check next to a palette to show it, and uncheck next to the
palette to hide it. Some palettes use a keyboard shortcut to access them, others

.
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you have to access through the Window menu. To see the shortcuts, look to the
right of the palette name. Under the Window menu, you can see what palettes are
visible by the checkmark next to them.

Understanding the palettes

The palettes are discussed throughout the books in various chapters. The palettes
are listed as they appear under the Windows menu. The palettes are:
4 Actions: Use this palette to record a sequence of events to play at any time.
4 Align: This palette lets you align objects (Shift + F7).

4+ Appearance: Use this palette to check the attributes of a selected object
(Shift + F6).

4+ Attributes: Use this palette to view the overprinting and any URL’s associated
with the selected object (F11).

4 Brushes: Use this palette to select a brush type (F5).
4 Color: This palette lets you apply color to your illustrations (F6).

4 Document Info: Shows information on the document like color mode, art-
board dimensions and other options.

4+ Flattener Preview: Use this to see certain areas of flattened artwork. You can
also adjust the flattener options here.

4 Gradient: This palette is used for changing and applying gradients (F9).

4 Graphic Styles: This palette lists the default graphic styles, as well as lets you
save graphic styles (Shift + F5).

4+ Info: Displays the info on the selected object like for measuring objects or
distance (F8).

4+ Layers: Lets you put objects on different layers for easier organization (F7).
4+ Links: This lists the placed objects that are linked to the document.

4 Magic Wand: Lets you adjust the settings for the Magic Wand tool.

4 Navigator: Use this to quickly move around a large document.

4 Pathfinder: Use this to combine, split, divide, and more to multiple paths
(Shift + F9).

4 Stroke: This palette lets you adjust the width and style of the stroke (F10).
4+ SVG Interactivity: Use this palette to set options for Scalable Vector Graphics.
4+ Swatches: This palette houses preset colors, gradients, and patterns.

4+ Symbols: This palette houses preset symbols and lets you define new symbols
(Shift + F11).

15
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4+ Tools: This palette contains all of lllustrator’s tools.

4+ Transform: This palette lets you move, scale, and apply other transforma-
tions (Shift + F8).

4+ Transparency: Use this palette to adjust the opacity of objects (Shift + F10).

4+ Type: Use this palette to adjust a variety of type options such as Character
(cmd-T), Character Styles, Glyphs, OpenType (cmd-shift-option-T), Paragraph
(cmd-opt-T), Paragraph Styles, and Tabs (cmd-shift-T).

4 Variables: This palette is used for data-driven graphics to set the options.

Using lllustrator's menus

Although Adobe places more emphasis on lllustrator’s palettes and other elements,
such as its toolbox, you may still find some important and useful features in
[llustrator’s menus.

Menus are one of the most common interface elements for all software packages.
Over time, Adobe has pushed a lot of its functionality to the palettes and other
interface elements rather than the menus, but menus are still important and offer
another way to work with the program. Some general rules apply to Illustrator
menus:

4 To select a menu item, pull down the menu, highlight the menu item you want,
and release or click the mouse button (Macintosh) or click that item
(Windows). If the cursor is not on that item but is still highlighted, the com-
mand will not take effect.

4+ Whenever an ellipsis appears (three little dots that look like this...), choosing
that menu item brings up a dialog box where you must verify the current
information by clicking an OK button or by entering more information and
then clicking OK. If the option has no ellipsis, the action you select takes place
right away.

4+ When you see a key command listed on the right side of the menu — usually
the Command (88) symbol and a character for Macintosh or Ctrl plus a char-
acter for Windows, but sometimes the 8 symbol (Ctrl) or another modifier
key plus a character —you can type that key command instead of using the
mouse to pull down this menu. Using key commands for menu items works
just like clicking the menu bar and pulling down to that item.

4 If you see a little triangle next to a menu item, it means the menu possesses a
submenu. You can choose items in the submenu by pulling over to the menu
and then pulling up or down to select the menu item needed. Submenus usu-
ally appear on the right side of the menu, but due to space limitations on your
monitor, submenus may appear on the left side for certain menus.
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Palette menus

Not only does the main document window have menus; so do palettes. You can find
a variety of features and options to meet your creative needs. To open these menus,
simply find and click the round button with the arrow in the middle, located on the
top-right corner of most palettes. Figure 1-11 gives an example of the options you
have available when you access the Character palette’s menu. These options and
features change with each palette.

BO6 1
Parsorash | Openiype| s Character "8 Hide Options

Priad I=] + Standard Vertical Roman Alignment
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No Break
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Figure 1-11: You can find a multitude of options by
accessing the palette menu.

Context-sensitive menus

[llustrator provides context-sensitive menus that appear right under your cursor as
you're working. To access them, press Control and then click (right-click) anywhere
in the document window, and a context-sensitive menu appears. These menus con-
tain commands that relate to the type of work you're doing and the specific tool
you have. Figure 1-12 shows a context-sensitive menu that appears in a document
when a rectangle shape is created and selected. This menu would look different if
some other object were selected.

Undo Pen Figure 1-12: When you right clirj'k_ the document window,
lllustrator reveals a context-sensitive menu.
Group
Join
Average...

Make Clipping Mask
Make Compound Path

Make Guides

Transform >
Arrange >
Select >
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Tips for Using Menus Effectively

If you can never remember what is on which menu and you are constantly holding down
the mouse button while slowly running along the menu bar, reading every menu item and
looking for a certain command, you have a disease. Every year millions of people become
afflicted with Menu Bar Scanning Syndrome (MBSS), defined as “the pathological need of
users to continually search and hunt for special menu items for which that they just can't
remember the locations.”

MBSS is deadly not only because it wastes time, but also because the user is forced to read
every single menu and pop-up menu. Sure, in the File menu you know that Document
Setup is where to go to change the size of the page, but as you work your way over, things
begin to get a little fuzzy. By the time you get to the Filter menu, your mind is mush. You see
the Distort category and figure that all the submenu items are legal functions. If you can
manage to get to the Windows menu, thewordswouldjustruntogether, making no sense
whatsoever.

Although MBSS wastes valuable production time, costing companies billions of dollars a
year—don't be surprised if the next time you flip to 60 Minutes, Steve Kroft is doing an
inside investigation into the mysteries of MBSS — it is a fairly easily treated disease. You can
help prevent MBSS by doing one of two things:

4 Memorize what is in each menu. This is the hardest thing to do, but a few hours
spent memorizing each menu item and where it goes eventually prevents countless
MBSS-related searches.

4 Use the menus as little as possible. Instead, memorize key commands. Most of
the menu items have them, so you only need to go up to the menu bar when a
menu item doesn’t have a key command. If you set your own keyboard commands
using the Keyboard Shortcuts command (choose Edit=> Keyboard Shortcuts), you
can set a keyboard command for every menu item in Illustrator.

Typing keyboard commands

Keyboard commands are shortcuts for common activities that you perform in
Illustrator. These shortcuts typically use the 88 (Ctrl) key in combination with
other keys.

Many of the Illustrator menu items have keyboard shortcuts listed next to their
names. Pressing the key combination does the same thing as choosing that menu
item from the menu. Some menu items do not have keyboard commands; usually,
you have to choose those items from the menu.

On a Macintosh, you commonly use the 3 key along with the Option key (located

handily next to the 38 key) and the Shift key. You use the Control key only to simu-
late the right mouse button that Windows users have (OS X also has multi-button

.
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mouse support, but the standard Macintosh mouse has but one button). By default,
no keyboard commands use the Control key, although you can assign them if you
wish. You hold down these keys while you press another key or click the mouse to
perform a specific function.

On a Windows system, you use the Ctrl key along with the Alt and Shift keys. If you
press certain combinations of these keys while pressing another key or clicking the
mouse, the related function activates.

Mousing Around in lllustrator

lllustrator requires the use of a mouse for selecting items, pulling down menus, moving
objects, and clicking buttons. Learning to use the mouse efficiently requires patience, practice,
and persistence. In most programs, you can master using the mouse quickly, but you may find
using the mouse with Illustrator’s Pen tool difficult at first. If you're unfamiliar with using a
mouse, a fun way to get used to working with one is by playing a mouse-driven game. After
several hours of play (providing you don't get fired by your employer or kicked out of the
house by your irritated spouse), you'll become Master of Your Mousepad, King of Your Klicker,
and so on.

You use the mouse to perform five basic functions in Illustrator:

4 Pointing: Move the cursor around the screen by moving the mouse around your
mousepad.

4 Clicking: Press and release the mouse button in one step. You click to select points,
paths, and objects, and to make windows active. (Windows users: “Clicking” means
clicking with the left mouse button, unless you've reconfigured your mouse.)

4+ Dragging: Press the mouse button and keep pressing it while you move the mouse.
You drag the cursor to choose items from menus, select contiguous characters of
text, move objects, and create marquees.

4 Double-clicking: Quickly press and release the mouse button twice in the same
location. You double-click to select a word of text, select a text field with a value in
it, access a dialog box for a tool, and run lllustrator (by double-clicking its icon).

4 Control+clicking (right-clicking): This displays a context-sensitive menu when you
press Control and click the Mac (Windows users only need to press the right mouse
button).

The cursor is the little icon (usually an arrow) that moves in the same direction as the mouse.
If the cursor seems to be moving in the opposite direction from the mouse, check that the
mouse isn't upside down, or, heaven forbid, that you aren’t upside down yourself. In
lllustrator, the cursor often takes the form of a tool that you are using. When the computer is
busy doing whatever a computer does when it is busy, an ugly little watch or a spiraling circle
(Macintosh) or hourglass (Windows) takes its place.
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Keyboard commands are as important to an Illustrator artist as the mouse is; with
a little practice, you can learn them quickly. Besides, many of the default keyboard
commands are the same from program to program, which makes you an instant
expert in software that you haven’t used yet! Good examples of this are the Cut/
Copy/Paste, Select All; and Save commands:

4 Cut/Copy/Paste: You activate these by pressing 8+X, 38 +C, or 8+V,
(Ctrl+X, C, V).

4 Select All: You call select everything in a document by pressing 88+A (Ctrl+A).
4+ Save: You can quickly save your work by pressing 88+S (Ctrl+S).

Using the status bar

The status bar, located on the lower-left of your document window, has a Zoom
pop-up list and a button that displays useful and otherwise difficult to find infor-
mation. To change the item shown in the status bar, click the triangle and drag up
to a different item. Although the default for this button displays the tool that you
are currently using, you can change the information to display one of the follow-
ing instead:

4 Current Tool: Select this to show the selected tool’s name.

4 Date and Time: Use this to show the current date and time.

4 Number of Undos: This is a handy option that shows the number of queued
undos and redos.

4 Document Color Profile: This shows the current Color Profile.

Navigating Around Your Document

Being able to move through a document easily is a key skill in Illustrator. Rarely can
you fit an entire illustration in the document window at a sufficient magnification to
see much of the image’s detail. Usually you are zooming in, zooming out, or moving
off to the side, above, or below to focus on certain areas of the document.

Understanding the Zoom tool

The most basic navigational concept in Illustrator is the ability to zoom to different
magnification levels. [llustrator’s magnification levels work like a magnifying glass.
In the real world, you use a magnifying glass to see details that aren’t readily visible
without it. In the Illustrator world, you use the different magnification levels to see
details that aren’t readily visible at the 100-percent view.
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Changing the magnification levels of Illustrator does not affect the illustration. If
you zoom in to 200 percent and print, the illustration still prints at the size as it
would if the view were 100 percent. It does not print twice as large. Figure 1-13
shows the same Illustrator document at 100 and 200 percent magnification.

ERZATHE FUMENDROID

magnifications

In lustrator, 100-percent magnification means that the artwork you see on the
screen has the same physical dimensions when it prints. If you place a printout
next to the onscreen image at 100 percent magnification, it appears at exactly the
same size, depending on your monitor resolution (the higher the resolution, the
smaller the document looks onscreen).

For those of you who plan to use lllustrator with Photoshop, remember that in
Photoshop, 100-percent view is different. In Photoshop, each pixel onscreen is

© equal to one pixel in the image. Unless the pixels per inch (ppi) of the image

match those of the screen (and they would if Web graphics were being designed),
the 100-percent view tends to be larger than the printed dimensions of the image.

Using the Zoom tool

Perhaps the easiest way to control the magnification of your artwork is with the
Zoom tool. This tool (which looks like a magnifying glass and is located in the right
column of the toolbox) can magnify a certain area of artwork and then return to the
standard view.
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To use the Zoom tool to magnify an area, select it in the toolbox by clicking it once.
The Zoom cursor takes the place of the Arrow cursor (or whatever tool was previ-
ously selected). It looks like a magnifying glass with a plus sign in it. Clicking any
spot in the illustration enlarges the illustration to the next magnification level, with
the place you clicked centered on your screen. The highest magnification level is
6,400 percent — which, as all you math aficionados know, is 64 times (not 6,400
times!) bigger than the original. Where you click with the Zoom tool is very
important:

4 Clicking the center of the window: This enlarges the illustration to the next
magnification level.

4+ Clicking the edges (top, bottom, left, and right) of the window: This makes
the edges that you did not click (and possibly some or all of your artwork)
disappear as the magnification increases.

4 Clicking the upper-right corner: This hides mostly the lower-left edges and
so forth.

If you are interested in seeing a particular part of the document close up, click that
part at each magnification level to ensure that it remains in the window.

If you zoom in too far, you can use the Zoom tool to zoom out again. To zoom out,
press the Option (Alt) key when you have the Zoom tool active (releasing the
Option (Alt) key restores the Zoom In tool). Clicking with the Zoom Out tool
reduces the magnification level to the next lowest level. You can zoom out to 3.13
percent (1/32 actual size). To access the Zoom out, hold the Option (Alt) key to see
the minus sign indicating that you are zooming out.

When you use the Zoom tool, you magnify everything in the document, not just

the illustration. You magnify all paths, objects, the artboard, and the Page Setup
boundaries equally. However, the way certain objects appear (the thickness of path
selections, points, handles, gridlines, guides, and Illustrator user interface (Ul) com-
ponents such as palettes and windows) does not change when you zoom in.

If you need to zoom in to see a specific area in the document window, use the
Zoom tool to draw a marquee by clicking and dragging diagonally around the
objects that you want to magnify. The area thus magnifies as much as possible so
that everything inside the box just fits in the window that you have open, as shown
in Figure 1-14. If you drag a box as you press and hold the Option (Alt) key to zoom
out you do the same thing as if you had just clicked to zoom out.

Tip To move a zoom marquee around while you're drawing it, press and hold the

~, spacebar after you've begun drawing the marquee but before you release the
A mouse button. When you release the spacebar, you can continue to change the
size of the marquee by dragging. A marquee is where you drag diagonally across
to create a rectangle. Marquees are discussed in the “Using the Zoom tool” section
in this chapter.

L\
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Figure 1-14: Zooming into a certain area in the original image (top) results in the
magnification and placement of the image as shown on the bottom.
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Other zooming techniques

You also can zoom in and out by using commands in the View menu. Choose View >
Zoom In (=> cmd(Ctrl)++) to zoom in one level at a time until the magnification level
is 6,400 percent. The Zoom In menu item zooms from the center out. Choose View o
Zoom Out (= cmd(Ctrl)+-) to zoom out one level at a time until the magnification
level is 3.13 percent.

Although Illustrator can zoom to any level, it uses 23 default zoom levels when you
click the Zoom tool or when you access the Zoom In and Zoom Out menu items (or
their respective keyboard commands). Table 1-1 lists each of the default Zoom In
and Zoom Out default levels.

Table 1-1
Zoom In and Zoom Out Default Levels

Zoom Out Ratio Zoom In Ratio
100% 1:1 100% 1:1
66.67% 2:3 150% 3:2
50% 12 200% 2:1
33.33% 1:3 300% 30
25% 1:4 400% 4:1
16.67% 1:6 6000% 6:1
12.5% 1:8 800% 8:1
8.33% 1:12 1,200% 12:1
6.25% 1:16 1,600% 16:1
4.17% 1:24 2,400% 24:1
3.13% 1:32 3,200% 32:1

4,800% 48:1

6,400% 64:1

Zooming to Actual Size

You can use different methods to automatically zoom to 100-percent view. The first
method is to double-click the Zoom tool slot in the toolbox. This action changes the
view to 100 percent instantly:

4 Using the Zoom feature in the Status bar: To do this, simply click the drop
down arrow in the left corner of the Status bar, and select 100%.

.
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4+ Using the View menu: This is the best way to zoom to 100-percent magnifica-
tion because it not only changes the image size to 100 percent, but also cen-
ters the page in the document window. Simply choose View > Actual Size. The
keyboard shortcut is 8 (Ctrl)+1.

Zooming to Fit in Window size

Fit in Window instantly changes the magnification level of the document so that the
entire artboard (not necessarily the artwork, if it isn’t located on the page) fits in
the window and is centered in it. You can choose from two different methods to
change the document view to the Fit in Window size:

4 Use the View menu: One way to automatically change to the Fit in Window
view is to choose View = Fit in Window = cmd (Ctrl)+0.
4 Use the Hand tool slot: Simply double-click the Hand tool slot.

You can quickly go to 3.13 percent by Command (Ctrl)+double-clicking the Zoom
~,  tool slot in the toolbox.

&

Zooming to a specific magnification

If you’d like to view a document at a specific zoom level, double-click the view area
at the bottom-left corner of the active document window (shown in Figure 1-15);
type the magnification you want to zoom to, and press Enter or Return.

@ lustrator File Edit Object Type Select Filter Effect View Window Help
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Figure 1-15: When you enter the exact zoom value in the field at the lower-left
corner of the document window, you can zoom in or out quickly.

.

25



03 53906X ChOl.gxd 10/3/03 9:04 AM Page 26 $

26 Part | + Illustrator Basics

When you specify a magnification, you do not change the document. Rather, you
change how you view the document. For this reason, you can never undo any type
of magnification-level change. Choosing Edit => Undo after zooming undoes the last
change you made to the document before you changed the magnification level, not
the magnification-level change.

Zooming with the Navigator palette

Of course, being able to zoom in very closely to your artwork does have a pitfall.
The more you zoom in on an illustration, the less of that illustration you see at one
time. The Navigator palette (shown in Figure 1-16), which you access by choosing
Window > Navigator, helps you out by letting you see the entire illustration as well
as the portion into which you’re zoomed (indicated by a red viewing rectangle).
You have several options within the Navigator palette for changing your view:

4+ The red rectangle: You can stay zoomed in and move easily to another sec-
tion by dragging the red rectangle (which actually scrolls), in the center of the
Navigator palette, to another area.

4+ The pop-up menu: You access this menu by clicking circular icon with a left-
pointing arrow located on the upper-right corner of the palette. The Navigator
palette’s pop-up menu includes a View Artboard Only option. This option sets
the thumbnail in the Navigator palette to show only the extent of the art-
board. If this option isn’t set, the thumbnail shows all objects included in the
document.

4+ The magnification level box: You can type an exact magnification level in the
box in the lower-left corner of the Navigator palette.

4 The slider: Located at the bottom of the Navigator palette is a slider giving
you yet another way to zoom in and out by dragging the slider to the left or
right.

4 The Zoom In and Zoom Out tools: The Zoom In and Zoom Out tools look like
little triangles and big triangles on either side of the slider triangle. You can
zoom in and out a preset amount (using the same amounts used by the Zoom
In and Zoom Out tools and menu items) by pressing the Zoom In or Zoom Out
icons. These buttons are located on either side of the triangle slider.

Caution The Navigator palette can slow down lllustrator if your artwork contains many pat-
terns, gradients, and gradient mesh objects. To avoid this slowdown, you can close
the Navigator palette by choosing Window > Navigator.
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650 Figure 1-16: The Navigator palette shows a
I tevigntor e N 21 snapshot of the document,
100% B —

Using the scroll bars to view your document

Sometimes, after you zoom in to a high magnification, part of the drawing that you
want to see is outside the window area. Instead of zooming in and out repeatedly,
you can use one of three different scrolling techniques to move around inside the
document. All techniques use the scroll bars on the right side and bottom edges of
the document window. The right scroll bar controls where you are vertically in the
document. The bottom scroll bar controls where you are horizontally in the docu-
ment window.

The scroll bars contain three elements: up and down arrows, a gray area, or bar,
and a thumb, as called the elevator box, which is the blue oval (on a Mac) or gray
square (in Windows) that rides along the scroll bar. The gray area of the right scroll
bar is proportionate to the vertical size of the work area (the space around the art-
board). If the little elevator box is at the top of the scroll bar, you are viewing the
top edge of the work area. If it is centered, you are viewing the vertical center of the
work area. The techniques are as follows:

4 Using the up and down arrows: When you click the up arrow, you display
what is above the window’s boundaries by pushing everything in the window
down in little increments. Clicking the down arrow displays what is below the
window’s boundaries by pushing the document up in little increments.

4 Using the thumbs: Dragging the thumb up displays what is above the win-
dow’s boundaries proportionately by whatever distance you drag it. Dragging
the thumb down displays what is below the window’s boundaries proportion-
ately by whatever distance you drag it.

4+ Using the gray bar: Clicking the gray bar above the thumb and between the
arrows displays what is above the window’s boundaries in big chunks.
Clicking the gray bar below thumb, between the arrows, displays what is
below the window’s boundaries in big chunks.

Caution Be careful not to drag too far or you will be previewing beyond the top of the
artboard.
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Alote In OS X, if you want to specify how far lllustrator scrolls when you click the gray
~~  bar, you can set this in the System Preferences. Also, on a Mac, the default is for

the up and down arrows to be together. You can change this in your system’s pref-

erences for General to place the scroll bars together or at the top and bottom.

Scrolling with the Hand tool

The Hand tool improves on the scroll bars. The Hand tool —which looks like a
hand —is located at the bottom of the first column of tools just above the color
options.

Instead of being limited to horizontal and vertical movement only, you can use the
Hand tool to scroll in any direction, including diagonally. The Hand tool is espe-
cially useful for finding your way around a document when you’re viewing it at a
high magnification level. The higher the magnification level, the more you're likely
to use the Hand tool.

To use the Hand tool, select it from the Hand tool slot in the toolbox.

Tip To quickly access the Hand tool, press H, or press and hold the spacebar. Clicking

~, and dragging the page moves the document around inside the document window
‘ while the spacebar is held down. If you release the spacebar, you return to the
previous tool. This works for all tools, but the Type tool works a little differently. If
you're currently using the Type tool in a text area, press 88+spacebar (Ctrl+space-
bar) to access the Zoom tool, and release 38 (Ctrl) while keeping the spacebar
pressed to gain access to the Hand tool.

When you click in the document, be sure to click the side that you want to see.
Clicking at the top of the document and dragging down enables you to scroll down
through almost an entire document at a height of one window. Clicking in the center
and dragging enables you to scroll through only half a window’s size at a time. If the
window of the document does not take up the entire screen space, you can con-
tinue to drag right off the window into the empty screen space. Just be sure to click
first within the document that you want to scroll.

Alote Be warned that Illustrator doesn't include support for a scrolling mouse except
~  in Mac OS X. A scrolling mouse includes a wheel button between the two buttons
(if it's a two-button mouse typical with Windows) that you can use to quickly scroll

around a page. The scrolling wheel has no effect on an lllustrator document.

The best thing about the Hand tool is that it works live. As you drag, the document
moves under “your Hand.” If you don’t like where it is going, you can drag it back,
still live. The second best thing is that accessing it requires only one keystroke, a
press of the spacebar.

Aote You cannot use Undo to reverse scrolling that you have done with the scroll bars
~  and the Hand tool.

.
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Scrolling with the Navigator palette

Use the red viewing rectangle in the Navigator palette to scroll quickly to another
location within a document. Clicking and dragging within the red rectangle moves
the viewing area around “live,” whereas clicking outside the rectangle “snaps” the
view to a new location.

You can change the red rectangle to another color by choosing the Palette Options
~,_ in the Navigator palette pop-up menu.

s

the Navigator palette” earlier in this chapter.

@ For more on the features of the Navigator palette, see the section “Zooming with
ererence

Opening a new window

So now you've learned how to zoom and pan around the document window, and
you probably have many different sections of your artwork that you want to focus
on. Illustrator lets you create a number of windows for the current artwork using
the Window => New Window option.

This option creates a new window that is the same size as the current window. You
can then zoom and pan within this new window while maintaining the previous win-
dow. You can then place these windows side by side to see the artwork from two
unique perspectives. Illustrator gives each new window a different reference num-
ber, which appears in the title bar.

Working in Outline mode
versus Preview mode

In the old days, everyone worked in Outline mode (previously called Artwork
mode). In Outline mode you see only the “guts” of the artwork—the paths without
the fills and strokes applied. To see what the illustration looked like with the fills
and strokes applied, you had to switch to Preview mode. Usually the preview was
not quite what you had in mind, but to make changes, you had to switch back to
Outline, and then to Preview again to check, and so forth. Many users of Illustrator
from that time refer to it as the golden age, with not a little trace of sarcasm.

Today, Illustrator enables you to edit your work in both Outline and Preview modes,
each shown in Figure 1-17. You can print a document from either mode. Saving the
document while you are in Outline mode does not affect anything in the document,
but the next time you open it, it displays in Outline mode. The same thing applies to
Preview mode: Whatever mode you are in is saved with the artwork.

29
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Figure 1-17: Artwork shown in both Outline mode (left) and Preview mode (right)

You cannot undo a Preview or Outline mode change (going from Preview to Outline,
for example). If you make a Preview or Outline mode change and then close your
document, [llustrator asks you if you want to save changes, which in this case
would refer only to the view change.

The current view mode is always displayed in the title bar next to the docu-
ment name.

Outline mode

You may find working with a drawing in Outline mode significantly faster than work-
ing with it in Preview mode (discussed in the next section). In more complex draw-
ings, the difference between Outline mode and Preview mode is significant,
especially if you are working on a very slow computer. The speed that you gain is
even greater when the artwork contains gradients, patterns, placed artwork, and
blends. Outline mode is much closer to what the printer sees —as paths. Paths
define the edges of the objects with which you are working.

For more on paths, see Chapter 3. To learn how to edit and select paths, see

Reference Chapter 5.

Getting used to Outline mode can take some time. Eventually, your brain can learn
to know what the drawing looks like from seeing just the outlines, which show all of

.
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the paths. The one big advantage of Outline mode is that you can see every path
that isn’t directly overlapping another path. In Preview mode, many paths can be
hidden. In Outline mode, invisible masks are normally visible as paths, and you can
select paths that were hidden by the fills of other objects. To select paths in Outline
mode, you must click the paths directly or draw a marquee across them.

To change the current document to Outline mode, choose View => Outline. In
Outline mode, the illustration disappears and is replaced onscreen by outlines of all
the filled and stroked paths. Text that has yet to be converted into outlines looks
fine, although it is always black. When you are in Outline mode, the View menu only
gives you an option to switch to Preview mode.

‘Alote You can change how a placed image displays in Outline mode by selecting or des-
—  electing the Show Placed Image option in the Document Setup dialog box. To dis-
play the Document Setup dialog box, choose Filer> Document Setup. A placed
image displays as a box if you check the Show Placed Images option. If you leave
this option unchecked, the image displays only black-and-white surrounded by
a box.

Preview mode

In Preview mode, you can see which objects overlap, which objects are in front and
in back, where gradations begin and end, and how patterns are set up. In other
words, the document looks just the way it will look when you print it.

‘\Iote In Preview mode, the color you see on the screen only marginally represents what
~  the actual output will be because of the differences between the way computer
monitors work (red, green, and blue colors —the more of each color, the brighter
each pixel appears) and the way printing works (cyan, magenta, yellow, and black
colors —the more of each color, the darker each area appears). Monitor manufac-
turers make a number of calibration tools that decrease the difference between
what you see on the monitor and the actual output. You can also use software
solutions. One software solution, CIE calibration, is built into Adobe Illustrator
(choose Edit > Color Settings). OS X users can use ColorSync.

Choosing View => Preview changes the view to Preview mode. When in Preview
mode, the View menu only gives you the option to switch to Outline mode.

The biggest disadvantage of the Preview mode is that the lllustrator begins to draw
and fill in the various parts of your image, which can take some time, especially if
your computer is slow. When you change the image, the screen redraws. You can
stop screen redraw by pressing 38+Y (Ctrl+Y) at any time. This feature is useful if
you want to make a small change but don’t want to wait for the redraw. Of course,
pressing 8+Y (Ctrl+Y) dumps you into Outline mode, but the redraw happens
pretty much instantaneously.

Another disadvantage of Preview mode is being unable to select the path you want
to change in the image. Sometimes so much stuff appears on your screen, you don’t

.
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know what to click! This problem can become more complicated when you include
fills in the mix, because the strokes on those paths are also visible. Instead of
selecting a path by clicking it, you can select entire paths by clicking the insides of
those paths in a filled area.

Alote The option that enables you to select an entire path by clicking in a filled area is
~—  called Area Select, activated by a checkbox (turned on by default) in the General
Preferences dialog box. You can access this dialog box by choosing Edit>

Preferences > General.
r Cross- For more on paths, see Chapter 3. To learn how to edit and select paths, see
Reference Chapter 5

Overprint Preview mode

Drawing in Illustrator often results in one or more objects overlapping each other,
meaning that the colors of these objects overlap as well. When you print these
objects, the top color blocks, or knocks out, anything below it. The advantage of using
this feature is that your illustration becomes cheaper and easier for a printer to
generate. To see how your overprint will look after you’ve set the Overprint feature,
you can view it in Overprint Preview mode by choosing View > Overprint Preview.

r Cross- For more on color and overprinting, see Chapters 6 and 15.
Reference

Pixel Preview mode

Because most Web-page graphics are pixel-based, this mode is specifically for
graphics that designers want to place on Web pages. This mode lets you view
images before converting them to a Web graphics format. Choose View = Pixel
Preview, and Illustrator places a checkmark next to the Pixel Preview option and
then shows a raster form of your image (see Figure 1-18).

r Cross- For more on creating Web graphics, see Chapter 16.
Reference

Combining Outline and Preview modes

Using the Layers palette, you can easily combine Outline mode with either Preview
or Preview Selection mode. You can force individual layers to display in Preview
mode while other layers remain in Outline mode. This feature can be useful when
you have a layer with a placed image, gradients, or patterns (or all three) that
would normally slow down screen redraw and your workflow. You can place those
images on their own layer and set that layer to Outline mode. To combine Outline
and Preview mode in your document, place the object that you want in outline on
its own layer and make that layer outline mode by pressing 8 (Ctrl) and clicking
the eyeball icon for that layer. Then leave the rest of the layers in Preview mode.

- Cross- For a complete discussion on layers, see Chapter 7.
Reference

.
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Figure 1-18: With lllustrator's Pixel Preview option, you can view an image in Preview
mode (left) as well as Pixel Preview mode (right).

Using custom views

[llustrator has a special feature called custom views that enables you to save spe-
cial views of an illustration. Custom views contain view information, including mag-
nification, location, and whether the illustration is in Outline or Preview mode. If
you have various layers or layer sets in Preview mode and others in Outline mode,
custom views can also save that information. Custom views, however, do not record
whether templates, rulers, page tiling, edges, or guides are shown or hidden.

To create a new view, set up the document in the way that you would like to save
the view. Then choose View => New View and name the view in the New View dialog
box, shown in Figure 1-19. Each new view name appears at the bottom of the View
menu. No default keyboard shortcuts exist for these views, but you can create your
own shortcuts by using the Keyboard Shortcuts dialog box, available under the Edit
menu. You can create up to 25 custom views. Custom views are saved with a docu-
ment as long as you save it using the Illustrator format.
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New View

Name: |[Mew View 1 | w

[ Cancel

Figure 1-19: This simple dialog box lets you name
the new view.

If you find yourself continually going to a certain part of a document, zooming in

or out, and changing back and forth between Preview and Outline mode, that
document is a prime candidate for creating custom views. Custom views are helpful
for showing clients artwork that you created in Illustrator. Instead of fumbling
around in the client’s presence, you can, for example, show the detail in a logo
instantly if you have preset the zoom factor and position and have saved the image
in a custom view.

After you create a view, you can edit the view name or delete the view by choosing
View = Edit Views option. Doing this opens the Edit Views dialog box, shown in
Figure 1-20. To rename the view, select it and type the new name in the Name field.
To delete a view, select it and press the Delete button.

Edit Views
New View 1 € o)
face view —
teeth Cancel

Delete

Figure 1-20: You can use the Edit Views dialog
box to rename or delete custom views.

Using screen modes

So you’ve been working on an illustration for an important client (actually they all
are important) and the client scheduled an appointment to see your progress, but
the best part of the work is hidden behind the palettes and the toolbox. You can
turn off the palettes and the toolbox in the Window menu or you can press the

F key to switch between the different screen modes.

[llustrator uses three different screen modes represented by the three icon buttons
at the bottom of the toolbox. They are Standard Screen Mode, Full Screen Mode

with Menu Bar, and Full Screen Mode. You can toggle among these modes using the
F keyboard shortcut. Figure 1-21 shows artwork in Full Screen Mode with Menu Bar.

.
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@ Illustrator File Edit Object Type Select Filter Effect View Window Help
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Figure 1-21: Full Screen Mode with Menu Bar maximizes the document window to
fill the entire screen, eliminating all interface elements except for the menu bar.

Using the Edit Commands

In most software, including Illustrator, many basic functions of the Edit menu work
the same way. If you've used the Edit menu in Photoshop or Microsoft Word (see
Figure 1-22), for example, you should have no trouble using the same functions in
[llustrator, because the menu options are located in the same place in each program.

Using the Clear command

The most simplistic Edit command is Clear. In Illustrator it works almost exactly
like the Delete (Backspace) key on the keyboard. When something is selected,
choosing Clear deletes or gets rid of what is selected.

You’re probably asking yourself, “If the Delete (Backspace) key does the same thing,
why do we need Clear?” or “Why didn’t they just call the Clear command Delete
(Backspace)?” Ah, the makers of Illustrator are a step ahead of you in this respect.
Note that we said “almost” the same way; there actually is a subtle yet important
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difference in what the Clear command does and what the Delete (Backspace) key
does, due to Illustrator’s abundant use of palettes.

[ Edit | Figure 1-22: The various commands under
Undo Clear %z | the Edit menu help you to quickly cut, copy,
and paste objects from place to place, as well
as help you undo and redo previously applied

commandes.
Paste 8V
Paste in Front ®F
Paste in Back #%B

Find and Replace...

Check Spelling... £
Edit Custom Dictionary...

Transparency Flattener Presets...
Print Presets...
PDF Presets...

Color Settings... 48K

Keyboard Shortcuts... COBK

If you are working on a palette and have just typed a value in an editable text field,
the Delete (Backspace) key deletes the last character typed. If you tabbed down or
up to an editable text field, highlighting text or dragged across text in an editable
text field, highlighting text, then the Delete (Backspace) key deletes the highlighted
characters. In all three situations, the Clear command deletes anything that is
selected in the document.

Cutting, copying, and pasting

The Cut, Copy, and Paste commands in Illustrator are very handy. Copying and cut-
ting selected objects places them on the clipboard, which is a temporary holding
place for objects that have been cut or copied. After you place an object on the clip-
board, you can paste it in the center of the same document, the same location as the
cut or copied object, or another document in [llustrator, InDesign, or Photoshop.

Choosing Cut from the Edit menu deletes the selected objects and copies them to
the clipboard, where they are stored until you cut or copy another object or until

.
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you shut down or restart your computer. Quitting Illustrator does not remove
objects from the clipboard. Cut is not available when no object is selected.

Choosing Copy from the Edit menu works like Cut, but it doesn’t delete the selected
objects. Instead, it just copies them to the Clipboard, at which time you can choose
Paste and slap another copy onto your document.

Choosing Paste from the Edit menu places any objects on the Clipboard into the
center of the document window. If you select text with the Type tool, or copy text
from another application to the Clipboard, you must select either a Rectangle type,
Area type, Path type, or point type area with the Type tool. Paste is not available if
nothing is in the clipboard.

¢ Cross- The Type tool is located in the toolbox. For more information on the toolbox, see
Reference )  {1)e section “The Toolbox” earlier in this chapter.

Q‘\Iote Alternatively, you can use the Paste in Front (8/Ctrl+F) and Paste in Back
~  (88/Ctrl+B) options to position the object you are pasting relative to other objects.

Now, the really cool part: Just because you've pasted the object somewhere doesn’t
mean it isn’t in the clipboard anymore. It is! You can paste again and again, and
keep on pasting until you get bored or until your page is an indecipherable mess,
whichever comes first. The most important rule to remember about Cut, Copy, and
Paste is that whatever is currently in the clipboard will be replaced by anything
that subsequently gets cut or copied to the Clipboard.

Cut, Copy, and Paste also work with text that you type in a document. Using the
Type tools, you can select type, cut or copy it, and then paste it. When you’re past-
ing type, it will go wherever your blinking text cursor is located. If you have type
selected (highlighted) and you choose Paste, the type that was selected is replaced
by whatever you had on the Clipboard.

You can cut or copy as much or as little of an illustration as you choose; you are
only limited by your hard disk space (which is only used if you run out of RAM). A
good rule of thumb is that, if you ever get a message saying you can’t cut or copy
because you are out of hard disk space, it’s time to start throwing out stuff on your
hard drive that you don’t need. Or, simply get a bigger hard drive.

Thanks to the Adobe PostScript capability on the clipboard, lllustrator can copy
paths to other Adobe software, including InDesign, and Photoshop. Paths created in
those packages (with the exception of InDesign) can be pasted into lllustrator. With
Photoshop, you have the option of pasting your clipboard contents as rasterized
pixels instead of as paths.

You have the ability to drag Illustrator artwork from an Illustrator document right
into a Photoshop document. In addition, because Adobe lets you move things in

.
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both directions, you can drag a Photoshop selection from any Photoshop document
right into an Illustrator document.

Undoing and redoing

You can keep undoing in Illustrator until you run out of either computer memory or
patience. After you undo, you can redo by choosing Redo, which is found right below
Undo in the Edit menu. And, guess what —you can redo everything you've undone.

Choosing Undo from the Edit menu undoes the last activity that was performed on
the document. Successive undos undo more and more activities, until the docu-
ment is at the point where it was opened or created or you have run out of memory.

Choosing Redo from the Edit menu redoes the last undo. You can continue to redo
undos until you are back to the point where you started undoing or you perform
another activity, at which time you can no longer redo any previous undos.

If you undo a couple of times and then do something, you won’t be able to redo. You
have to undo the last thing you did and then actually do everything again. In other
words, all the steps that you undid are gone. It’s fine to use the Undo feature to go
back and check out what you did, but after you have used multiple undos, don’t do
anything if you want to redo back to where you started undoing from. Got that?

Summary

In this chapter, you learned:
4 Illustrator may seem difficult to learn at first, but with this book and a bit of
dedication, you can master it.
4 lllustrator has many keyboard shortcuts that increase productivity.
4 Adobe has kept the interface similar through its products.

4 The document window, toolbox, palettes, menu, and status bar look the same
in many Adobe applications.

4 You can view Illustrator documents at virtually any magnification level with-
out actually changing them.

4 Use the Hand tool to scroll around your document.
4 Illustrator’s Outline mode lets you see paths without their strokes and fills.
4 Cut, Copy, and Paste are under the Edit menu with Undo and Redo.

4 lllustrator provides virtually unlimited undos and redos.

¢+ o+
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