Numbers

8-bit color, 62, 64, 238, 466
16-bit color versus 8-bit, 64, 238
500ml.org Web site, 638

1001 Fonts Web site, 646

A
ABR file format, 144
Accessories and hardware, 583
Action Addiction Web site, 639
Action Central Web site, 640
Action sets
caution on locked background
layer, 232
building in pauses for user
input, 224
creating, 222-223, 549
creating conditional actions,
556-558
creating droplet for editing of
multiple files, 224-226,
551-553
described, 222
interactive actions with dialog
boxes, 229-231
nonlinear editing with History
Palette, 216
preinstalled, 226-228
recording for Auto Levels and
Smart Sharpen, 223-224
running on photos, 231-232
saving, 548
saving as ATN files, 226
saving as Snapshots, 218
Actions. See also History Palette.
third-party software, 639-640

undoing or redoing, commands

for, 143, 214
Actions palette (ImageReady). See
also Action sets.
advantages for repetitive
functions, 213, 222
Flaming Text, 555-556

Frozen Text, 555-556
Make Web page action,
477, 554-555
Metal Slide Gallery Button,
556, 557
Metal Slide Thumbnail,
556, 557
Add Adjustment of Fill Layer
button, 242
Add Anchor Point tool, 108, 111
Add New Adjustment of Fill Layer
button, 247
Additive color, 58
Adjustment layers
caution on inapplicability of
History Brush, 220
advantages, 238, 562
Curves, 243-244
Levels, 242
for nondestructive color
correction, 98-100
photo filter, 245-246
Adobe Bridge
adding metadata to files,
18, 265-267
advantages, 18-20, 257, 265
categorizing photos with
keywords, 267-268
creating contact sheet, 542
creating panoramas, 411-414
exploring stock photo library,
575-578
finding photos, 268-269
labeling images with filters, 260
launch time, 20
main window, Standard View
mode, 258
organizing files, 258-259
renaming files in batches,
264-265
rotating images, 259-260
Slideshow feature, 20, 262-263
tracking changes in Version
Cue, 578-582
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Adobe Bridge (cont.)
troubleshooting and tips, 631-632
uploading images from digital cameras,
601-603
various view modes, 261-262
Adobe Bridge Center
accessing as favorite, 571
adding RSS feeds, 574-575
saving file groups, 572-573
Adobe Bridge Preferences dialog box,
571-572
Adobe Bridge Version Cue
adding files to project, 579
adding new project, 578
administering projects, 580-582
advantages, 578
Adobe Gamma control panel, 514-515
Adobe help, 574
Adobe Illustrator
advantages, 101
and graphics tablets, 586
Adobe RGB working color space setting, 64
Adobe Web site, information downloads, 574
Airbrush effect, with Brush tool, 125,
126-128
Akvis Software Web site, 637
Alien Skin (third-party plug-in), 606
Alignment options
Move tool, 89-90
Snap to Grid, 46
Snap to Guides, 45
Snap to Image, 414
for text, 194
All Channels view, 240
Alpha channels. See also Channels.
for layer mask backup, 174-177
mask saved as, 180
Anchor point tools, 108
Anchor points
for images, 361
for text, 204
Andromeda Software Inc. Web site, 636
Animated GIFs with ImageReady
caution on file size when tweening, 500
adding link, 493-494
adding links to image with image maps,
495-497
Animation palette features, 490
changing replay number, 495
creating animated button, 502-504
creating multi-framed animation,
490-493
creating with transparent background,
504-506

exporting to Flash SWF files, 498
fading elements in and out with tween-
ing, 498-501
fading in reverse order, 501-502
HTML for links to URLs, 493-495
Image Map tools, 495-496
tips for success, 489
Animation palette (ImageReady), 490. See
also ImageReady for animated GIFs.
Annotation tools, 31
Anti-aliasing. See also Feathering.
GIF files, 472
Hardness of Brush tool, 125
methods for text, 190, 194, 195
Arc Upper warping effect, 206
Archiving images, documents, and files, 238
Arrowheads, with Line tool, 105
Art History Brush, 220-221
ArtBitz Web site, 646
Artifacts
avoiding, 243
reducing noise, 319-321
Artistic filters, 337
ASL file format, 94
ATN file format, 226
Auto Color settings, 240, 521-523
Auto Contrast adjustments, 240
Auto FX plug-ins, 607
Auto Levels
adjustments, 240
creating droplet for, 224-226
recording action set for, 223-224
AutoEye (Auto FX) plug-ins, 607
Automating tools
creating droplets, 224-226, 551-553
photomerges, 412—414
Picture Package, 420-421
Autumn Leaf brush preset, 132
AV Bros. Web site, 637

B
B&W. See Black and white images
Background color
adding layer, 25-26
with charcoal sketch filters, 339
choosing, 70-71
illustrated, 6
Background Contents, choosing from New
window, 6
Background Eraser tool, 162, 163-166
Background layers, renaming and unlocking,
83, 143
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Backgrounds
blurring out, 366-368
distinguishing from foreground by
channel masking method, 401-402
Backups
in Adobe Bridge, 264
as alpha channel for layer masks,
174-177
CDs for, 238
importance of keeping copies of images,
238
Bandwidth considerations of image size, 290
Barrel distortion, 308, 310-312, 368, 370
Barry’s Clipart Server Web site, 647
Batch processing, 213, 264-265, 548-551
Batch Rename dialog box, 263-264
Bevel and Emboss, 93
Bézier curves, 110-111
Bicubic Downsampling, 546-547
Bicubic interpolation method, 292
Bicubic Sharpener interpolation method,
292
Bicubic Smoother interpolation method, 292
Bilinear interpolation method, 292
Bit depth, 63-64
Bitmap color mode
caution on inoperability of filters, 370
described, 23
Black and white color mode
bit depth, 64
converting to, 254
reverting to default, 70
Black and white images
converting to, from color, 432
with sketch filters, 339-342
Black point, 250
Black text, rich versus regular, 459
Blacks, darks, and shadows. See Color adjust-
ments; Exposure adjustments; Shadows
Bleed beyond crop marks, 459
Blending modes
for Brush tool, 125-126
Difference, 341-342
with filters, 355
Blending Options dialog box, 74-76, 116
Bloat tool in Liquify window, 302
Blur effect, 211
Blur tool, 138-139
Blurring
creating with filters, 362—-368
Gaussian, 211
as JPEG optimization option, 468
sharpening, 315-319
BMP file format, 568

Boldface, faux bold effect, 195-196
Book cover example of graphics design,
427-432
Border
around cropped image with Rectangular
Marquee tool, 154
with Frames action set, 232-233
Bounding box, for text, 192-193
Bridge
adding metadata to files, 18, 265-267
advantages, 18-20, 257, 265
categorizing photos with keywords,
267-268
creating contact sheet, 542
creating panoramas, 414
exploring stock photo library, 575-578
finding photos, 268-269
labeling images with filters, 260
launch time, 20
main window, Standard View mode, 258
organizing files, 258-259
renaming files in batches, 264-265
rotating images, 259-260
Slideshow feature, 20, 262-263
tracking changes in Version Cue,
578-582
troubleshooting and tips, 631-632
uploading images from digital cameras,
601-603
various view modes, 261-262
Bridge Center
accessing as favorite, 571
adding RSS feeds, 574-575
saving file groups, 572-573
Bridge Version Cue
adding files to project, 579
adding new project, 578
administering projects, 580-582
advantages, 578
Brightness adjustments. See also Color
adjustments.
brightening lights and darkening
shadows, 241-242
with Brightness/Contrast dialog box,
61, 98-99
with Lens Flare filter, 358-359
teeth whitening and brightening,
525-528
Brochure example of graphics design,
421-427
Broderbund Web site, 646
Brown, Russell, Web site, 634
Brush Detail settings, for Artistic filters, 335
Brush fly-out menu, 9
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Brush Tip Shape options panel, 129 Detail panel, 276, 277
Brush tool. See also Graphics tablets. editing window, 269-270
Airbrush setting, 126-128 exposure, contrast, and saturation
appending, 132-133 adjustments, 273
blending modes, 125-126 file and edit function buttons, 273
creating custom, 130, 139-142 halo color fixes, 276-277
custom brush preset libraries, 144-146 Lens panel, 276-277
Custom Brush Tip Shape, 417-418 plug-ins for digital cameras, 603-604
custom tips from Web, 417 returning images to original settings, 273
diameter and hardness, 49, 125, 126, 419 rotating images, 270
erasing, 142-143 Save Raw Conversion Settings dialog
presets, 130-133 box, 279-280
resetting, 132 saving settings for future use, 279-280
selecting, 124 setting digital camera for, 272
sizing, 49, 126, 134 sharing settings with other users, 280
tip shape options, 129-130 sharpness, smoothness, and noise
using, 7-9, 67 removal, 276
Brush-type tools, 123 Synchronize button, 278-279
Brushed Aluminum Frame action set, Tone Curve drop-down list, 275
232-233 troubleshooting and tips, 631-632
Brushes updating plug-ins from Web site, 603
folders for, 638 vignette effects, 277
third-party software, 637—-639 zooming, 276
Brushes drop-down list, 124 Canvas size, 292-295
Brushes palette CCW (counterclockwise), rotating images, 11
accessing, 128, 418 CDs for backup copies, 238
adjustment settings, 130 Chalk & Charcoal filter, 339
appending new brush preset, 132-133 Chank Fonts Web site, 645
brush presets, 130-132 Channel drop-down list, 242, 244
Brush Tip options panel, 129, 417 Channels
Brush tool, 129 alpha, 174-177, 180
expanding for displaying options, 417 available in color modes, 63-64
floating, 128-129 creating, 174-177
Shape Dynamics panel, 588-590 creating mask from, 401-404
Business cards Channels palette, 59, 60, 174, 175-176
example of graphics design, 416-421 Character palette, 190-192, 195-196
printing as Picture Package, 546 Charcoal filter, 339-340
Butterfly brush tip, 41 7-418, 419 Chrome Text Effect action set, 229-230
Buttons, exercise for creating, 92-94 Circles, 102-105, 150
Circular Marquee tool
for circular mask, 394
C options, 144
Calibrating monitors, 510-518 selecting, 140, 149
Camera Raw selection as vignette, 151-153
Adjust panel, 273 Clean Plane tool, 327
advantages, 62, 257, 269 Clip art
applying adjustment settings to photo in shape libraries, 106-107
sets, 278-279 sources, 646-647
available tools, 271 symbol fonts as, 196
Camera Raw Save Settings Subset dialog Clip Art Inc. Web site, 647
box, 280 Clipart.com Web site, 647
color calibration, 275-276 Clipping mask, 201, 203

color and contrast adjustments, 273-275 Clone Stamp tool, 133-134, 399, 400,
Curves panel, 273-275 405-406
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Close-up thumbnails, Marquee tools, 154-155
Clouds filter, 379-381
CLUT custom color palette, 62
CMYK color mode
caution on nonequivalency warning, 69
avoiding artifacts, 243
bit depth and color channels, 63-64
converting to, 452-453
described, 23
installing profile for laser printer,
453-455
out-of-gamut colors, 518
when to use, 59-60, 452
CMYK working color space setting, 64
Collages, creating
adding circular mask around image, 394
adding outlines with Blending Options,
395-396
adding type on curve, 394-395
choosing document size, color mode,
and resolution, 390-391
combining several images, 391-392
converting images to Smart Objects,
393-394
example and process overview, 389-390
Color
additive, 58
from Art History Brush, 221-222
bit depth considerations, 63—-64
changing default Auto Color settings,
240, 521-523
changing for text, 192, 193
choosing with Eyedropper tool, 66-68
choosing for foreground and back-
ground, 70-71
saving custom swatches and styles, 72-74
selecting and changing areas, 159-162
subtractive, b9
Web-safe, 69, 70, 472
Color adjustments. See also Brightness
adjustments; Exposure adjustments.
caution on monitor warmup prior to
calibration, 510
adding spots of color to B&W image,
254-256
advanced shadows and highlights
options, 530-532
advantages of 16-bit color, 238
auto adjusting levels, colors, and
contrast, 240
color cast, 244-246
converting to images to black and white,
432

with Curves dialog box, 242—244
with Curves panel in Camera Raw,
273-275
eye sparkles, 528-530
with hue and saturation shifts, 252-254
removing out-of-gamut colors, 518-521
with Replace Color tool, 404—405
sepia tone, 247-248
skin tones, 523-525
teeth whitening and brightening,
525-528
tips for, 237-238
Color balance, 242
Color blending mode, 125
Color calibration
Bridge Center, 572
Camera Raw, 275-276
Color Dynamics adjustment setting for
brushes tools, 130
Color Intensity setting, 245
Color modes
choosing from New window, 6, 23
considerations for choosing, 23
illustrated, 6
indexed, 62-63
interpreting, 57-58
troubleshooting and tips, 630
Color Overlay feature, 187
Color palette
CLUT custom, 62
illustrated, 6, 71
tips for professional look, 113
Color perception by human eye, 57-58
Color Picker window
accessing, 65, 68, 83
avoiding out-of-gamut colors, 520
Eyedropper tool, 67
main window, 68-69
selecting colors, 69, 71
Color profiles, 453-455
Color Range dialog box, 174, 176
Color Replacement dialog box, 160
Color Sampler tool of Camera Raw, 271
Color settings, 64—65, 453, 454
Color spectrum, 6, 9
Color swatches, 70, 71, 72-74
Color tools, 31
Colors. See also Color adjustments; Color
modes.
reducing in GIF files, 471-472
sharing among files, 68
ColorVision Spyder2 USB monitor calibrator,
517
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Comic book effect
file format for, 466
with Photocopy filter, 341
Commands
history kept in History Palette, 214
on menus, 15
for undoing actions, 143, 214
Compression
of files, 145, 198, 460, 537, 643
of PDF presentations, 547
Conditional actions, 556-558
Cones of human eye, 57-58
Constrain Proportions check box, 13, 291
Contact Sheets automation script, 539-542
Conté Crayon filter, 337
Contrast adjustment
with Auto Contrast, 240
in Camera Raw, 273-275
Convert Anchor Point tool, 108
Coolscan (Nikon) slide/film scanners, 595
Copyrights to images, 11, 265, 538
adding in batches, 548-550
Corbis Web site, 641
Costco online print ordering, 461
Countdown clock with Polar Coordinates
filter, 374-377
CPP (cost per page) for printers, 445
Create Droplet dialog box, 225
Create New Action button, 223
Create New Document from Current State
button, 214
Create New Fill or Adjustment Layer button,
83, 86, 98, 246
Create New Layer icon, 85
Create New Layer Mask icon, 168
Create Snapshot button, 218
Create Warp Text button, 206
Crop marks, bleed, and trim, 459
Crop tool (Camera Raw), 271
Crop tool (Photoshop), 11-13, 284-290
Cropping
compared to copying to new document,
155
compared to resizing, 14
with Crop tool, 11-13, 284-285
nondestructively, 285-286
to specific width and height, 286-290
stopping, 289
using mask saved as alpha channel, 180
Curves
drawing, 107-113
saving on adjustment layers, 243-244,
251-252
wrapping text around shapes, 204-205
Curves Adjustment layer, 243-244, 251-252

Curves dialog box, 242-244

Curves panel in Camera Raw, 273-275

Custom Shape libraries, 106-107

Custom Shape tool, 106, 177

Customize Proof Condition dialog box,
455-456

Cutout dialog box, 336-337

CW (clockwise), rotating images, 11

Cybia Web site, 640

D
Dafont.com Web site, 645
Darks and shadows. See Color adjustments;
Exposure adjustments; Shadows
Default settings, changing or reverting to
Auto Color settings, 240, 521-523
black and white color mode, 70
customized for Auto Color, 521-523
for scanners, 601
styles, 77
workspace, 16, 41
Delete Anchor Point tool, 108, 111
Density setting, 246
Dents, adding with Spherize filter, 372
Design considerations
typefaces, 189-190
value of moderation, 415
value of observation and analysis,
415-416
vector drawing, 114-116
Difference Clouds filter, 380
Diffuse filter, 383
Diffusion dither setting, 63
Digital cameras
availability of Camera Raw file format,
443
Camera Raw plug-ins, 603-604
correcting red eye and flash problems,
302-305
installing third-party plug-in filters,
604-607
pixel ratings, 442-443
popularity and advantages, 283
problem of distortion by lenses, 308, 310
setting for Camera Raw Mode, 272
uploading from, into Bridge, 601-603
Digital Film Lab (Digital Film Tools) plug-in
filter, 607
Digital Film Tools Web site, 637
Digital video, 632-633
DiMage (Konica Minolta) slide/film
scanners, 596
Direct Selection tool, 108, 111, 115, 117-119
Displace filter, 378
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Display fonts, 196
Distort filters, 334, 344-345, 368-379
Distort tool, 307
Distortion
barrel- and pincushion-style, 308,
310-312, 368-370
with Distort tool, 307
with filters, 334, 344-345, 368-379
spherical, 409
Distressed-look effect, for text, 201-203
Distribution options, Move tool, 89, 90
Dither settings, 63, 472
Document and file management
adding RSS feed to the Bridge Center,
574-575
advantages, 561
creating instant Web Photo Gallery from
layer comps, 568-570
saving groups in Bridge Center, 570-574
saving layer comps, 562-566
saving layer comps to separate files,
566-568
searching in Adobe Stock Photos,
575-578
Document version control with Adobe
Bridge Version Cue
adding files to project, 579
adding new project, 578
administering projects, 580-582
advantages, 578
Document version control with Layer Comps
caution on loss of color changes, 564
advantages, 562
creating instant Web Photo Gallery,
568-570
palette options, 565-566
saving to separate files, 566-568
saving to, 563-564
switching between, 565
Document window, 6, 17-18
Documents and files. See also Adobe Bridge;
Images; Resizing.
creating from History Palette, 214
creating new, 5—6
creating from Snapshots, 218
dimensions display, 17, 18
organizing, 258-259
reverting to last saved version, 214
reverting to pre-edit condition, 296
saving, 10, 28
saving as Snapshots, 215
saving for Web, 289
switching between open, 16
Dodge tool, 138
Dpi (dots per inch), 24

Dragging and dropping
caution on inability to drag and drop
images between programs, 491
history between files, 217
layers between files, 97
Drawing
circles, squares, and lines, 102-105
modified vector designs, 114-116
paths, 117-120
from shape libraries, 106-107
with shape tools, 102
tracing images, 112-113
vector masks, 119-120
vector shapes and curves, 107-113
DreamSuite (Auto FX) plug-ins, 607
Drivers for printers, 446-447
Drop Shadow effect, 75, 96, 115
Droplets
adding frames to several photos at once,
551-553
described, 224
drag and drop editing of multiple files,
224-226
Dual Brush adjustment setting for brushes
tools, 130
Dust & Scratches filter, 321-322
Dust and scratches, removing, 321-322

E

Edge Highlighter tool, 169-170

Edges, accentuating with Trace Contour
filter, 385-386

Edit (Adobe Bridge)=Find, 269

Edit (Adobe Bridge)=Select All, 264

Edit Layout dialog box, 420

Edit Menu, 15

Edit=>Adjust Threshold, 140

Edit=>Color Settings, 64-65, 453, 454

Edit=>Copy, 392

Edit>Define Brush Preset, 140, 142

Edit>Fade, 341

Edit>Fade Wind, 363

Edit>Free Transform, 309-310, 398, 409

Edit>Free Transform Path, 105, 120

Edit>Paste, 392

Edit>Select All, 83

Edit=>Step Backwards, 9

Edit>Stroke, 154-155

Edit>Transform, 205, 313

Edit>Transforme>Distort, 312

Edit=>Transform=Flip Horizontal, 398

Edit=>Transform=>Flip Vertical, 186, 211, 314

Edit>Transformr>Perspective, 328-330

Edit>Transform=>Rotate 180 degrees, 115
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Edit>Transform=>Scale, 555
Edit=>Transform>Skew, 185, 186, 211
Edit>Transform=>Warp, 207, 398
Edit=>Undo, 9
Editing. See also Action sets; Brightness
adjustments; Color adjustments; Exposure
adjustments; Filters; menus by name.
with action sets in droplets on multiple
files, 224-226, 551-553
adjusting perspective, 323-330
advantages of Actions palette, 213
advantages of History palette, 213
avoiding stretching images, 391, 442—-443
collage example, 389-396
creating grid design using contact
sheets, 542
creating reflections in water, 210-212,
313-315
fixing barrel and pincushion distortion,
308, 310-312, 368-370
greeting card example, 407-411
with Healing Brush tool, 298-299
JPEG photos, 11-14, 269
with Liquify tool, 300-302
panorama Photomerge example,
411-414
with Patch tool, 299-300
Pegasus example, 399-406
photomontages with Clone Stamp tool,
133-134, 399, 400, 405-406
removing green glow from pet’s eyes,
304-305
removing red eye, 302-303
renaming images, 553
repetitively in batches, 213, 264-265,
548-551
reverting to pre-edit condition, 296
rotating images by degrees, 312-313
sharpening blurry images, 315-319
Smart Objects, 297-298, 393
straightening tilted images, 309-310
undoing edits, 143
vegetables with eyeballs example, 396-399
8 Nero Web site, 638
8-bit color, 62, 64, 238, 466
Elated Web site, 640
Elliptical Marquee tool, 168, 408
Elliptical Shape tool, 395
E-mail. See also Sharing with friends and
other users.
image size considerations, 13, 290, 466
linking Web site GIF to e-mail address,
495
PDF presentations, 546-548

Emboss effect, 75, 93
Emboss filter, 384
Emigré Web site, 644
Enable Airbrush button, 127
Enlarging images versus scaling down, 184
EPS file format, 27, 28, 459
Eraser tools, 142-143, 162-166
Error and warning messages, 631
Expert Support subscription service of
Help Center, 610, 615
Exposure adjustments. See also Brightness
adjustments; Color adjustments.
adding light source, 359-362
in Camera Raw, 273
to isolated areas of photo, 250-252
lightening dark photos, 249-250
Exposure dialog box, 249-250
Exposure setting of brush tool, 138
Extract tool, 168-171
Extrude filter, 384-385
Eye, color perception by humans, 57-58
Eye sparkles, 528-530
Eyeballs on vegetables, 396-399
Eyedropper tool, 65-68, 161, 524

F

Fade dialog box, with filters, 355-356
Fade value, 245
Feathering. See also Anti-aliasing.

caution on setting value prior to

selecting image, 156

Brush tool, 125

choosing thickness, 398, 404

Lasso tool, 183

Marquee tool, 152
Fibers filter, 381-383
55mm (Digital Film Tools) plug-in filter, 607
File (Adobe Bridge)=>New Window, 262, 603
File (Adobe Bridge)=Save As Version, 579
File (Adobe Bridge)wSave Version As, 579
File extensions. See File formats
File formats

ABR, 144

ASL, 94

ATN, 226

BMP, 568

caution on use of Rename feature, 28

EPS, 27, 28, 459

GIF. See GIF file format

JPEG. See JPEG file format

options for saving, 26-28

PDF, 10, 28, 546-548, 566, 568

PNG, 466, 475-476

PSB, 22
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PSD, 10, 27, 566, 568
saving for Web, 289, 486
SEA, 643
SIT, 643
SWEF, 498
Targa, 568
TIFF, 27, 28, 459, 460, 566, 568
troubleshooting and tips, 631
Z1P, 145, 198, 460, 643
File (ImageReady)=Export=>Macromedia
Flash SWF, 498, 499
File (ImageReady)=Output Settings=>Saving
HTML, 484-485
File (ImageReady)=>Preview In, 494, 497
File (ImageReady)=>Preview In=>Edit
Browser List, 494
File (ImageReady)=Save Optimized As,
467, 494, 501
File Menu, 15
File types. See File formats
Filer>Add to Favorites, 259
Filer>Automater>Batch, 551
Filer>Automater>Contact Sheet II, 540-542
Filec>Automate=>Create Droplet,
225, 552-553
Filew>Automate=>Crop and Straighten
Photos, 600-601
Filec>Automate=PDF Presentation, 546-548
File>Automate=>Photomerge, 412—-414
Filew>Automate=>Picture Package, 420-421,
543-546
File=>Automate©>Web Photo Gallery,
536-538, 570
File>Browse, 28, 573
File=>Import, 599-600
Filew>Install New Font, 198
File>New, 5-6, 470
FilewPage Setup, 448
Filew>Print, 448
File=>Print One Copy, 448
Filew>Print Online, 448, 460-462
Filew>Print=>Print with Preview, 448, 449,
450-452
File>Revert, 296
Filew>Save, 298
Filer>Save As, 10, 453
Filer>Save for Web, 289, 486
Filew>Scriptsw>Layer Comps to PDF, 567
Filew>Scripts=>Layer Comps To Files, 566-568
File>Scriptse>Layer Comps to WPG, 569-570
Files. See Adobe Bridge; Documents and files
Fill control, 96
Fill effect, 117, 119
Fill Path button, 119

Fill Pixels Drawing Option, 102
Film or slide scanning, 595-596
Filter Gallery, 334, 345-346
Filter menu, 15
Filter=>ArtisticcoCutout, 336-337
Filter=>ArtisticcoWatercolor, 334-336
Filter=>Blurc>Gaussian Blur, 211
Filter=>Blur=>Lens Blur, 366-368
Filter=>Blure>Surface Blur, 364-366
Filter>Distort>Lens Correction, 368-371
Filter=>Distort=>Ocean Ripple, 344-345
Filter=>DistortroPolar Coordinates, 374-377
FiltercoDistortcoShear, 373-374
Filter=>Distorte>Spherize, 371-373, 409
Filter=>Extract, 169-170
Filter=>Liquify, 300-302
FilteroNoise>Dust & Scratches, 321-322
Filter=>NoiservReduce Noise, 319-321
Filter=>Other> Offset, 350
Filter=>Pattern Maker, 346-349
FiltereoRender=>Clouds, 379-381
Filter>Render=Fibers, 381-383
FilteroRender=Lens Flare, 358-359
Filter=>Render=Lighting Effects, 360-361
Filter=>Sharpen=>Smart Sharpen, 223,
317-319

Filter=>Sketche>Chalk and Charcoal, 339
Filter=>Sketchr>Charcoal, 339-340
Filter=>Sketchz>Halftone Pattern, 429
Filter=>Sketch=>Photocopy, 340-342, 423
Filter=>Stylize=>Solarize, 431
Filter=>Stylize>Trace Contour, 385-386
Filter=>Stylizec>Wind, 334, 362-363, 383-386
Filter=>Texturew>Patchwork, 353-355
Filter=>Texture=>Stained Glass, 352
Filter=>Vanishing Point, 326-327
Filters

advantages, 33

applying multiple, 345-346

Artistic category, 337

blending modes with, 355

Brush Strokes category, 334

Chalk & Charcoal filter, 339

Charcoal filter, 339-340

choosing from Photo Filter dialog

box, 99

Clouds, 379-381

comic book effect, 341

Conté Crayon, 337

copying and pasting in perspective,

326-327

Difference Clouds, 380

Diffuse, 383

Displace, 378
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Filters (cont.)

Distort category, 334, 344-345, 368-379

Dust & Scratches, 321-322

Emboss, 384

Extract, 169-170

Extrude, 384-385

Fade effect, 355-356

fading and blending, 355-356

Fibers, 381-383

folders for, 635

Glass, 343

Lens Blur, 366-368

Lens Correction, 368-371

Lens Flare, 358-359

Lighting Effects filter, 359-362

Liquify, 300-302

Mosaic, 351

Motion Blur, 362-363

Ocean Ripple, 343-345

Offset, 349-351

Patchwork, 352-354

Pattern Maker, 346-349

photo filter adjustment layer, 245-246

Photocopy, 340-342

Pinch, 378

Polar Coordinates, 374-377

previews of effects, 335, 348

Reduce Noise, 320-321

reducing noise, 319-321

removing dust and scratches, 321-322

Render category, 358-362, 379-383

screen print effects, 336-337

Sepia, 431

sharpening blurry images, 315-319

Shear, 373-374

Sketch category, 334, 339-343, 423

Solarize, 431

Spherize, 371-373

Stained Glass, 351-352

Stylize category, 334, 383-386

Surface Blur, 364-366

Texture category, 334, 351-355

third-party software, 333, 635-637

third-party software for digital cameras,
604-607

tips for choosing images, 344

Trace Contour, 385-386

Twirl, 378

Water Paper, 342-343

Watercolor filter, 334-336

Wave, 378

Web sources of plug-ins, 333

Wind, 362-363

ZigZag, 379

Find dialog box (Adobe Bridge), 268-269
Finding photos (Adobe Bridge), 268-269
500ml.org Web site, 638
Flaming Pear Web site, 637
Flaming Text effect, 555-556
Flash plug-in, 498
Flash SWF files, exporting GIF animations to,
498
Flatbed scanners, 592
Flattening layers, 449
Floating palettes, 129
Flowers, 109
Fluid Color plug-in, 607
Fluid Mask plug-in, 607
Fluorescent Chalk action set, 231-232
Fly-out menus for tools, 28, 31-33
Focal point, emphasizing with Sharpen and
Blur tools, 137-139
Folders
for action sets, 226-227, 549
adding to favorites list, 259
for brush preset libraries, 144
for brushes, 638
for Camera Raw settings, 280
for custom swatch sets, 73-74
for filters, 635
for “How To” files, 617
for Install Profile file, 455
“master” for unedited originals, 238
for Photoshop plug-ins, 606
renaming in Adobe Bridge, 264-265
running actions in batches, 548-551
for scanner plug-in software, 596
for Web Photo Gallery, 536, 537, 570
Font Book font installation program
(Mac users), 198-199
Fonts/typefaces
categories and families, 195-196
changing, 192, 193
design considerations, 189-190, 642
installing on Macs, 644
installing on PCs, 643
pointers for downloading, 642-643
preview size adjustment, 198
serif and sans serif, 196
symbol fonts, 196
third-party, 197-199, 642-646
troubleshooting and tips, 629-630
TrueType versus PostScript, 198-199
Foreground color
with charcoal sketch filters, 339
choosing, 9, 70-71
filling layer, 50
illustrated, 6
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Foregrounds, distinguishing from back-
ground by channel masking method,
401-402

45-degree angles, constraining for, 102, 155

FotoSearch Web site, 642

Four-color offset printers, 457

Fragile Decay Web site, 639

Frames action set, 232—233

Frames, adding to multiple files, 551-553

Free Photoshop Web site, 636

Free Transform feature, 309-310

Freeform Pen tool, 108, 112-113

Freeze Mask tool in Liquify window, 302

Frozen Text effect, 555-556

Full Screen Mode, 46-47, 51

Funhouse mirror effect, with Shear filter,
373-374

Fuzzy effects, with Airbrush setting, 126-127

G

Gamma control panel for Windows-based
machines, 514-515
Gamma option (Exposure dialog box), 250
Gamma settings on Macs, 511, 512, 513
Gaussian blur, 211
Genuine Fractals (OnOne Software)
third-party plug-in, 607
Geometric shape selection, 148-155
Getty Images Web site, 642
Ghost text effect, 96
GIF animations
caution on file size when tweening, 500
adding link, 493-494
adding links to image with image maps,
495-497
Animation palette features, 490
changing replay number, 495
creating animated button, 502-504
creating multi-framed animation,
490-493
creating with transparent background,
504-506
exporting to Flash SWF files, 498
fading elements in and out with
tweening, 498-501
fading in reverse order, 501-502
HTML for links to URLs, 493-495
Image Map tools, 495-496
tips for success, 489
GIF file format
advantages, 469
dithering, 472
interlacing, 473

resizing and optimization, 469, 471-473
saving, 469-471
selecting, 483
Transparency and Matte options,
473474
Girls Who Wear Glasses Web site, 645
Glass Buttons, 77
Glass filter, 343
Globe (spherical) effects, 371-373
Gradient Editor, 211-212
Gradient effect, 182, 211, 314-315, 409
Gradient Overlay effect, 75
Gradient tool, 181-183, 315
Graphic Authority Web site, 637
Graphics design
book cover example, 427432
brochure example, 421-427
business card example, 416-421
rescalable vector art example, 432438
tips for professional look, 415-416
Graphics tablets
adjusting settings, 586-587
advantages, 583-584
for Airbrush setting, 126
controlling brush flow, 588-590
downloadable brushes, 587
with Lasso tool, 155
size considerations, h86
tracing from paper sources, 590-591
varying brush pressure, 131
Wacom Graphire tablet example,
584, 585
Gray point, 250
Grayscale color mode, 23, 64
Grayscale image, converting to, 254
Green glow, removing from pet’s eyes,
304-305
Greeting card example, 407-411
Greeting cards, online printing services,
463-464
Grid texture, with Patchwork filter, 353, 354,
355
Grids, 45-46, 369
Group Properties window, 87
Groups of layers. See Layer groups
Guides, 43-45, 421

H

Halftone dot effect, 429
Halo color fixes with Camera Raw, 276-277
Hand tool

in Liquify window, 302

selecting or switching to, 52, 54
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Handwriting-recognition for Wacom graphics ~ Hiding
tablet (Mac users), 586 guides, 45

Hardness of Brush tool, 125
Hardware accessories, 583. See also Graphics
tablets; Scanners.
HDR (High Dynamic Range) color mode,
bit depth and color channels, 63—-64
Healing Brush tool, 298-299
Help and resources
Adobe-authorized training centers,
619-620
Adobe user forums, 622, 623
Adobe Web site, 618-619
classes at local colleges, 622
fly-out menus for tools, 28, 31-33
Help menu, 16
tips and tutorials on Adobe Studio
Web site, 620-622
tool tips, 9, 34-35
Help and resources, troubleshooting and tips
Adobe Bridge and Camera Raw, 631-632
color modes, 630
digital video, 632-633
error and warning messages, 631
file format, 631
type, 629-630
workspaces, tools, and palettes, 625—-629
Help Center
advantages, 32-33, 610
bookmarking favorite topics, 610-612
checking for software updates from
Adobe, 617
Contents tab, 610
Expert Support subscription service,
610, 615
How To Tips of Contents Navigator,
617-618
Index tab, 610
More Resources button, 610, 616
printing topic content, 614-615
resizing panels, 610
searching for specific topics, 612-614
toggling between Full and Compact
View, 612
tutorials, 16, 609, 617-618
welcome screen, 611
Help Menu, 16
Help=>How to Create How Tost>Create your
own How To Tip, 617
Help=>Photoshop Help, 33

layers, 95-96
Highlight brush, 169
Highlights
adding with Lens Flare filter, 358-359
adjusting with Auto Color Correction
dialog box, 522
adjusting with Levels dialog box,
240, 241-242
adjusting wiht Exposure dialog box, 250
advanced adjustment options, 530-532
clipping warnings in Camera Raw, 271
Histogram palette, 239-240
Histograms, 239, 241
History Brush, 219-220
History Options dialog box, 216
History Palette
advantages, 214
caution on loss of history upon file
closure, 214
caution on loss of Snapshots upon file
closure, 214
caution on loss of states, 215
dragging and dropping history between
files, 217
increasing number of states saved, 215
nonlinear undoing, 216
opening, 214
saving Snapshots, 217-218
undoing actions, 215
undoing actions of action sets, 228
Horizontal guides, 43-45
Horizontal Type Mask tool, 199, 200
Horizontal Type tool, 83, 190, 192, 203, 204
Horizontally Scale (option in Character
palette), 194
How To Tips of Help Center, 617-618
HTML for Web pages, 476. See also
ImageReady; ImageReady for animated
GIFs.
Hue, 69, 252
Hue/Saturation controls
correcting out-of-gamut colors, 520-521
creating layer mask, 255
creating old sepia tone, 247-248
improving skin tones, 524-526
improving whiteness of teeth, 526-528
shifting color in color spectrum,
253-254
Human eye, color perception by, 57-58
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I

Ilustrations, 113
Image Effects action set, 231-232
Image Map palette (ImageReady), 497
Image Map Select tool (ImageReady), 496
Image size, considerations for e-mailing or
posting to Web sites, 13, 290, 466
Image Size dialog box, 13, 290-291
Image Menu, 15
Imager>Adjustments, 240
Imager>Adjustmentst>Auto Levels, 223
Image=>Adjustments=>Brightness/
Contrast, 61
Imager>AdjustmentstvDesaturate, 256, 432
Image=>Adjustments=>Exposure, 249-250
Image=>Adjustments=>Hue/Saturation, 187
Imager>Adjustmentst>Invert, 203, 403
Imager>Adjustmentst>Levels, 521-522
Image=>Adjustments>Match Color, 245
Image=>Adjustments=>Posterize, 434
Image=Adjustments=>Replace Color,
161, 404-405
Image=>Adjustments=>Shadow/Highlight,
248, 531-532
Image™Adjustments=>Threshold, 178, 179,
202-203, 401-402, 430
Image=Canvas Size, 286, 424
Image=>Crop, 151, 154, 155
Image=Free Transform, 180
Image=>Image Size, 13, 289, 295, 436,
466-467
Imager>Indexed Color, 62—-63
Image>Mode=>CMYK, 453
Image=>Mode= Grayscale, 254
Imager>Moder>Lab Color, 61-62, 243
Image>Mode=>RGB Color, 289
Image=Rotate Canvas=>Arbitrary, 11
Image=>Rotate Canvas=>Rotate 90 degrees
Cw, 11
Image=Vector Mask=>Current Path, 120
ImageReady
adding flaming or frozen text, 555-556
adding images and text, 479-481
adding links to buttons, 482
advantages, 31, 54, 465, 535
advantages for size-limited sites, 475
caution on inability to drag and drop
images between programs, 491
creating instant Web page templates,
554-555
creating simple page, 47-48
customizing Make Web page template,
478-479

generating HTML and image slices,
484485
GIF file resizing and optimization,
469, 471-473
illustration of palettes, 55
JPEG file resizing and optimization,
466-468
naming images, 480
optimizing and file size considerations,
466, 474-475, 484
page size considerations, 465
resizing multiple slices, 479
setting up image slices for optimization,
483-484
ImageReady for animated GIFs
caution on file size when tweening, 500
adding link, 493-494
adding links to image with image maps,
495-497
Animation palette features, 490
changing replay number, 495
creating animated button, 502-504
creating multi-framed animation,
490-493
creating with transparent background,
504-506
exporting to Flash SWF files, 498
fading elements in and out with
tweening, 498-501
fading in reverse order, 501-502
HTML for links to URLs, 493—-495
Image Map tools, 495-496
tips for success, 489
Images. See also Documents and files; Editing;
ImageReady; Resizing.
copyrights to, 11
e-mail image size considerations, 13, 290,
466
handling with Adobe Bridge, 18-20, 260
renaming, 553
saving for Web, 289, 486
sharing with friends, 460, 462
stock photos, 400, 575-578, 641-642,
646-647
Index of help topics, 610
Indexed Color dialog box, 62—-63
Indexed Color mode
caution on inoperability of filters, 370
described, 62-63
Ink (handwriting-recognition software for
Wacom graphics tablet) (Mac users), 586
Ink cartridges for printers, 444
Ink wash effects, with Wet Media brushes,
133
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Inkjet printers, 58, 443—-444, 445

Inner Bevel effect, 75

Inner Glow effect, 75, 185

Inner Shadow effect, 75, 115

Installing downloaded fonts, 198-199

Intellihance Pro (OnOne Software)
third-party plug-in, 607

Interlacing of GIF files, 473

Interpolation, 292

IPhoto, 257

IStockPhoto Web site, 641

ITC (International Typeface Corporation)
Web site, 644

J

Jitter adjustment setting for brushes tools,
418
JPEG compression quality, 537
JPEG file format
description, 27
editing, 11-14, 269
resizing and optimizing, 466-468
saving layer comps as, 566-568
saving for online printing, 460
saving for Web, 289
saving in PSD format first, 10
JPEG Options dialog box, 14
JPEG photos. See JPEG file format
Justifying text (option of Character palette),
194

K

Kerning (option in Character palette), 194
Key commands associated with menu
items, 15
Keywords
for categorizing images (Adobe Bridge),
267-268
caution on manageable list size, 267
Kodak Easy Share system, 460
Konica Minolta DiMage slide/film scanners,
596

L

Lab Channels, 61
Lab color mode, 23, 60-62, 238, 243
Laser printers, 444, 453-455
Lasso tools
options, 155
switching to, 160, 161

Layer Comp To Files dialog box, 567
Layer Comps
caution on loss of color changes, 564
advantages, 562
creating instant Web Photo Gallery,
568-570
palette options, 565-566
saving to, 563-564
saving to separate files, 566-568
switching between, 565
Layer Comps To WPG dialog box, 569, 570
Layer groups
creating, 85-87
duplicating, 87
linking and aligning, 87-90
renaming, hiding, and changing
opacity, 87
Layer masks
backing up as alpha channels, 174-177
creating, 156
creating circular, 168
creating from channel, 401-404
creating in Quick Mask Mode, 171-173
creating with combination of skills,
183-187
creating with Create New Layer Mask,
168
creating with Extract tool, 169-171
creating with Gradient tool, 181-183
described, 167
disabling or deleting, 168, 178, 410
moving together or separately, 168
with Threshold adjustment, 178-180
for type, 199-203
using custom shapes, 177-178
Layer Menu, 15
Layer Style dialog box, 74, 91, 92-93
Layer Style window, 92
Layer Styles
appending, 104
copying and pasting, 97, 115
creating, 92-93
dragging and dropping between files, 97
loading saved, 94
saving, 94
temporarily disabling, 396
Layer Visibility icon, illustrated, 6
Layer=>Create Clipping Mask, 201, 203
Layer=>Duplicate Layer, 84
Layer=Flatten Image, 449
Layer=vLayer Styler>Color Overlay, 187
Layer=>Layer Style=>Gradient Overlay, 211
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Layer=>Layer Stylew>Stroke, 394
Layer=>Merge Visible, 406
Layer=>New Adjustment Layer=>Photo Filter,
431
Layer=>New Fill Layer=Solid Color, 158, 165
Layer>New=>Background From Layer, 25
LayereoNewr>Layer, 50, 66
Layer=Rasterize=>Shape, 350
Layer=>Rasterizew>Type, 207
Layer=>Release Clipping Mask, 201
Layer=>Smart Objects=>Group Into New
Smart Object, 296-297, 393, 436
Layers
adding adjustment layers, 98-100
adding bevels, overlays, and shadows,
90-92
advantages, 81, 100
caution on overlaying, 427
creating custom styles, 92-94
creating from photo, 83-84
creating from Snapshots, 218
dragging and dropping between files, 97
duplicating, 84-85
flattening, 449
hiding or changing visibility, 95-96
linking and aligning, 87-90
making groups, 85-87
merging visible, 406
naming, 6, 392
reusing in other files, 97, 406
selecting from keyboard, 84
thumbnail, 6
working with multiple, 82-84
Layers palette, 6
Leading (option in Character palette), 194
Lens Blur filter, 366-368
Lens Correction filter, 368-371
Lens Flare filter, 3568-359
Letter spacing for text (kerning and tracking
options in Character palette), 194
Levels adjustment layers, 242
Levels dialog box, 240, 241-242
Libraries
brush presets, 144-146
shapes, 106-107
Light! (Digital Film Tools) plug-in filter, 607
Light as perceived by human eye, 57-58
Light source
adding with Lighting Effects filter,
359-362
considering when combining images,
184

Lighting Effects filter, 359-362
Lightness control (Hue/Saturation dialog
box), 253, 255
Line spacing for text (leading option in
Character palette), 194
Line tool, 102
Lines, 102-105
Link Layers button, 88
Linking layers, 87-100, 201
LinoType Web site, 644
Liquify tool, 300-302
Logo stamp as a custom brush preset,
141-142
Lossy process
with Extract tool, 169
for GIF files, 473
Luminance setting, 245
Luminance smoothing with Camera Raw, 276

M

Mac users
Adobe user forums, 622
calibrating monitors, 510-513
caution on third-party fonts, 197
Ink handwriting-recognition for Wacom
graphics tablet, 586
installing downloaded fonts, 198-199
installing fonts, 644
PhotoStamps, 463
Text Smoothing Warning Message, 26
Use Adobe Dialog button, 10
use of fn key with function keys, 40
Magic Eraser tool, 143, 162, 164-165
Magic Wand tool
examples of use, 134, 172
selecting and changing areas of color,
159-162
Magnetic Lasso tool, 155, 156-159
Magnetic option of Freeform Pen tool, 112
Magnetic Select (Lasso) tool, 155, 156-159
Make Work Path from Selection button, 435
Marquee tools
adding, subtracting, or dissecting
selections, 148-150
circular vignette around selection,
151-153
close-up thumbnails, 154-155
selecting and saving presets, 35-36
selecting single row of pixels, 150-151
Mask Pro (OnOne Software) third-party
plug-in, 607
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Masking
adding blending mode to masked layer,
159
channel method for distinguishing
background from foreground, 401-402
circular, 168, 394
in Quick Mask Mode, 47-51, 171-173
third-party plug-in, 607
type with photos, 199-204
vector masks, 119-120
Masking with layer masks
backing up as alpha channels, 174-177
creating, 156
creating from channel, 401-404
creating circular, 168
creating with combination of skills,
183-187
creating with Create New Layer Mask,
168
creating with Extract tool, 169-171
creating with Gradient tool, 181-183
creating in Quick Mask Mode, 171-173
described, 167
disabling or deleting, 168, 178, 410
moving together or separately, 168
with Threshold adjustment, 178-180
for type, 199-203
using custom shapes, 177-178
Master Diameter of Brush tool, 125
Match Color dialog box, 244-245
Matte option
GIF file format, 473-474
JPEG file format, 468
Measurement by rulers, 42—43
Measurement tools, 31
Measurement units, changing, 22, 36, 43, 44
Megapixels, 442
Menus. See also Menus by name.
compared to palettes, 14
hiding, 47
key commands on, 15
overview of organization, 14-17
Metadata in Adobe Bridge, 18, 257, 265-267
Metal Slide Gallery Button, 556, 557
Metal Slide Thumbnail, 556, 557
Midtones. See also Color adjustments;
Exposure adjustments.
adjusting from Exposure dialog box, 250
adjusting with Auto Color Correction
dialog box, 522, 523
Minolta DiMage slide/film scanners, 596
Mirror tool in Liquify window, 302

Miss M Web site, 638
Mister Retro Web site, 636
Monaco Optix XR Pro monitor calibrator,
517
Monitors
calibrating for Macs, 510-513
calibrating for Windows machines,
514-516
caution on CRT warmup prior to
calibration, 510
caution on expectations for color
Web graphics, 516
caution on inadequacies of calibration,
510
hardware monitor calibrators, 516-518
Monotype Imaging, Inc. Web site, 645
More Resources button of Help Center,
610, 616
Mosaic filter, 351
Motion Blur filter, 362—-363
Move Grid tool (Lens Correction filter), 369
Move tool
alignment options, 89-90
illustrated, 6
switching to, 52, 89
Movie Prime Lens Type filter, 359
MyFonts.com Web site, 645-646

N
Nagel brushes, 133
National Association of Photoshop Users
(NAPP) Web site, 633
Navigator palette, 53-54
Nearest Neighbor interpolation method, 292
Neutralize check box, 245
New Document Preset dialog box, 22
New Layer button, 6
New Layer Comp dialog box, 563
New Layer dialog box, opening, 25
New Layer Group button, 86
New Layer icon, 84
New Set dialog box, 222-223
New Snapshot dialog box, 217-218
New window, 5-6, 21, 22
Nikon Coolscan slide/film scanners, 595
Noise adjustment
with Camera Raw, 276
reducing, 319-321
setting for brushes tools, 130
Note tools, 31
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0
Ocean Ripple filter, 343-345
OCR (optical character recognition), 598
Offset filter, 349-351
Offset option (Exposure dialog box), 250
Offset option (Pattern filter), 347
Offset printers, 444, 452, 457
1001 Fonts Web site, 646
Online printing services for digital photos,
283, 448, 460462
OnOne Software (third-party plug-ins), 607
Opacity adjustments
in Gradient Editor, 211
for Gradient tool, 183-184
from keyboard, 405
for layer groups, 87
for previewing cropped area, 285
in Quick Mask Mode, 51
for shadow creation, 187
transparent parts to matte as
optimization option, 468, 473
Opacity slider, 84, 95
Optical character recognition (OCR), 598
Optimization options (ImageReady)
caution on loss of layer data, 493
GIF file format, 469-473
JPEG file format, 466-468
Optimization options (Photoshop), 486
Optimize palette (ImageReady), 467,
474-475
Options bar
illustrated, 6
saving presets, 35-36
variable options, 7
Zoom tool options, 51
Other Dynamics adjustment setting for
brushes tools, 130
Out-of-gamut colors, removing, 518-521
Outer Bevel effect, 75
Outer Glow effect, 75, 398
Outlines, adding with Blending Options,
395-396
Ozone (Digital Film Tools) plug-in filter, 607

P

Paint Bucket tool, 170, 171
Paint tools, 6, 31, 133. See also Brush tool.
Paintbrush. See Brush tool
Palette well, 38-39
Palettes
advantages, 36
Brushes palette, 128-130

collapsing display, 38
compared to menus, 14
customizing arrangement, 37-38
floating, 129
hiding, 47
sets, 38
viewing with function keys, 39-40
Panorama example, 411-414
Paper quality/size considerations for print-
ing, 445-446, 458
Paragraph palette, 190-192
Paragraph type, 190, 192-194
Passwords, on PDF presentations, 547
Patch tool, 299-300
Patchwork filter, 352-354
Path Selection tool, 108
Path tools, 31, 108
Paths button, 120
Paths Drawing Option, 102, 177
Paths palette, 117-120, 177
Paths, modifying with Direct Selection tool,
117-119
Pattern Maker filter, 346-349
Pattern Overlay effect on text, 74-76
Pattern Stamp tool, 133, 134-137
Patterns
downloading from Web sites, 76, 135
loading, 137
PCs (Windows-based systems)
Adobe user forums, 622, 623
calibrating monitors, 514-516
installing downloaded fonts, 198, 643
PDF file format, 10, 28, 546-548, 566, 568
PDF presentations of photos, 546-548
Pegasus example of photomontage
blending images together using Clone
Stamp tool, 405-406
creating consistent colors across multiple
layers, 404-406
creating mask from modified channel,
401-404
process overview, 399-400
Pen tool, 107-108, 109, 110-111
Pencil tool, hardness setting, 125
Performance considerations
action sets, 227
Adobe Bridge launching time, 20
file size, RAM, and virtual memory, 22
History Palette, 215
loading of patterns, 137
loss of color quality with Indexed color
mode, 62
previews of filters’ effects, 335
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Performance considerations (cont.)
printing speed for flattened layers, 449
quality loss with color conversion, 452
16-bit color mode, 238
thumbnail size, 259

Perspective adjustments, 323-330

Photo filter adjustment layers, 245-246

Photo Filter dialog box, 99, 246

Photoblog Web sites, 467

Photocopy filter, 340-342

PhotoFrame (OnOne Software) third-party

plug-in, 607
Photo/Graphics Edges (Auto FX) plug-ins,
607

Photomerge window, 410-414

Photomontages
with Clone Stamp tool, 133-134, 399,

400, 405-406
panorama example, 411-414

Photos. See Documents and files; Images

Photoshop Action! Web site, 639

Photoshop Brushes Web site, 638

Photoshop Café Web site, 640

Photoshop Filters Web site, 636

Photoshop format, importance of saving

in, 10

Photoshop 911 Web site, 634

Photoshop Support Web site, 634

Photoshop=>Preferences=>General, 215

Photoshop=>Preferences=>Guides, Grid &

Slices, 45—-46

Photoshop=Preferences=>Plug-ins & Scratch

Disks, 23
Photoshop=>Preferences=>Transparency &
Gamut, 519, 521

Photoshop=>Preferences=>Type, 198

PhotoStamps.com, 462-463

Picasa, 257

Picture Package, 420-421, 542-546

Pinch filter, 378

Pincushion distortion, 310-312, 368

Pixel ratings of digital cameras, 442—443

Pixels
described, 24
idiosyncrasies of image selection, 147
selecting single row, 150

Planet Photoshop Web site, 633

Plug-ins
digital camera filters, 604-607
Flash, 498
Web sources, 333

PNG file format, 466, 475-476

Point type, 190, 204

Polar Coordinates filter, 374-377

Polygon Image Map tool (ImageReady), 496
Polygon Lasso tool, 155, 158, 161, 165
Postage stamps, personalized, 462-463
Postcards
mailing costs, 458
online printing services, 463464
Posterize effect, 337, 434-438
PostScript versus TrueType fonts, 198-199
Preserve Luminosity setting, 99, 246
Presets
Brush tool, 130-133
Brushes palette, 130-132
file size options, 21
libraries of, 144-146
Marquee tools, 35-36
Rectangular Marquee tool, 35-36, 142
saving, 35-36
Preview button, 170
Previews
of filters’ effects, 335, 348
increasing area of, 352
Printer drivers, 446-447
Printers
color laser, 444
color management options, 450—-452
color modes, 58, 78
CPP (cost per page), 445
inkjet, 443—444, 445
laser, 453-455
purchasing for home use, 443-447
SWOP (Specifications for Web Offset
Publications), 452
Printing
Help Center topic content, 614-615
menu options, 447448
by online services, 283, 448, 460-462
paper quality/size considerations,
445-446, 458
picture package, 542-546
previewing for scaling to fit printable
area, 448-449
by professional service, 24-25
by professional services, 456—460
recommended resolution, 25
resolution for, 442
speed considerations for flattened layers,
449
spot-proofing colors, 455-456
Printing services for digital photos, 283
Professional printing services, 456-460
Proportions, retaining when resizing images,
291
PSB file format, 22
PSD file format, 10, 27, 566, 568
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Pucker tool in Liquify window, 301
Push Left tool in Liquify window, 302

Q

Quality (image options drop-down list), 14
Quick Mask Mode
change color and opacity settings, 51
creating mask, 47-51, 171-173
QuickTime movies, SWF files, 498

R
Radial Gradient tool, 182, 409-410
Radius of rounded rectangles, 103
Rasterizing
text, 207
vector objects/shapes/images, 297, 350
Reconstruct tool, 300, 301
Rectangle tool, 92, 93, 424-425
Rectangular Image Map tool (ImageReady),
496
Rectangular Marquee tool
options, 144
selecting, 149
selecting and saving presets, 35-36, 142
Red eye, removing, 302-303
Redfield Plug-ins Web site, 636
Redoing actions, commands for, 214
Reduce Noise filter, 320-321
Reflections
of text on shiny surface, 210-212
in water, 313-315
Remove Distortion tool (Lens Correction
filter), 369
Renaming files in Adobe Bridge, 264-265
Render filters, 358-362, 379-383
Rentals of slide/film scanners, 596
Replace Color tool, 404-405
Replace Color window, 160, 161, 162
Resample Image option, 291
Rescalable photos as Smart Objects, 295-298
Rescalable vector art example of graphics
design, 432-438
Resizing
avoiding stretching, 391, 442—-443
bandwidth considerations of image size,
290
canvas size, 292-295
changing resolution first, 28
compared to cropping, 14
with conditional actions in ImageReady,
556-558
cropping to specific width and height,
285, 286-290

GIF files, 469, 471-473
image and canvas size, 290-293
in indexed color mode, 62
JPEG files, 466-468
limitless, with Smart Objects, 393
scaling down versus enlarging, 184
scaling to fit printable area, 448-449
scanned images, 596-597
Resolution
caution on increasing, 288
caution when dragging and dropping
layers, 97
changing, 13
choosing from New window, 6
considerations for choosing, 24-25
cropping to rescaled, 285, 287
JPEG images options, 468
for printing, 442
rescalable photos as Smart Objects,
295-298
on scanners, 592
Retro ’50s sign design, 114-116
Returns, for new line of text, 192
RGB color mode
avoiding artifacts, 243
bit depth and color channels, 63-64
converting to Indexed color mode,
62-63
described, 23
out-of-gamut colors, 518
for Web pages, 289
when to use, 58-59, 452
Ring-Double Inner Shadow effect, 115-116
Rods of human eye, 57-58
Rotate tools of Camera Raw, 271
Rotating
by degrees, 312-313
paragraph text, 193
Rounded Rectangle tool, 102-104
RSS feeds, 574-575
Rubber Band check box, 111
Rulers, 42-43, 421

S

Sans serif and serif typefaces, 196

Saturation
adjustment in Camera Raw, 273
controls, 247-248, 253-254, 255
defined, 252-253

Save As dialog box, 10, 26-28

Save For Web window, 289, 290

Save Styles dialog box, 94

Save Swatches dialog box, 73

Save Workspace dialog box, 41
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Saving
Action sets, 218, 226, 548
Camera Raw settings, 279280
curves on adjustment layers, 243-244,
251-252
custom swatches and styles, 72-74
custom workspace settings, 4041
file groups, 572-573
files, 10, 28, 215, 289
GIF file format, 469-471
images from Web sites, 11
JPEG files, 10, 289, 460, 566-568
layer comps, 562-568
Layer Styles, 94
presets, 35-36
prior to optimization, 493
Snapshots, 217-218
for Web, 289, 486
Scanners
changing scale and resize settings,
596-597
flatbed, 592
resolution considerations, 592
scanning directly into Photoshop, 596
scanning text into Photoshop, 598
for slide or film scanning, 595-596
straightening and cropping crooked
scans, h98-601
tips for choosing, 591-593
Scattering adjustment setting for brushes
tools, 130, 418
Scratch disk, 22, 23
Scratches
adding effect of, 248
removing, 321-322
Scream Design Web site, 640
Screen print effects with Cutout filter,
336-337
SEA file format, 643
Select Menu, 15
Selecte>All, 392
Select=>Color Range, 174
SelectrvFeather, 398, 526, 529
Select>Inverse, 134, 151
Select=>Modify, 174
Select=>Save Selection, 177
Selecte>Similar, 203, 433
Selecting
all areas of same color, 203
all text in layer, 191
closing selection automatically, 158
from copied layer, 156
in Full Screen mode, 250
geometric shapes, 148-155

with Lasso tools, 155-156
with Magic Wand, 159-162
with mouse click and dragging, 52
previewing selection, 156
Selection tools, 31
Selective Color feature, 174
Sepia tone look, 247-248, 431
Serif and sans serif typefaces, 196
Set Black Point option (Exposure dialog
box), 250
Set Gray Point option (Exposure dialog
box), 250
Set White Point option (Exposure dialog
box), 250
Shadow clipping warnings in Camera Raw,
271
Shadows
adjusting with Auto Color Correction
dialog box, 522
adjusting from Exposure dialog box, 250
adjusting with Levels dialog box, 240,
241-242
advanced adjustment options, 530-532
creating, 185-186
intensifying, 246
washing out for sepia-aged look, 248
Shape Dynamics adjustment setting for
brushes tools, 130, 418, 589-590
Shape Layers Drawing Option, 102
Shape libraries, 106-107
Shape tools, 31, 102-103
Shapes drop-down list, 106
Shapes, rasterizing, 297, 350
Sharing with friends and other users
Camera Raw settings, 280
colors, 68
images, 460, 462
on photoblog Web sites, 467
Sharing, e-mail image size considerations,
13, 290, 466
Sharpen tool, 139, 529
Sharpening blurry images, 315-319
Shear filter, 373-374
Shutter Freaks Web site, 640
SIT file format, 643
16-bit color, 238
Sketch filters, 334, 339-343, 423
Skew feature, 185, 186, 211
Skin tones, color adjustments, 523-525
Slice palette (ImageReady), 480-481, 482,
493-494
Slice Select tool (ImageReady), 482, 483
Slide or film scanning, 595-596
Slideshow window, Adobe Bridge, 20
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Smart Highlight options of Extract tool, 169
Smart Objects, 295-298, 393
Smart Sharpen
creating droplet for, 224-226
improving blurriness, 315-319
recording action set for, 223-224
saving settings for future use, 319
Snapfish.com, 461-462
Snapshots
advantages for editing, 214
caution on loss upon file closure, 214
saving, 217-218
as source for History Brush edits,
219-222
Snowflake Custom Shape tool, 119-120
Soft Posterize action set, 231-232
Software Cinema Web site, 633
Sony Artisan Monitor calibrator, 517
Speed. See Performance considerations
Spherical distortion, 409
Spherize filter, 371-373
Sponge tool, 518-519
Spoono Web site, 633
Spot Healing Brush tool, 298
Spotlight effects, with Lighting Effects filter,
359-362
Spot-proofing colors before printing,
455-456
Spyder2 USB monitor calibrator
(ColorVision), 517
Squares, 102-105
SRGB working color space setting, 64
Stained Glass filter, 351-352
Stamp of logo as a custom brush preset,
141-142
Stamps (personalized postage stamps),
462-463
Standard Mode, 50
Standard Screen button, 46
Stars
airbrushing, 127-128
drawing, 109-110
Status bar, 6
Stock photos, 400, 575-578, 641-642,
646647
Straighten tool of Camera Raw, 271
Straighten tool (Lens Correction filter), 369
Straightening
and cropping crooked scans, 598-601
tilted images, 309-310
Stretching of images. See Resizing
Stroke effect, 75, 115, 116, 117, 119, 394-396
Stroke Path button, 119
Stroke width, 154-155

Styles, 76

Styles palette, 76-78

Subtractive color, 59

Surface Blur filter, 364-366

Swatches palette, 72-73

SWF files, exporting GIF animations to, 498

SWOP (Specifications for Web Offset
Publications), 452

Symbol fonts, 196

T

Targa file format, 568
Team Photoshop Web site, 634
Teeth whitening and brightening, 525-528
Text
adding flaming or freezing effects,
555-556
adding to images in batches, 548-550
aliased and anti-aliased, 195
appending layer styles, 209
applying effects using action sets,
227-228
black, rich versus regular, 459
caution on adding to button layer, 104
caution on colored, 459
changing attributes, 192
choosing typeface font families, 195-196
coloring with Eyedropper tool, 66-68
curving, 204-205, 394-395
faux bold, 195-196
italics for emphasis, 195
masking with photos, 199-204
overflow indicator, 192-193
with paragraph-box type, 190, 192-194
Pattern Overlay effect, 74-76
with point type, 190, 192
rasterizing, 207
rotating, 193
scanning with optical character
recognition, 598
selecting all in layer, 191
serif and sans serif typefaces, 196
special effects with layer styles, 208-212
symbol fonts, 196
3-D reflection on shiny surface, 210-212
typeface design, 189-190
warping around objects, 205-208
Text anchor, finding under text, 204
Text Effects action set, 229-231
Text Smoothing Warning Message
(Mac users), 26
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Text or type tools
Character and Paragraph palettes,
191-192
Horizontal Type tool, 83, 190, 192,
203, 204
list of, 31
Options bar, 191
Vertical Type tool, 190
Texture
adding with brush presets, 220-221
adding with filters, 334, 351-355
adjustment setting for brushes tools, 130
creating with Background Eraser tool,
165-166
Texture filters, 334, 351-355
Thaw Mask tool in Liquify window, 302
Third-party software
actions, 639-640
brushes, 637-639
custom brush sets, 144-145
digital camera plug-in filters, 604-607
filters, 333, 635-637
fonts, 197-199, 642-646
3-D reflection of text on shiny surface,
210-212
Threshold adjustment, 140, 178-179,
202-203, 401-402
Thumbnails
advantages, 258
enlarging, 107, 392
Marquee tools, 154-155
performance considerations with bigger
size, 259
TIFF file format, 27, 28, 459, 460, 566, 568
Title bar, 6
Tool tips, 9, 34-35
Toolbox, 6-7, 29-31
Tools. See also Automating tools; tools by name.
categories, 31
fly-out menus for, 28, 31-33
mouseless switching between, 34-35
saving presets, 35-36
Tools (Adobe Bridge)=>Batch Rename, 264
Tools (Adobe Bridge)=Version Cue=>New
Project, 578
Trace Contour filter, 385-386
Tracing
images, 112-113
from paper sources using graphics
tablet, 590-591
Tracking (option in Character palette), 194

Training centers, Adobe-authorized, 619-620
Transparency options, 468, 473-474
Trimming printed images, 459
TrueType versus PostScript fonts, 198-199
Turbulence tool in Liquify window, 302
Tutorials

on Adobe Studio Web site, 620-622

in Help Center, 16, 609, 617-618
Twirl filter, 378
Twirl tool in Liquify window, 301
Type tools

Character and Paragraph palettes,

191-192
Horizontal Type tool, 83, 190, 192, 203,
204

list of, 31

Options bar, 191

Vertical Type tool, 190
Typefaces/fonts

categories and families, 195-196

changing, 192, 193

design, 189-190

installing on Macs, 644

installing on PCs, 643

pointers for downloading, 642-643

preview size adjustment, 198

serif and sans serif, 196

symbol fonts, 196

third-party, 197-199, 642-646

troubleshooting and tips, 629-630

TrueType versus PostScript, 198-199

U

Undoing actions, commands for, 143, 214

Units of measure, changing, 22, 36, 43, 44

Unzipping downloaded files, 145, 198, 460,
643

User forums, 622, 623

vV

Vanishing Point Marquee tool, 326-327

Vanishing point, selecting for Photomerge
feature, 412

VBrush Web site, 638

Vector art example of graphics design,
432-438

Vector masks, 119-120

Vector objects, rasterizing, 297, 350

Vector tools, 101



INDEX

685

Vectors
curving text onto, 204-205
drawing modified designs, 114-116
drawing shapes and curves, 107-113
Veer Web site, 642
Vegetables with eyeballs, 396-399
Version Cue (Adobe Bridge)
adding files to project, 579
adding new project, 578
administering projects, 580-582
advantages, 578
Vertical guides, 43—45
Vertical Type Mask tool, 199
Vertical Type tool, 190
Vertically Scale (option in Character
palette), 194
Vertus Fluid Color plug-in, 607
Vertus Fluid Mask plug-in, 607
View (Adobe Bridge)=>Compact Mode, 603
View (Adobe Bridge)=Slideshow, 262-263
View (ImageReady)=>Showr>Text Selection,
491
View (ImageReady)=>Snap, 491
View Menu, 15
ViewoClear Guides, 45
View>Gamut Warning, 518-519, 520
View>New Guide, 44-45
Viewe>Proof Colors, 456
View=>Proof Setup, 456
View>Proof Setup=>Custom, 455
ViewrvRulers, 43, 44, 311, 421
View>Show=> Grid, 45
Vieww>Slide Show, 20
View=>Snap to=>Grid, 46
View=>Snap to=>Guides, 45
View=>Snap to=vImage, 414
Virus checking of downloaded files, 146, 198
Visibility icon, 87, 95, 113

w

Wacom Graphire tablet, 584
Wacom Web site, 634
Warning messages, 631
Warp tool in Liquify window, 301
Warping text around objects, 205-208
Water, creating reflections in, 210-212,
313-315
Water Paper filter, 342-343
Watercolor effects
with Watercolor filter, 334-336
with Wet Media brushes, 133

Wave filter, 378
Web Photo Gallery creator
advantages, 535, 536
creating, 536-538
creating grid design using contact
sheets, 542
creating from Layer Comps, 568-570
generating contact sheets of images,
539-542
Security panel, 538, 539
Web site design. See also ImageReady;
ImageReady for animated GIFs; Web Photo
Gallery creator.
background patterns for, 349-351
creating animated buttons, 502-504
creating instant Web page templates,
554-555
caution on use of PNG-24 file format,
475
HTML used for, 476
recommended resolution, 25
saving files for, 289
Web sites
caution on viruses in downloaded files,
146, 198
copying images from, 11
online printing services for digital
photos, 283, 448, 460—-462
photoblogs, 467
of Photoshop superusers, 633-634
professional printing services, 456
third-party filters, 333
third-party fonts, 197-199
Webmonkey Web site, 634
Web-safe color, 69, 70, 472
Welcome Screen, 4, 16
Wet Media brushes, 133
Wey Edges option, 418
White Balance adjustment tool of Camera
Raw, 271, 273
White point, 250
Whites, brightness. See Brightness
adjustments
Width/height units of measurement, 22, 36,
43, 44
Wind filter, 362-363
Window (Adobe Bridge)=>Workspace=File
Navigation, 263
Window (ImageReady)=>Actions, 477-478
Window (ImageReady)=>Image Map, 497
Window (ImageReady)=Slices, 480-481,
482, 493



686

INDEX

Window Menu, 16
Window=>Brushes, 588
Windowr>Channels, 175, 401
Window=>Character, 191
Window=>History, 214, 220
Window=>Layer Comps, 563
Window=>Optimize, 467, 471
Window>Paths, 111, 177
Window=>Workspace=>Default Workspace,
16, 41
Window=>Workspace=Save Workspace,
40-41
Windows-based systems
Adobe user forums, 622, 623
calibrating monitors, 514-516
installing downloaded fonts, 198, 643
Wood texture effects, with Fibers filter,
381-383
Workspace
choosing color setting, 64-65
described, 5-12
preinstalled, 41
reverting to default settings, 16, 41
saving custom settings, 40-41

X

Xaos Tools Web site, 636

Z

ZigZag filter, 379
ZIP file format, 145, 198, 460, 643
Zoom ratio, 6
Zoom tool
Fill Screen button, 51
illustrated, 6
percentage increments, 17
Resize Window to Fit, 51
Zooming
in Camera Raw, 276
from Document window, 17
from keyboard, 52
in Liquify window, 302
with mouse scroll wheel, 17
when highlighting or extracting images,
169, 170
when sharpening and blurring, 139



























