Chapter 1: Getting to Know Word

In This Chapter

v Starting Word

+~ Making sense of all the stuff on-screen
v+~ Entering and editing text

v~ Printing your document

v Saving your work

1 Closing a document and quitting Word

Fis chapter is an introduction to the very basics of using Word: starting
the program; using all the toolbars, task panes, and other ornaments
that adorn Word’s screen; typing and editing text; printing and saving a doc-
ument; and perhaps most important of all, quitting Word when you’re done.
Have fun!

Starting Word

You can start Word in so many different ways that you can probably use a
different technique every day for a fortnight. Rather than bore you with the
details of every possible way to start Word, I show you the most common
way first. Then, I show you a couple of shortcuts that are useful in case you
use Word a lot.

Turn your computer on, and then follow these steps to start Word:

1. Get ready.

Light some votive candles. Take two Tylenol. Put on a pot of coffee. If
you're allergic to banana slugs, take an allergy pill. Sit in the lotus posi-
tion facing Redmond, Washington, and recite the Windows creed three
times:

Bill Gates is my friend. Resistance is futile. No beer and no TV make Homer
something something . . .



10

\\3

A\

\\3

Starting Word

. Click the Start button.

Find the Start button at the lower-left corner of the Windows display.
When you click it, the famous Start menu appears. The Start menu
works pretty much the same, no matter which version of Windows
you’re using.

If you can’t find the Start button, try moving the mouse pointer all the way
to the bottom edge of the screen and holding it there a moment. With
luck on your side, you see the Start button appear. If not, try moving the
mouse pointer to the other three edges of the screen: top, left, and right.
Sometimes the Start button hides behind these edges. If all else fails,
press the Ctrl and Esc buttons at the same time. That always brings up
the Start menu.

. Point to All Programs on the Start menu.

Move the mouse pointer up to the word Programs and hold it there a
moment. Yet another menu appears, revealing a bevy of commands.

On older versions of Windows (prior to Windows XP), All Programs is
called simply “Programs.”

. Click Microsoft Office on the All Programs menu, and then click

Microsoft Office Word 2003.

Your computer whirs and clicks and possibly makes other unmentionable
noises while Word comes to life.

The following paragraphs describe some shortcut ways to start Word. You'll
want to look into these methods if you use Word frequently and you grow
weary of trudging through the depths of the Start menu.

4+ If you use Word frequently, it may appear in an area of the Start menu

called the Frequently Used Program List, which appears directly above the
All Programs command. If so, you can start Word by clicking it directly
from the Start menu, without having to click through All Programs and
Microsoft Office to get to it.

If you want Word to always appear at the top of the Start menu, choose
Starte>All Programs=>Microsoft Office. Then, right-click Microsoft Office
Word 2003 and choose the Pin to Start Menu command. This command
“pins” Word to the Start menu, above the Frequently Used Program List.

You can create an icon for Word on your desktop. Then, you can start
Word by double-clicking its desktop icon. To create a desktop icon for
Word, open the Start menu, navigate through All Programs and Microsoft
Office, then right-click Microsoft Office Word 2003 and choose Send
To=>Desktop.
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4+ My personal favorite way to start Word is to create an icon for it on the
Quick Launch area of the task bar, right next to the Start button. To
create a quick launch icon for Word, first create a desktop shortcut as
described in the preceding paragraph. Then, drag the desktop icon
to the Quick Launch bar and release the mouse button. To start Word
from the Quick Launch bar, just click the Word icon once. No need to
double-click in the Quick Launch bar.

4+ Yet another way to start Word is to open your My Documents folder by
choosing Start=>"My Documents. Then, double-click the icon for any Word
document in your My Documents folder. Windows responds by starting
Word and opening the document you chose.

4 One more trick before moving on. If you use Word every day, you can set
it to start automatically every time you start your computer. To do that,
navigate your way through the Start menu to the Microsoft Office Word
2003 command. Then, drag it into the Startup group under Start=>All
Programs.

What Is All This Stuff?
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When you start Word, it greets you with a screen that’s so cluttered with
stuff that you're soon ready to dig out your grandfather’s manual typewriter.
The center of the screen is mercifully blank and vaguely resembles a piece of
typing paper, but all around the edges and tucked into every corner are little
icons and buttons, rulers and menus, and whatnot. What is all that stuff?

Figure 1-1 shows the basic Word screen in all its cluttered glory. The following
list points out the more important parts of the Word screen:

4+ Title bar: At the very top of the Word screen is the title bar, which dis-
plays the name of the document you’re working on. The title bar also
includes the standard Minimize, Restore, and Close buttons present in
every window.

4 Menu bar: Just below the Microsoft Office Word title is the menu bar.
The deepest and darkest secrets of Word are hidden on the menu bar.
Wear a helmet when exploring it.

Word has an annoying “feature” that tries to simplify menus by showing
only those commands that you frequently use on the menus. If this fea-
ture is enabled on your computer, the menus start out by showing only
those commands that the programmers at Microsoft think you’ll use
most often. The less frequently used commands are hidden beneath the
double down arrow that appears at the bottom of each menu. As you
work with Word, the commands that you use most often show up on the
menus, so you don’t have to click the down arrow to access them.
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As aresult, don’t give up if you can’t find a menu command. Just click
the double down arrow at the bottom of the menu. Or, just stare at the
menu for a few seconds without blinking. Eventually, Word realizes that
you can’t find what you’re looking for and blinks. The missing menu
commands magically appear. (If this behavior drives you nuts, choose
Tools=>Customize, click the Options tab, select the Always Show Full
Menus option, and click OK.)

Toolbars: Just below the menu bar are two of the many toolbars that
Word offers you in an effort to make its most commonly used features
easy to use. Each toolbar consists of a bunch of buttons that you can
click to perform common functions. The toolbar on the top is the
Standard toolbar; immediately beneath it is the Formatting toolbar.
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If you're not sure about the function of one of the billions and billions

of buttons that clutter the Word screen, place the mouse pointer on the
button in question. After a moment, the name of the button appears in a
box just below the button.
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4 Ruler: Below the Formatting toolbar is the ruler, which you use to set
margins and tab stops.

4+ Task pane: The right side of the Word screen is dominated by the task
pane, which helps you complete common tasks quickly. When you first
start Word, the task pane appears with the Getting Started options, which
provides easy access to help information and lets you open an existing
document or create a new document. After you get going, the task pane
may disappear for a while. Don’t worry, it returns when needed.

4+ View buttons: The group of five buttons located to the left of the horizon-
tal scroll bar near the bottom of the screen lets you switch among Word'’s
various document views. You can find out more about these views in the
section “The View from Here Is Great.”

4 Status bar: At the very bottom of the screen is the status bar, which tells
you a bunch of useful information, such as what page you're looking at
and where the insertion point is currently positioned.

4+ Salad bar: The salad bar is located . . . well, actually, there is no salad
bar. You have to pay extra for that.

You'll never get anything done if you feel that you have to understand every
pixel of the Word screen before you can do anything. Don’t worry about the
stuff that you don’t understand; just concentrate on what you need to know
to get the job done and worry about the bells and whistles later.

Lots of stuff is crammed onto the Word screen — enough stuff that the pro-
gram works best if you let it run in maximized mode. If Word doesn’t take
over your entire screen, look for the boxy-looking Maximize button on the
right side of the title bar (it’s the middle of the three buttons). Click it to
maximize the Word screen. Click it again to restore Word to its smaller size.
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The View from Here Is Great

On the bottom-left edge of the Word screen is a series of five View buttons that
let you switch among various document views. If you prefer menu commands
to buttons, you can also switch views using the first five commands under the
View menu. The following paragraphs describe these five commands (the View
button for switching to each view is shown in the margin):
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Typing and Editing Text
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4+ View>Normal sets Word to Normal view, which formats text as it appears
on the printed page with a few exceptions. For example, headers and
footers are not shown. Most people prefer this mode.

4+ Views>Web Layout switches Word into Web Layout view, which shows
how a document appears when viewed by a Web browser, such as
Internet Explorer. Web Layout view is the mode you normally work in
when you use Word to create HTML documents.

4+ View=>Print Layout activates Print Layout view, which displays pages
exactly as they will appear when printed, complete with columns, head-
ers and footers, and all other formatting details. Word is noticeably
slower in Print Layout view than in Normal view, especially when you
format the document with headers and footers or use multiple columns.
On a fast computer, you probably won’t notice the difference. But if
you’re using a hand-me-down computer powered by hamsters, you may
want to avoid Print Layout view.

4+ View>Outline View activates Outline view, which lets you work with
outlines established via Word’s standard heading styles. For more infor-
mation about using outlines, consult Book VI, Chapter 3.

4+ Viewr>Reading Layout activates Reading Layout view, a new feature of
Word 2003 designed for easy on-screen reading.

Typing and Editing Text

I devote all of Book Il to the many and sundry techniques for editing your
documents. In the following paragraphs, I just highlight some very basic
editing techniques to get you started. For real editing, though, you need to
peruse Book III.

4+ Any text you type is inserted into the document at the location of the
insertion pointer. You can move the insertion pointer around the screen
by using the cursor movement keys (the four keys with arrows pointing
up, down, left, and right), or by simply clicking the mouse at the location
you want to move the insertion pointer to.

4+ If you press the Insert key, Word switches to overtype mode. Your typing
replaces text already on-screen. You can turn overtype mode off by
pressing the Insert key again.

4+ If you make a mistake (never!), press the Backspace key to back up, eras-
ing text as you go. For more efficient ways to correct mistakes, refer to
Book IIL

4+ Press the Enter key at the end of each paragraph to begin a new
paragraph.
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Printing Your Masterpiece 15

Don’t press the Enter key at the end of every line. Word automatically
wraps your text to the next line when it reaches the margin.

Press the Tab key to indent text. Don’t press the spacebar repeatedly to
indent text; that’s a rookie mistake.

Printing Your Masterpiece

After you finish your masterpiece, you may want to print it. I have a lot more
to say about printing in Chapter 4 of this minibook. But for now, here’s the
quick procedure for printing a document:

Figure 1-2:
The Print
dialog box.

1.

2.

Make sure that your printer is turned on and ready to print.
Check the paper supply while you're at it.
Click the Print button on the Standard toolbar.

If you prefer, use the File>Print command or press Ctrl+P or Ctrl+Shift+
F12. Whichever way you do it, you see the Print dialog box, as shown in
Figure 1-2. The Print dialog box has a myriad of options you can fiddle
with to print just parts of your document or to print more than one copy.
But to print a single copy of the entire document, you can leave these
settings alone.

Click OK or press the Enter key.

Make sure that you say “Print” in a knowing manner, pointing at your
printer as you do so. The secret is to fool your printer into thinking you
know what you’re doing.
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Saving Your Work

Now that you've spent hours creating your document, you have to save your
work to a file. If you make the rookie mistake of turning off your computer
before you save your presentation, poof! Your work vanishes as if David
Copperfield is in town.

Like everything else in Word, you have at least four ways to save a document:

4 Click the Save button on the Standard toolbar.

4+ Choose Filem>Save.

4 Press Ctrl+S.

4 Press Shift+F12.
If you haven’t yet saved the file to your hard drive, the magical Save As dialog
box appears, as shown in Figure 1-3. Type the name that you want to use for
the file in the Save As dialog box and click the OK button to save the file. After

you save the file once, subsequent saves update the disk file with any changes
that you made to the document since the last time you saved it.
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Some notes to keep in mind when saving files:

4+ Put on your Thinking Cap when assigning a name to a new file. The file-
name is how you can recognize the file later on, so pick a meaningful
name that suggests the file’s contents.
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4+ After you save a file for the first time, the name in Word’s title bar changes Book
from Documentl to the name of your file. This name is simply proof that Chapter 1
you saved the file.
QNING/ 4+ Don’t work on your file for hours at a time without saving it. I learned the

& hard way to save my work every few minutes. After all, I live in California, ? o
so I never know when a rolling blackout will hit my neighborhood. Get ==
into the habit of saving every few minutes, especially after making a sig- QE%
nificant change to a document. In fact, [ usually save after completing s °

every paragraph.

Opening a Document

After you save your document to your hard drive, you can retrieve it later
when you want to make additional changes or to print it. As you may guess,
Word gives you about 2,037 ways to accomplish the retrieval. Here are the
four most common:

4 Click the Open button on the Standard toolbar.

4+ Choose File=>Open.

4 Press Ctrl+O.

4+ Press Ctrl+F12.
All four retrieval methods pop up the Open dialog box, which gives you a list

of files to choose from, as shown in Figure 1-4. Click the file you want, and
then click the Open button or press the Enter key.
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Closing a Document

The Open dialog box has controls that enable you to rummage through the
various folders on your hard drive in search of your files. If you know how to
open a file in any Windows application, you know how to do it in Word; the
Open dialog box is pretty much the same in any Windows program.

If you seem to have lost a file, rummage around in different folders to see
whether you can find it. Perhaps you saved a file in the wrong folder by acci-
dent. Also, check the spelling of the filename. Maybe your fingers weren’t on
the home row when you typed the filename, so instead of River City.doc,
you saved the file as Eucwe Xurt.doc.Ihate when that happens. If all else
fails, you can use Windows’ built-in search feature. Choose Start=>Search and
follow the instructions that appear in the Search Results window.

The fastest way to open a file from the Open dialog box is to double-click the
file that you want to open. This action spares you from having to click the file
once and then clicking Open. Double-clicking also exercises the fast-twitch
muscles in your index finger.

Word keeps track of the last four files that you’ve opened and displays them
on the File menu. To open a file you’ve recently opened, click the File menu
and inspect the list of files at the bottom of the menu. If the file you want is
in the list, click it to open it.

The last four files you opened are also listed on the Getting Started task pane,
so you can open them quickly if the Getting Started task pane is visible.

Closing a Document
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Having finished your document and printed it just right, you have come to the
time to close it. Closing a document is kind of like gathering up your papers,
putting them neatly in a file folder, and returning the folder to its proper file

drawer. The document disappears from your computer screen. Don’t worry:
It’s tucked safely away on your hard drive where you can get to it later if you
need to.

To close a file, choose File>Close. You also can use the keyboard shortcut
Ctrl+W, but you need a mind like a steel trap to remember that Ctrl+W stands
for Close.

You don’t have to close a file before exiting Word. If you exit Word without
closing a file, Word graciously closes the file for you. The only reason you
may want to close a file is that you want to work on a different file and you
don’t want to keep both files open at the same time.



Exiting Word 19

If you made changes since the last time you saved the file, Word offers to
save the changes for you. Click Yes to save the file before closing or click
No to abandon any changes you’ve made to the file.

If you close all the open Word documents, you may discover that most of
Word’s commands are rendered useless (they are grayed out on the menu).
Fear not. Open a document, or create a new one, and the commands return
to life.

Exiting Word
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Had enough excitement for one day? Use any of these techniques to shut
down Word:

4+ Choose FilemExit.
4 Click the X box at the top-right corner of the Word window.
4+ Press Alt+F4.

Bam! Word is history.
You should know a few things about exiting Word (or any application):

4+ Word doesn’t let you abandon ship without first considering whether
you want to save your work. If you made changes to any documents and
haven’t saved them, Word offers to save the documents for you. Lean
over and plant a fat kiss right in the middle of your monitor — Word just
saved you your job.

4+ Never, never, never, ever, never turn off your computer while Word or
any other program is running. Bad! Always properly exit Word and all
other programs that are running before you turn off your computer.
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