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Getting to Know the Work Area

In This Chapter
▶ Opening Photoshop Elements

▶ Understanding the Elements workspace

▶ Changing workspace views

▶ Working with the Project Bin

▶ Using the Undo History panel

▶ Accessing Help documents

▶ Using keyboard shortcuts

When you first launch Photoshop Elements, you arrive at a Welcome 

screen. The Welcome screen offers you several choices for open-

ing up some different editing modes, special Elements tasks that 

you can perform, and an opportunity to sign up for an Adobe 

Web-hosted service.

When it comes to editing a photograph, you find quite 

a collection of tools, panels, buttons, and options 

in the Photoshop Elements Edit mode. Just a quick 

glance at the Elements workspace when you enter 

Full Edit mode shows you some of the power that 

Elements offers with just a click of your mouse. With 

all the possibilities, navigating the Elements work-

spaces and engaging in an editing session can be 

intimidating. To ease your introduction to the many 

options for editing your pictures, we break them down 

for you in this chapter.

Elements has several work areas, and we start off by intro-

ducing you to the Welcome screen. Then, we move on to the 

mode you’ll likely use frequently — Full Edit mode. In this mode, you can 

be creative with all the tools and features Photoshop Elements is known for, 

such as filters, drawing tools, layers, and more. We then introduce other 

work areas and tools you may not be as familiar with — Quick Edit mode for 

making common corrections to photos; Creation mode for collecting your 
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10 Par t I: Get ting Started 

photos into creations, such as calendars; and the Project Bin for navigating 

among all your open images.

Before you start working in Elements, you may find it helpful to know how 

to undo edits so that you can start over easily and find additional sources 

of help within Elements. We also explain one of the handiest ways to select 

tools and enter common commands: keyboard shortcuts.

Elements 7 also has the Organizer, a powerful tool for acquiring your images 

and keeping them organized. The Organizer includes features that help you 

view and search for images, too. We introduce the Organizer in Part II.

Launching Photoshop Elements 7
A great place to start in Elements is a central navigation area where you can 

choose what mode and activity you want to engage in. Well, that’s exactly 

what Adobe provides you when you open Photoshop Elements. It’s like the 

command center on the Starship Enterprise, except you won’t find Spock 

asking the computer any questions. The Welcome screen is easy to navigate 

and intuitive, as you can see in Figure 1-1.

Here’s what you find in 

the Welcome screen:

 ✓ Photoshop.com 

Membership: For 

many generations of 

Photoshop Elements, 

Adobe has depended 

on third-party ser-

vices for sharing 

files and placing 

orders for prints. 

You haven’t lost any 

of these services, but 

Adobe has brought 

the sharing business 

under the fold of its own online servers. You get a whopping 2 gigabytes 

of hard-disk space to upload files and share them with friends. The best 

thing about the Photoshop.com service is that it’s free! Because this fea-

ture is closely related to sharing files, we include all the descriptions for 

using the service in Chapter 16. If you just can’t wait to get through all 

the things we talk about related to other features in Elements, jump to 

Chapter 16 and have a look at this new Photoshop Elements service.

 ✓ Organize: Click the Organize button to open the Organizer, where you 

can manage your collections of pictures stored on your hard drive. We 

cover using the Organizer and so many of its great features in Part II.

Figure 1-1: The Photoshop Elements Welcome screen 
appears when you launch Elements.
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 ✓ Edit: If you need to edit a photo, click the Edit button to access options 

for using either the Quick Fix mode to do some quick editing tasks or 

Full Edit mode, in which you can do the extraordinary editing jobs.

 ✓ Create: Click the Create button to move into the Create mode. In this 

mode, you can do some fancy things that Elements provides you, such 

as creating greeting cards, photo books, and calendars.

 ✓ Share: The Share workspace is all about sharing your photos. It’s all well 

and good to admire your own creations, but getting kudos from others 

can make you feel great. The Share workspace provides you options for 

creating an online album, e-mailing photos, printing your pictures, plac-

ing print orders, and copying photos to CD-ROMs and DVDs. We cover 

all you want to know about sharing your pictures in Chapter 16.

If you know what you want to do in Elements, go ahead and click the appropri-

ate button. But if you enter one mode and then decide you want to do some-

thing in another mode, Elements provides you the freedom to easily change 

modes from within the different workspaces.

Just one more thing before we leave 

the Welcome screen. You can always 

return to the Welcome screen after 

you enter any editing mode. At the 

top of the Elements window in all 

modes, a house icon appears, as 

shown in Figure 1-2. Click this icon to 

open the Welcome screen again.

Getting Around in Full Edit Mode
Full Edit mode offers bundles of tools that you can use to edit your images, 

from correction tools for fixing color and clarity to filters, layers, and more 

for changing existing photos or creating entirely original images from 

scratch. But all these tools also make Full Edit mode complex.

Figure 1-3 shows Elements in Full Edit mode, highlighting all the tools and fea-

tures we discuss in the following sections.

Jumping to Full Edit mode
You can move into Full Edit mode in a couple of ways:

 ✓ From the initial Welcome screen: Click Edit and open a photo. Your 

Elements window appears in Full Edit mode, as shown in Figure 1-3.

 ✓ From the Organizer: Click a photo and click Fix. Click Full Edit to open 

the selected file in Full Edit mode.

Figure 1-2: Click the house icon in the menu bar 
in any editing mode to reopen the Welcome 
screen.
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Figure 1-3: The Photoshop Elements workspace appears when you open a file in Full Edit mode.

 You can also open a context menu (right-click your mouse button to make 

this menu appear) on a photo in the Organizer and select Full Edit from that 

menu to open the selected file in Full Edit mode.

Examining the image window
Not surprisingly, the image window’s tools and features are most useful when 

an image is open in the window. To get an image into the image window (as 

shown in Figure 1-3), follow these steps:

 1. Choose File➪Open.

  The standard Open dialog box appears. It works like any ordinary Open 

dialog box you find in other applications.







15 Chapter 1: Get ting to Know the Work Area

 ✓ Scratch Sizes: Displays the amount of memory on your hard drive that’s 

consumed by all documents open in Elements. For example, 20M/200M 

indicates that the open documents consume 20 megabytes and that a 

total of 200 megabytes are available for Elements to edit your images. 

When you add more content to a file, such as new layers, the first figure 

grows while the second figure remains static.

 ✓ Efficiency: Indicates how many operations you’re performing in RAM, as 

opposed to using your scratch disk. When the number is 100%, you’re 

working in RAM. When the number drops below 100%, you’re using the 

scratch disk. If you continually work below 100%, it’s a good indication 

that you need to buy more RAM to increase your efficiency.

 ✓ Timing: Indicates the time it took to complete the last operation.

 ✓ Current Tool: Shows the name of the tool selected from the Tools panel.

Don’t worry about trying to understand all these terms. The important thing 

to know is that you can visit the pop-up menu and change the items at will 

during your editing sessions.

Moving through the menu bar
Like just about every program you launch in Windows, Elements supports 

drop-down menus. The menus are logically constructed and identified to pro-

vide commands for working with your pictures (many commands that you 

don’t find supported in tools and on panels). A quick glimpse at the menu 

names gives you a hint of what might be contained in a given menu list.

Here are the ten different menus:

 ✓ File: Just as you might suspect, the File menu contains commands for 

working with your picture as a file. You find commands in the menu list 

for saving, opening, processing, importing, exporting, and printing. We 

cover saving files in Chapter 3 and printing or exporting for other output 

in Part V.

 ✓ Edit: The old-fashioned Copy, Cut, and Paste commands are located 

in this menu. Additionally, you have some important file settings com-

mands on the menu, including preferences, which we cover in more 

detail in Chapter 2.

 ✓ Image: You use the Image menu most often when you want to effect 

changes to the entire image, such as changing a color mode or crop-

ping, rotating, and resizing the image. For details about sizing and color 

modes, check out Chapter 3. For more about cropping and rotating 

images, flip to Chapter 9.
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 ✓ Enhance: Just the name of this menu should tell you what commands to 

expect here. This is where you go to change the appearance of an image, 

such as changing its brightness and contrast, adjusting its color and light-

ing, and doing some other smart fix-up work to improve its appearance. 

On the Enhance➪Adjust Color submenu, you find a number of commands 

that offer you a variety of color adjustments. Look to Chapter 10 for some 

detail on correcting color. In Chapters 9 and 10, you can find out how to 

use correction tools so that your images look their best.

 ✓ Layer: As we describe in great detail in Chapter 8 (a whole chapter just 

about layers), most kinds of editing you do in Elements are best handled 

by using layers. Elements neatly tucks away most of the relevant com-

mands associated with working in layers right in this menu.

 ✓ Select: Of just about equal importance to layers are selections. Whereas 

the Image menu contains commands that are applied to the entire 

image, you can edit isolated areas of an image by using the commands 

on the Select menu. To isolate an area, you need to create a selection, as 

we explain in Chapter 7. This menu contains commands to help you with 

many essential tasks related to working with selections.

 ✓ Filter: The Filter menu is where you find some professional photo-

graphic darkroom techniques, or you can completely leave the world of 

photography and explore the world of a fine artist. With tons of different 

filter commands, you can create some extraordinary effects. Find out all 

about filters in Chapter 11.

 ✓ View: Zooming in and out of images, turning on a grid, exposing horizon-

tal and vertical rulers, adding annotations, and checking out the print 

size of your pictures are handled on the View menu. Chapter 5 unearths 

secrets of the Zoom tool, rulers, and more.

 ✓ Window: Elements supports a number of different panels, as we explain 

in the section “Playing with panels,” later in this chapter. Elements 

has so many panels that keeping them all open at one time is impracti-

cal. Thanks to the Window menu, you can easily view and hide panels, 

reopen the Welcome window, tile and cascade open windows, and bring 

inactive windows to the foreground.

 ✓ Help: We hope that you get all the help you need right here in this book; 

but just in case we miss something (or your neighbor has borrowed it, 

fine book that it is), you have some interactive help right at your mouse-

tip on the Help menu. The menu also offers links to the Adobe Web site 

for more information and a little assistance, courtesy of the tutorials 

accessible from this menu. (Find a little more detail about accessing 

help in the section “Getting a Helping Hand,” later in this chapter.)
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Uncovering the context menus
Context menus are common to many programs, and Photoshop Elements is 

no exception. They’re those little menus that appear when you right-click 

(Windows) or Control+click (Mac), offering commands and tools related to 

whatever area or tool you right-clicked.

 The context menus are your solution when you may be in doubt about where 

to find a command on a menu. You just right-click an item, and a pop-up menu 

opens. Before you become familiar with Photoshop Elements and struggle to 

find a menu command, always try to first open a context menu and look for the 

command you want in the menu list.

Because context menus provide commands respective to the tool you’re 

using, the menu commands change according to what tool or feature you’re 

using and where you click at the moment you open a context menu. For 

example, in Figure 1-7, you can see the context menu that appears after we 

create a selection marquee and right-click that marquee in the image window. 

Notice that the commands are all related to selections.

Using the Tools panel
Elements provides a good number of panels for 

different purposes. The one that you’ll find you 

use most is the Tools panel. In panel hierarchy 

terms, you typically first click a tool in the Tools 

panel, and then use another panel for additional 

tool options or use the Options bar (which we 

describe in the section “Selecting tool options in 

the Options bar,” later in the chapter) for fine-

tuning your tool instruments. More often than 

not, clicking a tool in the Tools panel is your first 

step in most editing sessions.

You can easily access tools in Elements by press-

ing shortcut keys on your keyboard. For a quick 

glance at the Tools panel and the keystrokes 

needed to access the tools, look over Figure 1-8.

Notice in the Tools panel that several tools 

appear with a tiny arrow pointing right and downward in the lower-right 

corner of each tool. Whenever you see this arrowhead, remember that more 

tools are nested within that tool group. Click a tool with an arrowhead and 

hold down the mouse button, or for a faster response from Elements, just 

Figure 1-7: A context menu for 
selections.
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right-click a tool. A pop-up toolbar opens, as shown in 

Figure 1-9, and offers you more tool selections within 

that group.

To select tools within a tool group by using keystrokes, 

hold down the Shift key and strike the respective key 

(as shown in Figure 1-8) to access the tool. Keep the 

Shift key down and repeatedly press the shortcut key 

to step through all tools in a given group.

 Whether you have to press the Shift key to select tools 

is controlled by a preference setting. To change the 

default setting so that you don’t have to press Shift, 

choose Edit➪Preferences➪General or press Ctrl/Ô+K.

 The shortcuts work for you at all times except when 

you’re typing text with the cursor active inside a text 

block. Be certain to click the Tools panel to select a 

tool when you finish editing some text.

The tools are varied, and you may find that you don’t 

use all the tools in the Tools panel in your workflow. 

Rather than describe the tool functions here, we 

address the tools in the rest of this book as they 

pertain to the respective Elements tasks.

Playing with panels
Elements provides you with a bunch of panels that 

contain settings and options used to refine the tools 

you select in the Tools panel and tasks you perform 

to edit images. Assume for a moment that you want to let your creative juices 

loose and create a Picasso-esque painting — something that you can do 

easily in Photoshop Elements.

First, click the Brush tool and then 

click a color in the Color Swatches 

panel. On a new canvas, you begin 

to paint. When you want to change 

color, click again in the Color 

Swatches panel on a different color. 

This kind of interactivity between 

the Tools panel and another panel 

is something you frequently use in 

Elements.
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Figure 1-8: You access 
tools by clicking the tool in 
the Tools panel or typing a 
keyboard shortcut on your 
keyboard.

Figure 1-9: Click and hold the mouse button 
on a tool that has a tiny arrowhead to make a 
pop-up toolbar open.
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Panels are accessed from either the Panels Bin or the Window menu. Many 

options in panels are intuitive. To become familiar with various panel options, 

just poke around a little, and most of the options will become familiar to you.

Selecting tool options from the Options bar
When you click a tool in the Tools panel, the Options bar offers you choices 

specific to a selected tool. Figure 1-10 shows the options available when the 

Brush tool is selected.

Figure 1-10: The Options bar provides attribute choices for a tool selected in the Tools panel.

Juggling all your interface options
With all the settings you can use for any given tool, trying to figure out 

exactly where to select an option for the edit you want to make can become 

downright frustrating. To help simplify the process of using tools and select-

ing options for the tools, here’s what you might do in your normal workflow:

 1. Select a tool in the Tools panel.

  Obviously, you need to know what task you want to perform, so select-

ing the proper tool to complete the task is important to know up front.

 2. Take a quick look at the Options bar.

  Before moving to other option choices, be certain that you look over the 

choices on the Options bar. If you want to use a tool such as the Brush 

tool or the Clone Stamp tool, perhaps you want to make a decision 

about what size brush tip you want to use. This choice is specific to the 

selected tool and therefore appears as an Options bar choice.

 3. Open a panel for more options.

  If you want to use the Brush tool to apply some color to an image, for 

example, after you select the Brush tip on the Options bar, open the 

Color Swatches panel and select a color.

 4. Open a drop-down menu.

  Not all tools support a drop-down menu in the Options bar. When you 

see a down-pointing arrow, click the arrow to open a menu in which you 

can find more options for some tools.
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 5. Get some help.

  When you hover your cursor over a tool, you see that tool described 

in blue text. Click the blue text, and your default Web browser opens, 

displaying a page on Adobe’s Web site where help information and tips 

describe using the respective tool. You’ll also find blue text in the More 

menu. The blue text alerts you to help information that can be shown in 

your Web browser.

Try following the same sequence when you want to edit images in Elements 

by first selecting a tool and then checking out the Options bar, opening panels 

related to providing choices for the task at hand, clicking drop-down menus for 

additional choices in the panels, and getting some help when you need it.

Looking at shortcuts
You find the Shortcuts bar to the right of the Options bar and below the Edit, 

Create, and Share buttons. The Shortcuts bar, as shown in Figure 1-11, serves 

several purposes:

 ✓ Quick access to editing tasks: 

Buttons permit you to quickly 

access the Full Edit or Quick 

Edit modes. The Guided button 

is used for accessing step-by-

step instructions on common 

editing tasks.

 ✓ Quick access to other Elements 

functions: Buttons appear for 

quick access to other Elements 

functions that involve creat-

ing calendars, photo collages, 

online galleries, and slide shows. 

The Share button offers many 

options for sharing photos 

online and via e-mail attach-

ments, ordering photo prints 

online, and replicating CD/DVDs.

Depending on your editing mode, such as Full Edit, Quick Edit, or Create and 

Share, the panels change to reflect editing options for a given editing mode.

Open
Creations

panel

Quick Fix
mode

Elements
Edit mode

Full Edit
mode

Open Sharing
panel

Quick Help

Figure 1-11: The Shortcuts bar appears to 
the right of the Elements window and offers 
options to engage in different editing modes.
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Shortcuts contain tools and buttons grouped as follows:

 ✓ Edit: Click this button to toggle the Full Edit and Quick Edit modes or 

access the Guided Help.

 ✓ Create: Click this button to create Photo Books, Photo Collages, Slide 

Shows, Order Prints, and create Greeting Cards. Click More Options in 

the Create panel to access additional creation options.

 ✓ Share: Click this button to access options that offer many different ways 

to share your photos with others. In the Share panel, you find options 

for creating an Online Album, sending photos via e-mail attachments, 

using Photo Mail, ordering prints online, and writing CDs and DVDs of 

photo collections and slide shows. Clicking More Options in the Share 

panel offers additional options for sharing photos.

Changing Workspaces
When you’re in Full Edit mode, which we discuss in preceding sections, you 

can apply any kind of edits to a picture, improve the picture’s appearance, 

and apply all that Elements offers you. This mode is the richest editor in 

Elements, in terms of accessing all features. Because Elements has so many 

different kinds of editing opportunities, the program offers you other work-

space views, tailored to the kinds of tasks people typically want to perform.

Using Quick Edit mode
Quick Edit mode is designed to provide you with just those tools that you 

need to prepare a picture for its intended destination, whether it’s printing, 

onscreen viewing, or one of the other organizing items. Use this mode to 

make your pictures look good. You don’t find tools for adding text, painting 

with brushes, or applying gradients in Quick Edit mode. Rather, what you 

find is a completely different set of panels for balancing contrast and bright-

ness, lighting, and sharpening, for example. This mode is like having a digital 

darkroom on your desktop, where you take care of perfecting an image like 

you would in analog photography darkrooms.

To enter Quick Edit mode while you’re in Full Edit mode, click the Quick button 

adjacent to the Options bar; the view changes, as shown in Figure 1-12.









25 Chapter 1: Get ting to Know the Work Area

 ✓ Click the Hide Project Bin text at the bottom of the Project Bin.

 ✓ Open a context menu by right-clicking and select Close at the top of the 

menu.

Using Bin Actions
A nice feature in Elements is the Bin Actions menu at the top of the Project 

Bin. Click Bin Actions to start a new creation, share photos, print all the files 

open in the Bin, and save the Bin files as an album.

To the left of the Bin Actions menu, you’ll find another feature for view-

ing files in Elements. The Show Open Files (shown by default) is another 

drop-down menu that offers the default option for showing open files and 

another choice for showing files from the Organizer. Choose Show Files from 

Organizer to add the files in your Organizer to the Project Bin.

Retracing Your Steps
Ever since Apple’s Macintosh brought a windows interface to the masses, the 

Undo command has been one of the most frequently used menu commands 

in every program developed. You make a change to your document, and if 

you don’t like it, you simply choose Edit➪Undo or press the keyboard short-

cut Ctrl/Ô+Z.

In Elements, your options to undo your work provide you much more than 

reverting back to the last view, as we explain in the following sections.

Using the Undo History panel
Elements takes the Undo command to new levels by offering you a panel in 

which all (well, almost all) your changes in an editing session are recorded 

and available for undoing at any step in an editing sequence.

Each edit you make is recorded in the Undo History panel. To open the panel, 

choose Window➪Undo History. Make changes to your document, and each 

step is recorded in the panel, as you see in Figure 1-15.

 If Elements slows down and you’re moving along at a snail’s pace, open 

the More fly-away menu in the Undo History panel and choose Clear Undo 

History. Elements flushes all the recorded history and frees up some pre-

cious memory that often enables you to work faster.

We said almost all steps are recorded because the number of steps the 

History panel can record is controlled by a preference setting that tops out 
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Getting a Helping Hand
You can reach for this book whenever you want some details about accom-

plishing a task while working in Elements. However, for those little annoy-

ing moments, and just in case some coffee stains blot out a few pages in 

this book, you may want to look for an alternative feature description from 

another source.

Rather than accumulate a library of Elements books, all you need to do is look 

at Elements itself to find some valuable help information quickly and easily. If 

you’re stuck on understanding some feature, ample help documents that are a 

mouse click away can help you overcome some frustrating moments.

Using Help
Your first stop in exploring the helpful information Elements provides is on 

the Help menu. In this menu, you can find several menu commands that offer 

information:

 ✓ Photoshop Elements Help: Choose Help➪Photoshop Elements Help or 

press the F1 key to open the Elements Help file. You can type a search 

topic and press Enter to open a list of items that provide helpful infor-

mation about the searched words.

  For quick access to the Help document, type the text you want to search 

into the text box on the right side of the menu bar in Full Edit or Quick 

Edit mode.

 ✓ Glossary of Terms: While you read this book, if we use a term that you 

don’t completely understand, open the Photoshop Elements glossary. 

In this glossary, you can find definitions of terms commonly used in 

photography and image editing, as well as terms related specifically to 

Elements.

 ✓ Online Support: This menu command launches your default Web 

browser and takes you to the Adobe Web site, where you can find 

information about Elements, problems reported by users, and some 

work-around methods for getting a job done. Additional Web assisted 

help information is available by clicking Photoshop Elements Online and 

Online Learning Resources. The vast collection of Web pages on Adobe’s 

Web site offers you assistance, tips and techniques, and solutions to 

many problems that come with editing images. Be sure to spend some 

time browsing these Web pages.
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Using PDFs from the installation CD
A number of bonus files are stored in PDF form on your installation CD. 

PDF files require the free Adobe Reader program or one of the commercial 

Acrobat viewers. Adobe Reader can be installed from the CD during the 

installation process.

Depending on when you purchased your Elements installer CD, the version of 

Adobe Reader on the CD may be outdated. If you want to stay with the latest 

upgrade of Adobe Reader, open your Web browser and type this address in 

the address bar:

www.adobe.com/products/reader

Adobe Systems provides easy, step-by-step instructions for downloading the 

most current, free Adobe Reader program and installing it on your computer.

 If you haven’t upgraded to at least Adobe Reader 9, be sure to download the 

most recent version of Adobe Reader. Adobe Reader 9 and higher provide 

you with some direct connections to Acrobat.com, where you can expand 

your Photoshop.com storage space to over 7GB (gigabytes). Look at Chapter 

16, in which we talk about using Photoshop.com and expanding your online 

libraries with Acrobat.com.

Using ToolTips
While you move your cursor around tools and panels, pause a moment 

before clicking the mouse. A slight delay in your actions produces a ToolTip. 

Elements provides this sort of dynamic help when you pause the cursor 

before moving to another location.


