Chapter 17

Crash Course in CorelCentral

In This Chapter
· Getting acquainted with your new personal 
information manager 

· Planning your day with the CorelCentral Calendar 

· Creating an information database 

· Building a digital address book 

· Browsing the Web with Netscape Communicator 

· Sending and receiving e-mail 



This world has two kinds of people: those who are highly organized and those who aren't. I happen to fall in the latter camp. I'm one of those "A cluttered desk is the sign of a great mind" and "Don't touch this mess -- I know just where everything is" kind of people.

Being averse to anything that emits even a whiff of organization, I expected to dislike CorelCentral immensely. In case you don't know, CorelCentral is a program that aims to get your life all neat and tidy-like by providing you with the electronic equivalent of one of those big, fat Filofax-type books that your overachieving friends carry with them at all times.

In most cases, giving a product like CorelCentral to an organizationally challenged individual like me inspires the same response you get when handing someone a moldy piece of lettuce or some other disgusting, stinky thing. But I have to say that despite my initial squeamish reaction, I have come to respect and even appreciate CorelCentral.

In the first place, CorelCentral offers more than your average day planner. On top of standard calendar and scheduling tools, the program enables you to keep track of all kinds of data, from relatives' e-mail addresses to your boss's birthday. Secondly, CorelCentral includes Netscape Communicator, which you can use to browse the World Wide Web, send and receive e-mail, and even create your own Web pages. So when you tire of being efficient and organized, you can waste hours tooling around the Web and sending digital graffiti to your electronically wired pals.

This chapter gets you up and running with CorelCentral, whether you're in it for the serious, acutely organized side of things or the let's-kick-back-and-troll-the-Web aspect.
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	As you explore the pages to come, keep in mind that the length of this book means that I can offer you only a sampling of the many features of both CorelCentral and Netscape Communicator. I've opted to introduce you to those features that you're likely to use on a daily basis, including the scheduling, address book, e-mail, and Web browser tools. If you want information on the other functions, check out the online help system and also pay a visit to the Corel Web site (www.corel.com). You may also want to check out WordPerfect® 8 Web Publishing For Dummies® by David Kay and Netscape Communicator™ 4 For Dummies® by Paul Hoffman, both from Wiley Publishing, Inc.


What Is CorelCentral?

The CorelCentral features can be broken down into two categories: organizational databases for keeping track of appointments, tasks, and contact information (addresses, phone numbers, and the like); and online tools for taking advantage of electronic mail and the World Wide Web.

If you upgraded to Version 8 of the WordPerfect Suite from Version 7, much of what you find in CorelCentral should feel familiar to you. The organizational functions in CorelCentral resemble those provided by the Starfish Sidekick program included in Version 7. And the Internet utilities, offered via Netscape Communicator in Version 8, simply expand on those provided by Netscape Navigator in Version 7.

Here's a quick look at the various bells and whistles provided by CorelCentral:

· Calendar and scheduling tools: You can create and maintain an electronic appointment book, recording information about upcoming meetings and creating daily to-do lists (ugh!).

· Contact management tools: CorelCentral includes a digital address book in which you can store names, addresses, phone numbers, and all sorts of other information about clients, friends, and family. The address book data is accessible from inside WordPerfect, so you can easily incorporate it into letters, mailing labels, and other documents.

· Personal information database: CorelCentral also offers a card file feature that enables you to store various types of reference information. For example, you can create a file to list the account information for all your insurance policies.

· E-mail and discussion group tools: If you have e-mail access, whether through your company's in-house system or an Internet Service Provider, you can send and receive e-mail and also participate in Internet discussion groups, often referred to as Usenet newsgroups.

· World Wide Web tools: Assuming that you have Internet access, you can browse the World Wide Web using Netscape Communicator 4. Communicator also includes Page Composer, a tool for creating Web pages.

In addition, if you use WordPerfect Suite 8 in an office network situation, CorelCentral provides several tools for collaborating with other users on your network. Be sure to check with your company's network administrator for help in setting up and using these features.

The Many Faces of CorelCentral

When you install CorelCentral, two new icons appear on the DAD bar, as illustrated in Figure 17-1. The round swirly icon launches CorelCentral, and the ship's wheel icon launches Netscape Communicator.

Figure 17-1
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Which program you need depends on what you want to do. If you want to browse the Web or use Communicator's Web page authoring tools, fire up Communicator. For everything else, click the CorelCentral icon.

Figure 17-1 shows the main CorelCentral window. The appearance of the window changes depending on which of CorelCentral's view options you choose. Each view gives you access to different CorelCentral tools. In Figure 17-1, you see the Calendar view, which gives you access to the calendar and scheduling features.

To change to a different view, choose an option from the View-->Main View submenu or just click the icons in the View bar, which is labeled in Figure 17-1. From left to right, the icons represent Calendar view, Address Book view, Card File view, Activity Log view, Mailbox view, and Help view.

Upcoming sections explain how to work in the first five views. Clicking the Help view icon switches you to a window with links you can click to access Corel and Netscape online help desks. (You must be connected to the Internet for these links to work.)

In most views, the CorelCentral window is divided into two or more panes. For example, in the Calendar view, shown in Figure 17-1, the To Do list resides in one pane, and the mini-calendar and Events list exist in another pane. You can change how much screen space each pane uses by dragging the gray border between the panes. Place your cursor over the border until it becomes a two-headed arrow, as shown in the figure, and then drag.
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	CorelCentral offers a picture-in-picture-type feature that enables you to access the tools from more than one view at a time. While you work in Calendar view, you can display information stored in the Address Book or Card File in the optional view pane in the bottom-right corner of the window, as in Figure 17-1. Similarly, you can access Calendar information while working in the Address Book or Card File.


To display the optional view, click the Optional View pop-up menu (labeled in Figure 17-1) and click the name of the view you want to display. To hide the second view, choose Close Additional View from the pop-up menu. The entire window is then devoted to the main view, as in Figure 17-2.

Figure 17-2
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	As you go through this chapter, keep in mind that the dialog boxes you see may look slightly different than those on your screen if you didn't install Netscape Communicator along with CorelCentral. A few of the options discussed in the dialog boxes may also be missing. (These options relate to features provided by Communicator rather than CorelCentral.)


Scheduling Your Life

With the Calendar view exposed, as in Figure 17-2, CorelCentral behaves like an electronic appointment book. You can schedule appointments, create and monitor a to-do list, and get a daily, weekly, monthly, and yearly overview of your hectic life.

The current date is highlighted in the mini-calendar section at the top of the window. To see your schedule for a different day, click that date in the mini-calendar. Click the arrows at the top of the calendar (labeled in Figure 17-2) to display a different year or month.

By default, CorelCentral displays the activities for a single day only, as in Figure 17-2. In this view, the window splits into two panes: the Events pane and the To Do pane. Drag the border between the panes to dedicate more space to either one. (Later sections explain how to use the To Do and Events tools.)

To see all your activities for the week or month, click the Week or Month tabs at the bottom of the window. Click the Year tab to see the entire year's calendar. Click the Day tab to return to the original one-day-at-a-time outlook.

Scheduling an appointment
The easiest way to add an appointment or other event into the Events list is to switch to Day view, click the line where you want to add the appointment, and begin typing. Press Enter when you finish the entry.

Unfortunately, the click-and-type approach enables you to schedule events in one-hour blocks only. To gain more flexibility, use this method instead:

1. Click the Personal Event toolbar button or double-click the Time column in the Events pane.
The Personal Event dialog box, shown in Figure 17-3, rises to the occasion. Note that the dialog box looks slightly different if you don't install Netscape Communicator when you install CorelCentral. But the basic options work much the same.
Figure 17-3
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2. Enter the name of the appointment or event in the Subject box.
Just click inside the box and begin typing. The text in the Subject box is the text that will appear in the Events pane.

3. Enter the beginning and ending time for the appointment.
Enter the start date and time in the -- you guessed it -- Start Date and Start Time areas of the dialog box, and enter the expected length of the appointment in the Duration option box. For the Start Time and Duration options, you can either choose a time from the drop-down list or click inside the box and enter a specific time. Be sure to include "a.m." or "p.m." if you enter a custom start time and include "hours" or "minutes" in the Duration option box.

4. Note category, place, and other information, if you want.
I'm not sure that being so organized is healthy, but if you like, you can specify whether the appointment is business or personal in nature. (You can then display a list of just your business appointments or just your personal appointments in the Activity Log view.) Click the button at the end of the Categories option box and select either the Business or Personal check box. Or click inside the option box and enter your own category.

You can also enter information about the meeting place in the Place option box and add notes about the meeting in the empty area at the bottom of the dialog box.

5. Click the Save button.
Or, if you didn't install Communicator, click OK instead. CorelCentral closes the dialog box and returns you to the main CorelCentral window.

The text you typed in the Subject option box appears in the Events pane. If you want to review other information, double-click the appointment in the Events pane to redisplay the Personal Event dialog box.

Here are a few more tidbits to keep in mind about scheduling appointments:

· To change an appointment listing, double-click the appointment in the Events pane to reopen the Personal Event dialog box, change the necessary information, and click the Save or OK button.

· If you simply want to move the appointment time, place your cursor over the page icon at the left end of the appointment in the Events pane. When your cursor changes into a four-headed arrow, you can drag the appointment to the new time.

· To delete an appointment, right-click it in the Events pane and choose Delete from the QuickMenu.

· Want CorelCentral to sound an alarm to remind you of an upcoming appointment? Click the appointment in the Events list and click the Alarm button on the toolbar to display the Alarm dialog box shown in Figure 17-4. Click the Remind Me check box to select it and use the adjacent pop-up menu to specify how far in advance you want the alarm to sound. Choose the sound file you want to hear by clicking the Browse button, and then click OK. At the appointed time, CorelCentral plays the alarm sound and also displays a reminder message about the appointment on screen.

Figure 17-4
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· To assign the same alarm to each new appointment you enter, click the Set as Default button in the Set Alarm dialog box. If you don't want an alarm for a particular appointment, right-click the appointment in the Events pane and click the Alarm item in the QuickMenu.

Creating To Do lists
Located in the right half of the CorelCentral window when Calendar view is active (refer back to Figure 17-2), the To Do pane is designed for list-makers. You can list all the chores that have been dumped on you and then enjoy the satisfaction of scratching them off your list after you complete them or -- better yet -- find someone else to do them for you.

Entering a To Do item is much like entering an appointment. Here's the drill:

1. Double-click an empty line in the leftmost column of the To Do pane or click the Personal To Do button on the toolbar.
CorelCentral displays the Personal To Do dialog box, which appears in Figure 17-5. The dialog box looks slightly different if you didn't install Netscape Communicator.

Figure 17-5
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2. Enter the necessary information about the task.
Type a brief description of the item in the Subject box; this is the text that will appear in the To Do list.

You can also assign a starting date and ending date for the project by entering the dates in the Start Date and Due Date boxes, enter a category (business or personal), assign a priority level to the task using the To Do Priority drop-down list, and indicate how far along you are with the project by entering a value in the % Complete option box. (The priority option is unavailable unless you installed Communicator, however.) If you want, you can click in the message area and type some notes about the task.

3. Click the Save button.
If you didn't install Communicator, click OK instead. CorelCentral closes the dialog box and enters your task in the To Do pane.

As if all that weren't exciting enough, the following list contains still more fun things you can do with the To Do pane:

· The To Do list is divided into three columns. The left column indicates whether a task has been completed. When you finish a chore, click in the column. A check mark appears in the column and the item is crossed out in the list. There, now, doesn't that feel good?

· The right column of the To Do pane displays either the due date, start date, or percent complete value that you entered in the Personal To Do dialog box. Click the drop-down menu at the top of the column to select which information you want to see and to sort the tasks in the list according to that information.

· To edit the information you entered for a To Do item or view the notes you typed about the task, double-click the little page icon that appears with the task in the To Do pane. Your double-click redisplays the Personal To Do Item dialog box. After changing or reviewing the information, click the Save or OK button.

Seeing your life from another perspective
Want to see a concise listing of all your scheduled events, tasks, and other chores in your calendar? Click the Activity Log icon on the View bar to switch to the Activity Log view, shown in Figure 17-6. Click the Events and To Do tabs at the bottom of the window to display your appointments and to-do items, respectively. Wow, you really look busy when you see things this way, don't you?

Figure 17-6
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If you entered category information when scheduling appointments and creating To Do items, you can display the items in a specific category by themselves. Just choose the category from the Category drop-down list.
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	To change or view the details for any item, double-click it to reopen the Personal Event or To Do dialog box for that item. If you want to get rid of an item altogether, click it and press Delete.




Building Your Digital Address Book
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	Before I launch into my gripping discussion of the CorelCentral Address Book, I need to sort out some possible confusion about this tool. The CorelCentral Address Book and Corel Address Book (which you access through WordPerfect) are two different entities. However, the two address books are designed to work in cooperation with each other. Any address information you enter into the CorelCentral Address Book also appears in Corel Address Book, and vice versa.


Unfortunately, the two address books don't share the same interface. Each comes with its own set of commands, buttons, tabs, and so on. So you have to learn two different sets of instructions for entering, editing, and deleting addresses. (And I have to devote page space to explaining two tools that do the same thing in different ways.) Why Corel approached things in this fashion is beyond me, but I suspect that the next edition of the WordPerfect Suite may eliminate this annoying situation. In the meantime, because CorelCentral's Address Book gives you a few more features than Corel Address Book, I suggest that you enter your addresses in CorelCentral.

On the other hand, the additional features found in CorelCentral's Address Book are mostly related to e-mail and Internet functions. If you don't have any interest in e-mail, and you don't care about the calendar and other functions of CorelCentral, installing the program simply for the Address Book certainly isn't worthwhile. Just use Corel Address Book and save the space on your hard drive for something else. See the section "Using Corel Address Book," at the end of Chapter 9, for more details about Corel Address Book.

Decisions, decisions -- aren't you glad you have a computer to make your life easier?

Address Book basics
To display the Address Book, click the Address Book icon on the View bar, labeled in Figure 17-7. The window is divided into two panes: On the left is the Card List, a list of all the different entries -- address cards -- you've created; on the right is the Card Detail pane, which shows the information for the currently selected card in the Card List. To select a card, just click it.

Figure 17-7
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	You can customize the appearance of the Address Book in several ways, including the following:


· Drag the gray border between the Card List and Card Detail panes to change the amount of space devoted to each pane.

· At the top of the Card List pane, you see several field buttons -- the visible buttons in Figure 17-7 are Display Name and First Name. The field buttons represent the categories of information -- called fields by techno-people -- in the Card Detail pane. If a button is visible, the corresponding information appears in the Card List pane.

To display or hide field buttons, click the left- and right-pointing arrows at the end of the row of field buttons. If you want to remove a button entirely, right-click any button and click the name of the field you want to hide in the resulting QuickMenu.

· You can change the order in which your address cards appear in the Card List pane by clicking the field buttons. If you want the cards sorted by first names, for example, click the First Name button.

· The Display Name field button offers two options: If the little arrow at the end of the button is pointing downward, names are displayed in normal alphabetical order (A​Z). Click the button to make the little arrow point up and display cards in reverse alphabetical order (Z​A).

Organizing your Address Book
By default, all your addresses are stored in one data file, or address book, called My Addresses. If you click an e-mail link for a contact or otherwise "use" the address information in an address card, CorelCentral automatically copies the card to a second default address book, called Frequent Contacts. This feature is supposed to make it easier for you to locate addresses that you use most -- which makes me wonder why a single use of an address qualifies it for the Frequent Contacts book. At any rate, you switch between the two books by clicking the tabs at the bottom of the Card List pane.

To create a new address book, choose Address-->Address Book-->New, enter a name for the book in the resulting dialog box, and press Enter. Other commands on the Address-->Address Book submenu enable you to close, delete, rename, and otherwise manage your various address books.

Within an address book, you can subdivide your addresses even further by organizing them into groups. For example, you may want to put addresses of friends and family into one group and keep addresses of professional contacts in another group.

When you first open the Address Book, CorelCentral gives you four groups: Person, Organization, Resource, and All. Select the category you want to see from the Groups drop-down list at the top of the Card List pane. If you select All, addresses from all groups are displayed. Otherwise, only the addresses in the selected group appear.

To create a new group, do like so:

1. Click the New Group toolbar button or choose Address-->New Group.
CorelCentral displays the New Group dialog box, as shown in Figure 17-8.

Figure 17-8
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2. Enter a name for the group in the Name option box.
3. Select one of the three Contents radio buttons and click OK.
If you choose Empty, you get an entirely blank group. If you select Include Selected Cards, any cards that were selected before you opened the New Group dialog box are copied into the new group. (To select one card, click it; to select additional cards, Ctrl+click them.) If you choose the bottom radio button, all cards in the current group are copied to the new group. (The name of this radio button changes depending on which group is active when you open the New Group dialog box.)

To delete a group, select it from the Group drop-down list. Then right-click the Card List pane and choose Delete Group. (You can't delete the four default groups -- All, Person, Organization, and Resource.) When you delete a group, the addresses are removed along with it. If the addresses also exist in another group, however, they aren't deleted from that group.

Adding addresses
Adding an address to the Address Book is a fairly easy process. Here are the steps:

1. Select a group from the Groups drop-down list.
For more information about organizing the Address Book into groups, see the preceding section.

2. Click one of the Add Card buttons on the toolbar.
You have three choices. From left to right, the buttons are Add Person, which you click to add an address card for an individual; Add Organization, for adding cards for businesses or groups; and Add Resource, which is supposed to be used to maintain addresses and phone numbers of things like conference rooms, meeting facilities, and so on.

What's the difference between the three cards? Each type of card offers different fields (categories of information). The Organization cards have fields appropriate for businesses, while the Person cards have fields related to individuals (such as birthdays). Keep in mind that you can always add fields later if you want.

3. Fill in the field information in the Card Detail pane.
After you click one of the new card icons, the first field in the Card Detail pane becomes active. A black box with a blinking insertion marker appears next to the field name. Type the information you want to enter into the field and press Tab to move on to the next field. You can leave as many fields blank as you like, by the way. Just press Tab to skip to the next field.

A field entry can contain as many lines as possible. Press Enter to create a new line of text.

4. Click in the Card List to wrap things up.
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	When you enter data for some fields, such as an e-mail address or phone number, the data is underlined. The line indicates a link. If you've ever browsed the World Wide Web, the concept of links is no doubt familiar to you. On the Web, clicking a link takes you from one Web page to another page. Clicking a link in the Card Detail pane displays the dialog box or window necessary for you to make contact with the individual or business by using the field information.


For example, if you click the e-mail link, CorelCentral opens a window for creating an e-mail message. The person's e-mail address is entered for you in the window automatically. If you click a phone number link, CorelCentral launches the Phone Dialer utility, which you can use to actually dial your telephone from your computer, if you're into that sort of technical overkill.
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	If you want a card to appear in another group, right-click the card in the Card List, choose Copy, display the other group, right-click, and choose Paste.




Editing and deleting addresses
To update address information, click the field you need to change and retype the entry. Note that for linked fields (see the preceding two paragraphs), you must click the plus sign next to the field name to edit the field data. Clicking the data itself activates the link. After you click the plus sign, click in the yellow field area that appears, edit the data, and then click the minus sign next to the field name.

If you have a falling-out with some folks and want to wipe their addresses out of your Address Book, Ctrl+click their cards in the Card List. Then press Delete. That'll teach 'em.

Adding and deleting fields
If you don't like the predefined fields that CorelCentral provides on the Person, Organization, and Resource cards, you can add your own fields to the mix. You can create either a global field, which is one that appears in all cards in the current group of cards, or a local field, which appears in the selected card only.

To create a local field, scroll down to the bottom of the list of fields. A thin gray line appears beneath the last field. Right-click below the line, choose New Field from the QuickMenu, type the field name, and click in the Card List pane.

If you want to create a global field, use the same procedure, but right-click above the gray line instead of below it.

To delete a field, right-click the field name and choose Delete Field from the QuickMenu. You can only delete fields that you created yourself; CorelCentral doesn't let you get rid of the default fields provided on cards.

Making Lists and Checking Them Twice

The Card File portion of CorelCentral is designed for holding all those bits and pieces of information that aren't appropriate for the Address Book. Figure 17-9 shows one of the sample card file groups provided by CorelCentral.

Figure 17-9
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For the most part, you create, edit, and otherwise manipulate the cards in a card file in exactly the same way as you do the address cards in the Address Book. And as in the Address Book, you can organize cards into groups and into separate card files. CorelCentral gives you three card files to start with: Reference, Personal, and Memo, indicated by the tabs at the bottom of the Card View panel.

For specific instructions on how to do something in the Card File, whether you want to create new groups, add cards, edit cards, or add fields to cards, read the preceding sections about the Address Book. The few differences in the instructions are noted in the following list:

· To add a new card, click the New Card button or choose Cards-->New Card.

· When you add a new group, select the Include Fields check box in the New Group dialog box to copy all fields from the current card file into the new card file.

Creating Hard Copies (Printing Stuff)

Although having all the details of your life in electronic form is handy, you may at some point decide to break away from your computer and do some real-life interacting with the world. And during those times when you unchain yourself from the computer, you may find it helpful to have a hard copy of the information you store in CorelCentral.

Printing pages of data from CorelCentral or Communicator is a cinch. Just display the window that contains the information you want to print and choose File-->Print or press Ctrl+P to display the Print dialog box. The dialog box contains options appropriate to the window that's active. For example, if you're working in the CorelCentral Address Book, the dialog box offers you options for printing the current card, all selected cards, or all cards in the current group.

Depending on what view you use, you may find a Page Setup button in the Print dialog box or a Page Setup command in the File menu. By clicking the button or choosing the command, you can access options that enable you to format the data -- for example, to choose the font and type size you want to use. Click OK to return to the Print dialog box and then click Print to send that data to the printer.

Going Online with Netscape Communicator

In addition to its many organizational tools, CorelCentral includes a copy of Netscape Communicator 4. Communicator is actually a mini-suite of programs, including Netscape Navigator, Collabra, Conference, and Page Composer.

Unless you've been hiding out in the woods for the past few years with no communication with the outside world, you no doubt know Navigator's purpose in life: to enable you to send and receive e-mail as well as explore the wild and wooly World Wide Web. That, and to be a thorn in the side of Bill Gates, who would really prefer that you use the Microsoft competing product, Internet Explorer.

Collabra, despite its fancy name, is simply a tool that enables you to participate in Internet discussion groups, sometimes referred to as Usenet newsgroups. The same tool was included in earlier versions of Netscape Navigator but wasn't distinguished as a separate component with its own space-age moniker.

Conference is a program you can use to conduct multimedia conference calls with others via the Internet or your corporate intranet. Page Composer is a program for designing and creating Web pages. If you have a need for these more sophisticated tools or want to join in the fracas on a discussion group, check out Netscape Communicator 4 For Dummies, which can help you get started using both programs. Given the page-count limitations of this book, I simply don't have room here to explore these less-used aspects of Communicator. Instead, the following sections get you started with the browsing and e-mail functions of Communicator.
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	Before you can use any of Communicator's online features, you must connect to the Internet. The first time you try to use an online option, a dialog box asks you to provide some information about how you access the Internet -- the phone number of your Internet Service Provider (ISP), your e-mail address, and so on. If you're not sure of the correct information or have trouble figuring out what information goes where, call your ISP tech support line for help.


Browsing basics
At this very moment, millions of people around the world are exploring the World Wide Web. Most of those millions are just looking for a more interesting way to pass the workday than doing the job they were hired to do, but some people do use the Web for serious business purposes.

Whichever camp you fall into, in order to join the fun, you need to connect to your Internet Service Provider and then launch Communicator by clicking the Communicator icon on the DAD bar (refer to Figure 17-1, earlier in this chapter). Or if CorelCentral is running, choose Tools-->Navigator or click the Internet button on the toolbar. Either way, a window looking something like the one in Figure 17-10 appears.

Figure 17-10
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	The following list gives you the blow-by-blow account of the different components of the browser window, many of which have been updated in Communicator 4:


· The browser window offers three toolbars: the Navigation toolbar, the Location toolbar, and the Personal toolbar. Each toolbar offers buttons you can click to move quickly to another page on the Web and perform other common browsing activities. To find out more about the new Personal toolbar, see the section "Finding and bookmarking good sites."

· If you find that you don't use the buttons on a toolbar often, you may want to hide or shrink the toolbar to give yourself more on-screen space for viewing Web pages. To shrink the toolbar, click the toolbar display button at the left end of the toolbar (labeled in Figure 17-10). Click the button again to redisplay the toolbar in its full glory. To hide a toolbar entirely, choose one of the three Hide commands at the top of the View menu. Choose the corresponding Show command from the View menu when you want to see the toolbar again.

· You can customize many other aspects of the window by choosing Edit-->Preferences to display the Preferences dialog box. The dialog box offers options for changing the fonts used to display e-mail messages, for example, and controlling what page you see when you first launch Communicator. The only options you don't want to fool with are those related to your Internet connection. If you don't know what an option means or does, leave it alone or consult your Internet Service Provider's tech support line.

· The option box in the Location toolbar shows you the Web address of the current page. In Internet lingo, the address is known as the URL (uniform resource locator).
· Web pages are full of links. Clicking a link takes you to another page on the Web. Links can come in the form of pictures, buttons, or colored, underlined text, as in Figure 17-10. If you pass your cursor over a link, the cursor turns into a little hand with its button-pushing finger extended, as in Figure 17-10. Click to jump to the linked page.

· The message bar gives you information about the status of the data being transferred to your computer. When you pass your cursor over a link, the message area shows you the address (URL) of the Web page you will go to if you click the link.

· The little lock icon in the bottom left corner of the window tells you whether you're looking at a secure document. Many vendors who sell stuff on the Internet build security precautions into their pages to make sure that cybertheives can't get their hands on your credit card number or other confidential information. An open lock indicates a nonsecure page. A closed lock indicates a secure page. (But keep in mind that even secure pages are sometimes vulnerable, just like homes with the best security systems.)

· Like other program windows, the Netscape window offers a menu bar, scroll bars, and window-control buttons. For more information about these standard window features, see Chapter 2.

Moving from page to page
You can work your way around the Web in several ways:

· If you know the address of the Web site you want to visit, click inside the option box on the Location toolbar, type the address, and press Enter.

· Most Web pages contain links that you can click to jump to pages that contain related information. You know that you've found a link if your cursor changes into the little pointing finger, as shown in Figure 17-10.

· As you jump from page to page, the browser remembers the addresses of the last several pages you viewed. So if you want to return to the previous page, click the Back button on the Navigation toolbar. Click the Forward button to go forward a page.

· To go backward or forward several pages, choose the page location from the bottom of the Go menu. Or click the arrow at the end of the option box on the Location toolbar to display a drop-down list of recently visited pages. Click a URL to return to that page.

· Click the Home button to redisplay the page you saw when you first launched Communicator.
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	The information on some Web pages gets updated frequently (on pages offering stock market quotes, for example). Some pages don't update automatically after you download them, however. To reload the page so that you can view the most current version of the page, click the Reload button on the Navigation toolbar, choose View-->Reload, or press Ctrl+R.


If you get a page halfway downloaded and realize that it's not what you want, click the Stop button on the Navigation toolbar or press Esc to interrupt the transfer.

Finding and bookmarking good sites
The Web is jam-packed with information. So many Web sites exist, in fact, that finding the ones that interest you is perhaps the biggest challenge of the Web. Although the Web offers a wealth of useful, dynamic content, it is also a repository for a large amount of absolute junk.

The following items give you some tips to help you find the good stuff and bypass the not-so-good -- and then bookmark your place so that you can find the sites you like again:

· The Search and Guide buttons on the Navigation toolbar take you to pages that contain search engines and directories -- tools for finding Web sites that deal with a particular topic or tracking down the e-mail and Web addresses of individuals and companies.

· Click the Guide button and then choose What's New or What's Cool from the menu that appears to jump to lists of pages recommended by the folks at Netscape.

· If you find a site that you like and think you may want to visit again, choose Communicator-->Bookmarks-->Add Bookmark. Or, to save yourself a smidgen of time, click the Bookmarks button on the Location toolbar and click Add Bookmark from the menu that appears.

Better yet, just press Ctrl+D to create a bookmark.

· To return to a bookmarked page, click the Bookmarks button on the Location toolbar and click the page name in the menu that appears.

· You can create bookmark buttons for your favorite site and place them on the Personal toolbar. Then all you need to do to jump to the site is click the button, which is ever so slightly more efficient than choosing the site from menu that appears when you click the Bookmarks button on the Location toolbar.

To create a bookmark button, click the Bookmarks button on the Location toolbar. Then choose File Bookmark-->Personal Toolbar Folder from the menu that appears.

· To delete or rearrange bookmarks, press Ctrl+B or click the Bookmarks button and then choose Edit Bookmarks. The Bookmarks window, shown in Figure 17-11, appears. Here, you can drag bookmarks up and down the list to rearrange them. (Any bookmarks that you drag into the Personal Toolbar Folder list are placed on the toolbar.) To delete a bookmark, click it and press Delete.

Figure 17-11
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Gossiping in the Digital Age
In addition to browsing Web pages, you can send and receive electronic mail using Communicator. To do so, you need to fire up CorelCentral and switch to the Mailbox view, as shown in Figure 17-12.

Figure 17-12
[image: image24.png]T
fro

o

e
-
e pane





Navigating the Mailbox
As with other CorelCentral windows, the Mailbox window is divided into panes:

· The Folder pane enables you to switch between different sections of the Mailbox. Double-click the name of the section you want to access. For example, to view your e-mail messages, double-click the Inbox item.

· The Message Header pane contains some identifying information about the message, such as the name of the person sending the message and the subject of the message.

· The Message pane contains the actual message, in case you didn't figure that out already.

Note that you can display items from the To Do and Events pane of the Calendar in the Mailbox view if you want. Just double-click the Event or To Do item in the Folder pane. You can also participate in Internet discussion groups by double-clicking the News item in the Folder pane.
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	As in the Address Book and Card File, you can drag the borders between the different column titles in the Message Header and Folder panes to display more or less of the information in that column. Click the arrows at the right end of the row of buttons to hide or display columns.


Sending and receiving e-mail
To receive your e-mail messages, double-click the Inbox item in the Folder pane. Then click the Get Messages toolbar button or press Ctrl+G. (You must first connect to the Internet or your e-mail provider.)

A list of all your messages appears in boldface in the Message Header pane. Click a message in the list to display the entire message in the Message pane.

To send an e-mail message, click the New Message button on the toolbar or press Ctrl+M. You then see the Composition window. Enter the e-mail address of the person you want to contact in the To: line, type a brief subject heading in the Subject line, and type your message in the message area. (Simply click in each area and type what you need to type.) Click the Send button to drop your message into the cybermail chute.

Here are a few other things to know about sending and receiving e-mail:

· To delete a message, click it in the Message Header pane and press Delete. The message is then stored in the Trash folder, which you can access by double-clicking the Trash item in the Folder pane -- just in case you want to retrieve a message that you accidentally deleted. To get rid of everything in the Trash folder for good, choose File--> Empty Trash Folder.

· Want to review a message you sent? Double-click the Sent folder in the Folder pane and then click the message in the Message Header pane.

· You can attach a document or graphic file to your message by clicking the Attach button in the Composition window and then choosing File from the menu that appears. Select the file that you want to attach and click Open.

· If you receive a message with a document attached to it, the document appears as a text link at the end of the message. To grab the document and store it on your hard disk, right-click the link and choose Save Link As.

Graphics can appear as links or as inline graphics, which means that the full image appears in the Message pane. To specify which way you want graphics to appear, choose View-->Attachments and choose either Inline or As Links. To save a graphic to disk, right-click it and choose Save Link As (for graphic links) or Save Image As (for inline graphics).

· Remember that if you entered someone's e-mail address in the CorelCentral Address Book, you can click the address to display the Composition window with the address already filled in.

Figure 17-13
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