Bonus Chapter 3: Other
Sources of Information

In This Chapter

»~ Adding notes and annotations
»~ Examining metadata in Adobe Bridge

1+~ Finding out information about Photoshop and your computer

p hotoshop offers all sorts of ways to find and add information about
your images: The Info palette keeps data about X and Y coordinates
or color information at the ready, depending on what tools you're using.
At the bottom of the image window, the status bar shows your file’s size
and dimensions. The keyword feature in Adobe Bridge enables you to add
keywords that help categorize images.

In this chapter, I cover other ways to find information about
files or Photoshop itself. These methods may not be for
everybody, but if you do need them, they’re handy to
have. The notes and annotations feature lets you add
comments for colleagues, or let others leave com-
ments for you. In Adobe Bridge, photographers,
journalists, and others who need to use Photoshop
files for specific applications will want to know
about the Metadata tab, which enables you to view
ITPC data, Camera Raw data, and more. And if
you're looking for information about Photoshop or
your computer, the Help menu offers a hodgepoge of
information that you’d never think you need but can
help when you're trying to troubleshoot patches,
updates, plug-ins, and other system information.

Applying Annotations and Notes

Everybody’s a critic! That’s especially true when you’re using Photoshop in a
work environment — or in any scenario that involves anything but 100 per-
cent freedom to perform your Photoshop magic as you want.
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Sometimes, you want to collect comments from your colleagues, approvals
from your supervisors, ideas from your friends, or nit-picks from your clients.
Photoshop lets everyone have his or her say by using annotations, notes,
and audio comments. You can use these clever feedback tools without wor-
rying about physically modifying the work that you've carefully done. Imagine
sticky notes that you can move around your screen, and you’ll see what
Photoshop’s Annotations feature can do for you.

Text documents are often distributed for approval in a Portable Document
Format (PDF) by using Adobe Acrobat Reader, and comments are added by
using either the full Acrobat application or the Acrobat Reader. Photoshop is
compatible with Acrobat, too, so you can save your Photoshop files in the
PDF format. For more detailed information on the PDF format, see Adobe
Acrobat 7 PDF Bible, by Ted Padova (published by Wiley Publishing, Inc.).

Text annotations, which Photoshop calls notes, are text comments that appear
as icons within an image document when you choose to make them visible.

If you're reviewing someone else’s notes, you simply double-click the note to
view it or to modify the text it contains.

You can do lots of things with notes:

1~ Show or hide all the notes: Choose Viewr>Showr=>Annotations.
~ Expand any note from its icon: Double-click the icon.

1~ Edit a note: Expand the note and revise the text by using standard edit-
ing commands.

1~ Delete a note: Select the note and press Delete.

1~ Remove all closed notes: Right-click any note (Ctrl+click on the Mac)
and choose Delete All Annotations from the context menu that pops up.
You can also select a note and click Clear All on the Options bar.

1 Move a note’s icon: Drag the icon. (The note still pops up in its original
location, however.)

1~ Relocate a note’s window: Open the note and drag its title bar to the
new location. It then pops up in the new location.

Creating a text annotation

To create a text annotation, follow these steps:

1. Select the Notes tool in the Tool palette (or just press N).
2. If necessary, change the name in the Author text box on the Options bar.

Just double-click inside the Author text box, shown at the top of Figure 3-1,
and start typing.
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Figure 3-1: Use the Notes tool to leave friendly comments to yourself or others.

By default, when you create a note, the name you entered when you
installed Photoshop appears as the author of the note. However, you
may be working on an image with someone else’s computer, or you may
be on the lam and using an assumed name.

Be sure that everyone looking at the file uses a unique name so that
you can sort out the various notes and, perhaps, give all of them their
proper weight (that is, always do what the boss says, but take Seymour
the intern’s comments with a grain of salt).

. Choose a type size from the Size drop-down list on the Options bar.

Choose font sizes in relative sizes from Smallest to Medium to Largest so
Photoshop can adjust the notes to be readable on monitors set for differ-
ent resolutions.

. Click the Color box on the Options bar and, in the Color Picker, select

a color for the title bar of each note and the color of its icon when you
minimize the note.
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Color-coding is a good way to differentiate authors, as well as priorities.
For example, you can use Red, Yellow, and Green to indicate relative
status of a particular suggestion, or select a color to represent a particu-
lar author.

5. Click in the note’s window and type the text you want to enter,
(refer to Figure 3-1).

You can use traditional editing commands, such as the Backspace key,
Ctrl+X, Ctrl+C, and Ctrl+V (88+X, 88+C, and 88+V on the Mac) to edit
the text.

6. When you finish entering a note, click the note’s Close box on the right
(Windows) or the left (Mac OS) end of the title bar.

Photoshop minimizes the note to an icon.

Creating an audio note

If you have a microphone connected to your computer, you can add audio
notes to your image files. Audio notes are great for adding annotations that
take a long time to type or that are better explained through audio.

Audio annotations can bloat your file size, so unless using audio annotations
is really more advantageous, stick with text notes.

To add an audio message to your file, just follow these steps:

1. Select the Audio Annotation tool.

Press N to activate the Notes tool and then Shift+N to choose the Audio
Annotation tool.

2. If necessary, change the author name or note color on the Options bar.

Figure 3-2 shows the Options bar with the Audio Annotation tool activated.

b -\ Author: | Barb Obermeier Color:

Figure 3-2: Find the Audio Annotations tool on the Options bar.

3. Click in the image where you want to include the audio annotation.
The Audio Annotation dialog box, shown in Figure 3-3, pops up.

4. Click the Start button (Windows) or Record button (Mac OS) and begin
speaking into the microphone.

5. Click Stop when you finish talking.

To play the audio annotation, double-click its icon.
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Figure 3-3: Audio annotations are a handy way to add long or complex notes to your file.

Importing and exporting PDF files with annotations

You can view PDF or FDF (Forms Data Formaft) documents that contain anno-
tations, review the annotations, and make new notes of your own.

If you want to send an image file to a friend or colleague who doesn’t have
Photoshop, you can still get input. You can even include notes of your own.
To export your file (and its annotations) for review in Adobe Acrobat, just
save the document and choose PDF as the format.

Then when your Acrobat-using friend sends the file back to you, just follow
these steps to access his or her input:

1. Choose File->Import=>Annotations.

2. Navigate to the PDF or FDF file you want to open.

3. Click the Load button.

Photoshop imports the file with the annotations intact.

Working with Metadata

When you select an image, you can view its metadata. Metadata is just a
fancy name for information that is embedded in your image file, as shown
in Figure 3-4. In fact, Photoshop allows an image to have so much attached
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information, the only thing you won’t know is your image’s favorite color
and hobbies. The metadata categories include the default categories of File
Properties, IPTC (International Press Telecommunications Council), and
Camera Data (EXIF or Extended File Information). You can also choose to dis-
play additional categories, such as GPS (Global Positioning System), Camera
Raw (a digital camera file format), and Edit History. Choose Preferences from
the Metadata panel pop-up menu. Choose the Metadata category from the left
side of the Preferences window. In the following sections, you can find a brief
description of some of the more frequently used categories.

Preview
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Figure 3-4: Use the Bridge to attach metadata to image files.
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Date File Created :
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File Properties

The fields in the File Properties category include common vitals, such as file-
name, size, format, color mode, and so on. This data cannot be edited.

Choose Vieww>As Details to display the file properties data next to the image
thumbnail. This option allows you to collapse the left side of the Bridge with-
out sacrificing the display of important metadata.

letC

This data includes info commonly used in the media and press industry.
Fields such as headline, credit, source, and copyright are available for input
via Filer>File Info. Or make it easy: Select an image, or several images, and
simply click the field in the Bridge and type your entry. If you select more
than one image, Photoshop asks if you want the change to apply to all
selected images. If so, click Yes. All fields are later editable as well.

The File Info dialog box is extensible, which means that users can create
custom panels with fields specifically tailored to business needs or personal
interests.

Because the Bridge is now a feature that is used across all Creative Suite
applications, including illustration and page layout programs, fonts and
swatches are part of the metadata that can be reflected.

Camera Data (EXIF)

EXIF data is information that is attached to an image created from a digital
camera. It includes data such as make and model of camera, exposure, and
f-stop settings. If a digital camera didn’t capture the image, it doesn’t have
any EXIF data, although some scanners attach EXIF data, such as date, time,
pixel dimensions, and resolution. Camera Data is not editable.

GPS

Some files, such as images captured by satellites, may contain GPS, or Global
Positioning System, data. This data may contain information on latitude, lon-
gitude, altitude, direction, speed, and so on. However, this data is not shown
in the Metadata panel by default.

Camera Raw

Camera Raw is a file format used to capture images by a lot of different digi-
tal cameras. The image information is captured directly from the camera’s
sensors and is not adulterated by filters or adjustments made by the camera.
This enables photographers to read the image data and make their own
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controlled adjustments. Camera Raw data includes settings such as white
balance, temperature, exposure, color saturation, and so on. Like GPS data,
the Camera Raw data is not shown in the Metadata panel by default.

Edit History

The Edit History option records all the edits (image enhancements, retouches,
and so on) made on an image in an edit log that you can save as a text file or
as attached metadata. Choose the File Handling panel in the Preferences
dialog box to establish your desired settings for your editing history. See
Book I, Chapter 5 for details.

The Metadata panel offers some options via the palette pop-up menu:

1~ Find: Select Find to locate images by various metadata fields. For details
on searching, see the next section.

1~ Increase/Decrease Font Size: Choose these options to enlarge or
decrease the font size in set increments.

1~ Preferences: Choose the Metadata category on the left side of the
Preferences window. Choose the fields displayed in each of the metadata
categories. Select the Hide Empty Fields option to display only your
selected data fields. Keep your palette lean and mean by choosing the
Hide Empty Fields option to hide metadata items that are set to display,
but do not contain any data.

 Append/Replace Metadata: Choose either command to add to or
replace the metadata of a selected file.

Accessing Help When You Need It
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To access the Photoshop Help system, plus some other useful information,
look no further than the handy-dandy Help menu, as shown in Figure 3-5.

You'll be happy to know that in CS2, Adobe put some effort into improving
the Help system. Just to mention a few improvements, the Help system now
contains lots of embedded cross-reference links that allow you to fully
explore the scope of a feature or command. It also offers direct links to
other resources such as tips, tutorials, user forums, and online support.

If you're using the Mac OS, the Help menu also lets you turn Balloon Help on
and off.
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Figure 3-5: Photoshop’s Adobe Help Center provides tons of handy, quick-access help.

Because you can view the Help screens (they pop up in a Web browser
window) simply by pressing F1 (or 8+? on the Mac), you might not visit the
Help menu very often, but if you ever want to find all your help resources in
one location, this place is it. Here are some other help sources:

1 The Welcome Screen allows you to access valuable tips and tutorials.

1~ The About Photoshop splash screen displays the version number of
your Photoshop program. That way you always know if you’ve installed
the latest patches and updates to Photoshop CS2.

1 The About Plug-In entry displays a list of all the plug-ins you've installed
for Photoshop. Selecting an item in the list shows an About screen of
version information for that plug-in.

On a Mac, both the About Photoshop splash screen and About Plug-In
menu are on the Photoshop menu.
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1~ The Export Transparent Image and Resize Image choices launch a wizard
(assistant on the Mac) that leads you step by step through all the deci-
sions you need to make to create an image that includes transparency.
For example, you might want text to “float” above your Web page’s back-
ground. The Resize Image Wizard (Assistant on the Mac) leads you through
adjusting the image size so the document prints at the size you want.

1~ The System Info entry displays information about your computer, its
operating system, and available memory, plus Photoshop-specific data
such as the location you set for your Plug-Ins folder. If you like, you can
click the Copy button to copy this information to the clipboard, and
then paste it in a text document and print it out.

~ The Updates, Registration, Activation, and Photoshop Online choices
access Internet resources for Photoshop.

1 The How To options are quick shortcuts to popular image editing tasks.
Select one and Photoshop takes you to the explanation of that topic in
the Help system.



