Bonus Chapter 2
Creating Content for Your iPod

In This Chapter

Setting up appointments and To-Do tasks in iCal or Outlook

Storing contacts in Address Book or Outlook
Recording audio from analog sources
Importing photos into your computer
Importing video files and ripping DVDs
Fine-tuning video format settings for an iPod

Fle iPod is a player — not just of music and video, but also of personal
information such as calendars, To-Do lists, and contacts. An iPod can
help you manage your activities on the road to the point where it competes
in some respects with personal digital assistants (PDAs). Although you still
add to and edit your Address Book, calendar, and To-Do list on your com-
puter, you can update or synchronize your iPod to have all the information
that you need for viewing and playback.

An iPhone, on the other hand, is a lot more than a PDA — it combines an iPod
with a Web browser, a cell phone, and a keyboard for input. It is even more
important for iPhone users to manage personal information on their comput-
ers and synchronize the information with their iPhones, because some of the
best features of the iPhone involve tasks such as touching someone’s phone
number in the contact list to make a call, or updating your calendar right on
your iPhone. You use iTunes to synchronize your iPods and iPhones with per-
sonal information, just like music, videos, and podcasts. Your iTunes library
is already the center of your entertainment world — your control console

for playing Master DJ at the party, your video player that plays the latest
releases from the iTunes Store, your basement studio for burning CDs, and
your archive of the most important content in the universe. It makes sense to
use it for synchronizing your life, with respect to iPods and iPhones.

In this chapter, we create content for your iTunes library, and create personal
information — calendars and contacts — for your iPod or iPhone. We cover
downloading music from online sources other than the iTunes Store as well
as digitizing records, tapes, and music from analog sources. We also describe
how to import photos into photo libraries, create video using digital cameras
and camcorders, and convert video from sources such as DVDs.
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Keeping Appointments with iCal
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Figure
BC2-1:
View your
personal
calendar
with iCal.

iCal is a free, desktop calendar application supplied with Mac OS X. If you
don’t have it, you can download it from the Apple software download page
(www.apple.com/support/downloads). iCal creates calendars that you
can automatically update to your iPod by using iTunes or copy directly to
your iPod. iCal requires using Mac OS X version 10.2.3 or later. You can create
custom calendars for different activities, such as home, office, road tours,
exercise and diet schedules, mileage logs, and so on. You can view them sep-
arately or together. After editing your calendars on the Mac, you can synchro-
nize your iPod to have the same calendars. See Chapter 23 when you're ready
to sync your calendar to your iPod.

If you use another application to manage your personal calendar, you might
still want to use iCal to painlessly transfer your calendar information to the
iPod. You can import calendars from other applications that support the
iCal or vCal format, such as Microsoft Entourage, Microsoft Outlook, and
Palm Desktop.

Launch iCal by double-clicking the iCal application or clicking its icon on the
Mac OS X Dock. iCal displays a calendar, as shown in Figure BC2-1. You can
switch the view from an entire month to just one day or one week by clicking
the Day or the Week button, respectively, at the bottom of the window.

iCal starts you off with two calendars: Home and Work. The check marks

next to their names in the upper left of the iCal window indicate that both

are visible, and they’re merged into the calendar view. To see only your Home
calendar, deselect the Work option in the Calendars pane on the left, and vice
versa. Setting appointments and events for either calendar is easy.
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Setting up an appointment or event

Some appointments and events are a drag, and some are fun, but either way,
you can drag your mouse to create one. Click the Week button at the bottom of
the window to see just a week and then click and drag over a period of time to
create an appointment. You can choose File>New Event to do the same thing.

To see the details of an event or appointment, do one of these things:

v Double-click the event or appointment.

v Click the event or appointment to select it and then click the i icon in
the lower-right corner.

v Click the event or appointment to select it and then choose Window=>
Show Info.

The detail for the event or appointment appears in the info drawer that sticks
out on the right or left side (depending on display room) of the iCal window,
as shown in Figure BC2-2.

In the info drawer, you can type over the filler New Event and location
text, change the date and time, add attendees, specify the status and whether
the event or appointment should be repeated, and so on. You can type a note
in the Notes section at the bottom and assign the event to a specific calendar
(in this case, the Home calendar). If you've created custom calendars within
iCal (as we describe in the upcoming section, “Creating a custom calendar”),
choose the calendar that you want to add the event to from the Calendar
pop-up menu. You can set the event to automatically repeat every day, week,
month, or year from the Repeat pop-up menu.
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Adding a To-Do item

iCal can keep track of your To-Do list. Click the thumbtack icon to view the To
Do items pane of the iCal window (or choose Window=>Show To Dos). Choose
File>New To Do to add an item to the list.

You can set the priority of the To-Do item so that it sorts to the top (highest
priority) or bottom (no priority) of the To-Do list. You can also set its due
date in the Due Date pop-up menu. If you set a due date, the alarm pop-up
appears so that you can also set an alarm for the To-Do item. (The alarm
works in your iPod when you synchronize your calendar with your iPod.)
iCal lets you assign the To-Do item to a specific calendar and even add a
Web address to the URL field to link the To-Do item to a Web page. To mark
a To-Do item as finished, select the Completed option for the item.

Creating a custom calendar

You can create custom calendars in iCal that show only the events that are
assigned to the custom calendar. For example, you might create one custom
calendar for sporting events or concerts, another for family events, another
for an exercise plan, and so on. Your custom calendars are maintained by
iCal so that you can see them all or individually in calendar view. The list of
custom calendars appears in the top-left corner of the iCal window, with a
check box next to each calendar. When you select the check box, the custom
calendar’s events show up in calendar view.

To create a custom calendar, follow these steps:
1. Choose File=>New Calendar or click the plus (+) button in the bottom
left of the iCal window.
An Untitled item appears in the list of calendars in the top left.

2. Click inside the Name text box and type a new name for the
Untitled item.

3. Turn the custom calendar on or off.

Deselect the custom calendar if you don’t want its events to be dis-
played. Select it to display the custom calendar along with other selected
custom calendars (merged with the other custom calendar events).

Keeping Appointments with Outlook

Microsoft Outlook is offered as part of Microsoft Office (Windows version),
and Microsoft Outlook Express is offered free with Windows. You can use
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these applications to create calendars and export the calendar information to
your iPod.

With your calendar and To-Do tasks set up in Outlook, you can export the
information to your iPod, as we describe in Chapter 23.

Setting up an appointment or event

To set up an appointment or event in Microsoft Outlook, launch Outlook and
then follow these steps:

1. Click the Calendar icon and click any time slot to select it in the
Outlook calendar.

The time slots in the Outlook calendar, as shown in Figure BC2-3, appear
when you click the Calendar icon.

2. Choose Filer>Newr>Appointment to create an appointment or event;
then fill in the information.

Alternatively, you can right-click the selected time slot and choose New
Appointment (or New Recurring Appointment for appointments that
repeat). Specify start and end times and a location.

3. Click the Save and Close button to save the appointment or event.
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Adding a To-Do task

The outlook for your future plans might be bright, but you need more than a
crystal ball to keep them that way. If you already use Outlook for your e-mail
and calendar functions, you might also want to use it to keep track of your
To-Do list.

To create a To-Do task in Outlook, choose New=>Task and type a subject
name for the task. To make the task a recurring task, select the Recurrence
option and choose a frequency (Daily, Weekly, Monthly, or Yearly) for the
recurring task. Click the Save and Close button to save the task.

Storing Contacts in the Mac 0S X
Address Book

\\J

Address Book, a free application that’s provided with OS X for the Mac, has
just about all the features you could ever want for storing names, addresses,
and phone numbers. Keeping your iPod synchronized with your addresses
and phone numbers is simple and automatic. You can then have your friends’
addresses and phone numbers with you at all times, right on your iPod.

If you use some other application for storing contact information, you might
want to use Address Book in addition to your other application so you can
import contact information from other applications that support vCards or
the LDIF format. (LDIF is the file format for LDAP, which stands for Lightweight
Directory Access Protocol.) To do so, launch Address Book and choose Filew>
Import, choose the format that you used from the submenu, and select the
file that contains the exported information. When your information is in
Address Book, you can synchronize the information with your iPod, eliminat-
ing the hassle of dragging vCards to the iPod individually.

Adding and editing contact information

Launch Address Book by double-clicking the Address Book application or by
clicking its icon on the Mac OS X Dock. To add a new card, follow these steps:

1. Choose File=>New Card or click the plus (+) button at the bottom of the
Name pane.

A new blank card appears, ready for you to add information.
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2. Type the person’s first and last name over the placeholders in the first
and last name text boxes and then add contact information to the
other text boxes.

You can type addresses, phone numbers, and so on, as shown in Figure
BC2-4. To add multiple addresses, phone numbers, or other text boxes,
click the tiny plus (+) icon next to each type of information to add more.
If some text boxes don’t apply, skip them, and they won’t show up in the
edited card. You can even enter a two-line address by pressing Return to
continue to the second line.

3. Save your changes by clicking the Edit button.
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To edit a card, select the person in the Name pane and click the Edit button.
To save your changes, click the Edit button again, and Address Book saves
the edits.

You can also add new people to your Address Book from the Mail program in
OS X by selecting an e-mail message and choosing Message=>Add Sender to
Address Book. Then open Address Book, click the name in the Name pane,
and click the Edit button to edit the person’s card. Choosing Add to Address
Book from the Mail program From field’s contextual menu adds the address
and opens the card for editing in Address Book. iChat also works directly
with Address Book to store and use addresses.

If you receive a vCard as an e-mail attachment (with a . vcf extension), you
can simply drag the attachment to your Address Book window to add the
vCard to your Address Book. Wouldn't it be nice if all your friends sent you
vCards to keep you up to date, and you never had to retype the information?
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Be wary of vCards from unknown persons because vCards can carry viruses.

Merging cards

One of the coolest features of Address Book is its ability to merge cards.
You might occasionally end up with multiple cards for the same person in
Address Book, typically by saving the sender’s e-mail address from the Mail
application while also dragging a vCard from the same person. To fix that,
select the cards in the Name pane and choose Cardm>Merge Cards. Address
Book creates a new card that combines all the unique information. You can
then delete the excess cards.

Searching in Address Book

Address Book lets you search for any text in any of the text boxes of any
card. If you're searching for a person and all you have is part of a phone
number or even just part of the person’s name, type the text in the Search
text box at the top right of the Address Book window. While you type,
Address Book displays the names of the people with the text fragment any-
where in their cards. Address Book searches all the information on the cards,
including the Notes text box, and it searches fast, displaying names immedi-
ately. If more than one matching card is found, click the arrow buttons at the
bottom of the window to switch between the cards. Or, choose View=>Card
and Columns to see a list of all the cards that match.

Managing contacts in groups

You can combine address cards in Address Book into a group to make it easy
to select all the addresses at once. For example, make a group of all your
local friends or all your co-workers. You can then send e-mail to them all by
choosing the group as the e-mail recipient.

You can also use a group to keep track of a subset of contacts. For example,
you might want only a subset of your contact list on your iPod instead of the
entire list. To do this, create a group for the subset of contacts and export the
group as a single vCard file that you can then use on your iPod.

To create a group of contacts in Address Book

1. Click the plus (+) sign at the bottom of the Group pane.

Address Book creates a new entry in the Group column with a high-
lighted text box so that you can type a new name for the group.
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2. Type a name for the group.
3. Select the All item in the Group pane to see your entire list of names.

4. Drag and drop names over the group name to add them to your new
group.

After creating a new group, you can see the names in the group by clicking
the group name in the Group pane. Select the All item in the Group pane to
see all the names in Address Book.

To put your addresses on the iPod, you can export a vCard file to the iPod
Contacts folder or use iTunes, as we describe in Chapter 23.

Storing Contacts in Qutlook

Microsoft Outlook, included with the Windows version of Microsoft Office,
provides extensive features for managing contacts with e-mail and address
information. You can also import address books and contact information
into Outlook from programs, such as Eudora, Lotus Organizer, Netscape
Messenger, Microsoft Mail, or Microsoft Schedule+.

Outlook actually uses another application, Microsoft Address Book, to store
contact information. Address Book lets you gather address books from other
sources, including Microsoft Exchange Server and Internet directory services
(depending on how you set up Outlook). It also includes all the contacts in
your Outlook Contacts folder. When you update the information in your
Outlook Contacts folder, Address Book is updated as well, so you can make
all your changes in the Outlook Contacts folder.

To create a contact in Outlook, which saves the contact information in Address
Book, launch Outlook and then follow these steps:
1. Click the Contacts icon to open the Contacts folder.

The Contacts icon appears in the Outlook Shortcuts pane on the left of
the Outlook display; refer to Figure BC2-3.

2. Choose New=>Contact and then type a name for the contact.

To enter multiple entries for a text box, such as more than one physical
or e-mail address, click the down-arrow next to the text box to display
more lines for that text box. Enter all the information you want (or as
little as you want).

3. Click Save and Close to save the contact.

Your contacts are displayed in the Contact window of Outlook.
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You can also create a new contact automatically for the sender of an e-mail
message that you receive. Open the e-mail message. In the From text box,
right-click the name that you want to add to your Contacts folder and then
choose Add to Contacts.

You can export the contact information from Microsoft Outlook (and Address
Book) to your iPod. For more on that, flip to Chapter 23.

Downloading Music from Other Sources

The iTunes Store isn’t the only place to get music online for your iPod. Other
digital music services — such as Napster 2.0, Rhapsody, BuyMusic.com,
MusicNow, and Yahoo! Music Jukebox — also offer music you can purchase.
You can find music in the following types of places online:

v From the source: New artists and musicians — and even legendary

bands — are increasingly offering a bit of free music on their Web sites.
This is the best source of free music because it’s legal and benefits the
artists directly — they want you to listen and tell your friends. Examples
include Pete Townshend (www.eelpie.com), The Zen Tricksters (www.
zentricksters.com/home.html), Little Feat (www.littlefeat.
net), and the Flying Other Brothers (www. flyingotherbros.com).

v Protected music: Online music stores and services that offer protected

music typically use the Windows Media—protected (WMA) format. You
can’t import Windows Media—protected songs and other protected for-
mats into iTunes; they’re tied to the computer and player used for the
format. However, you can burn a CD with the music (using a different
player, such as Windows Media Player) and then import the CD into
iTunes. You don’t have to lose any quality because burning a CD doesn’t
reduce the music’s quality, and ripping the CD in iTunes doesn’t reduce
the music’s quality if you use AIFF format or the Apple Lossless encoder.

+ Unprotected music: Some online services and Web sites offer unpro-

tected music for sale (typically at a higher price, such as iTunes Plus)
or for free downloading as part of a promotion for artists. These sites
and services typically offer either MP3 files that you can import directly
into either the Mac or Windows versions of iTunes, or Windows Media—
unprotected files that you can import into the Windows version of
iTunes.

1 Swapped music: Free networks using peer-to-peer technology allow

users to swap music for free. That is, people can trade music, but the
network essentially allows them to download music from others on the
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network for free. Some artists use these networks to freely disseminate
their works to the largest possible audience. One of the largest (if not
the largest) is Usenet, which offers music-related newsgroups that
accommodate nearly everyone’s musical tastes, along with samples that
you can download for free. In order to download music files from Usenet,
you need a Usenet newsreader program (such as Barca or News Rover;
see www .newsreaders . com for a list), or you can use a Web Gateway
(such as Google Groups; http://groups.google.com).

Some networks are considered “pirate” networks because they allow
copyrighted content to be traded and operate outside the jurisdiction
of the United States copyright law and the laws of other countries. We
don’t recommend using pirate networks for two reasons. One, we
believe that copyright owners deserve to have some control over distri-
bution, even free distribution. Two, the music might not be the highest
quality because of compromises (such as lower bit rates for MP3 files,
which make for poorer quality music).

If you have a choice of music formats to download, choose the highest-
quality format that you can download (depending on the bandwidth of your
Internet connection) — typically, MP3 at the highest bit rate offered. iTunes
can import AIFF, WAV, AAC, Apple Lossless, and MP3 files; and the Windows
version of iTunes can also import WMA (unprotected) files if you have
Windows Media Player version 9 installed on your PC. You can use AIFF, WAV,
AAC, Apple Lossless, or MP3 files on your iPod and convert files from other
formats into these formats, as we describe in Chapter 19.

Recording Records, Tapes,
and Other Analog Sources

You can find millions of songs on the Internet, and some digital recordings

of songs might even be good enough to please audiophiles. With so many
songs available in the iTunes Store, you might not want to spend a lot of time
recording and digitizing the hits from your record collection, or even the
B-sides and album cuts. Most likely those songs are also available from the
online store in digital form, ready to play.

However, you might have sounds that were never released on CD or made
available to the public. Rare record collectors and tape archivists (you know
who you are) have recordings that aren’t available on the Internet or on CD. If
you create your own music, how do you get that stuff into your iTunes library
so that you can burn a CD or include the songs on your iPod?
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You can record and digitize sounds from other sources, such as tape players
and turntables, and store the digital recordings in your iTunes library. You
can also set the start and stop times of songs in your iTunes library, as we
describe later in this chapter, which is a trick you can use to edit the begin-
nings and endings of songs.

All the applications described here are commercially available for download-
ing from the Internet. Some are free to use, some are free for a limited time
before you have to pay, and some require cash up front. Nevertheless, all are
worth checking out if you have sounds you want to put into iTunes.

You can bring sound directly into your computer from a sound system or home
stereo that offers a stereo audio output connection (such as tape-out) or even
directly from a cassette player or microphone. If you have records with music
that can’t be found anymore, you can convert the music to digital by using a
phonograph connected to a stereo system with a tape-out connection.

You can copy songs already converted to digital into iTunes directly without
any recording procedure. For example, MP3 CDs are easy to import. Because
they’re essentially data CDs, simply insert them into your CD-ROM drive,
open the CD in Windows or the Mac Finder, and drag and drop the MP3 song
files into the iTunes window. Downloaded song files are even easier: Just drag
and drop the files into iTunes. If you drag a folder or CD icon, all the audio
files that it contains are added to your iTunes library.

Before recording sound into your computer, be sure that you have enough
hard drive space to record the audio in an uncompressed form (which is best
for highest quality). If you're recording an hour of high-quality music, you
need about 600MB of hard drive space to record it.

Connecting and setting up audio input

Most computers offer a line-in connection that accepts a cable with a stereo
mini-plug. You can connect any kind of mono or stereo audio source, such as
an amplifier or a preamp, a CD or DVD player, or an all-in-one stereo system
that offers recording through a tape-out or similar connection.

Find the line-out or tape-out connection in your stereo system and connect a
cable that uses RCA-type left and right stereo plugs or a stereo mini-plug to
this connection. (See Chapter 16 for more information about audio cables.)
Connect the stereo mini-plug to your computer’s line-in connection. You can
then record anything that plays on your home stereo into your computer.

If your computer doesn’t offer a line-in connection, you can purchase a
Universal Serial Bus (USB) audio input device, such as the Griffin iMic (www.
griffintechnology.com).
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When recording from a phonograph, the phonograph must either include an
amplifier or be connected to an amplifier to raise the signal to line levels and
apply proper equalization curves.

After connecting the audio source to your computer, set the audio input for
your computer and adjust the volume for recording.

On a Mac, follow these steps:
1. Choose System Preferences from the Apple menu or the Dock and
then click the Sound icon.

2. Click the Input tab.

The Input tab displays the sound input preferences, as shown in
Figure BC2-5.

3. Choose Line In from the list of input devices.

Use Line In to record into your computer. The alternative is to use the
built-in microphone, which is useful for recording live performances or
any non-electric playing device (such as a vintage Victrola), but not for
records or tapes because it also picks up any noise in the room.

4. Play the source of the sound.
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